

<!DOCTYPE HTML>
<html lang="en">
    <head id="ctl00_ctl00_mainHead"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta content="Standard Chartered has initiated proof-of-concept trials on robo-advisory services and blockchain with two startups graduating from Hong Kong's SuperCha..." name="description" /><meta content="Finextra,news,online,bank,banking,technology,finance,financial,fin,tech,fintech,IT,breaking,latest,retail,transaction,trade,execution,headlines,blockchain,digital,investment,mobile,business,challenger,payments,regtech,insurtech,services" name="keywords" /><meta content="Finextra" name="Author" /><link rel="stylesheet" type="text/css" href="../../app_themes/chocchip/default.css" /><link rel="stylesheet" type="text/css" href="../../app_themes/responsive/responsive.css" /> 
        <!--[if lte IE 9]>
            <link rel="stylesheet" type="text/css" href="../../app_themes/ie/ie-9.css" />
        <![endif]-->
        <title>
	Standard Chartered supercharges fintech accelerator graudates
</title><link rel="shortcut icon" href="/assets/favicon.ico" /><meta name="google-site-verification" content="s2szUe9egW7AXhBrmyYGhHy0-vIyvQhGQMzLSaJ4XrI" /><meta name="msvalidate.01" content="E3C577580AA2C01DCA56EB6ADC99C096" /><meta property="og:site_name" content="Finextra Research" /><meta name="twitter:site" content="@finextra" /><meta name="twitter:creator" content="@finextra" /><meta name="twitter:image" content="https://www.finextra.com/about/finextratweetbot.jpg" /><meta property="og:type" content="article" /><meta property="og:title" content="Standard Chartered supercharges fintech accelerator graudates" /><meta property="og:description" content="Standard Chartered has initiated proof-of-concept trials on robo-advisory services and blockchain with two startups graduating from Hong Kong's SuperCharger Fintech Accelerator programme." /><meta property="og:url" content="https://www.finextra.com/newsarticle/30476/standard-chartered-supercharges-fintech-accelerator-graudates" /><meta property="og:image" content="https://www.finextra.com/finextra-images/top_pics/xl/5441.jpg" /><meta property="article:publisher" content="https://www.facebook.com/Finextra-152506594761939/" /><meta property="article:published_time" content="2017-04-25T08:56:00" /><meta property="og:updated_time" content="2017-04-25T09:15:17" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Standard Chartered has initiated proof-of-concept trials on robo-advisory services and blockchain with two startups graduating from Hong Kong's SuperCharger Fintech Accelerator programme." /><meta name="twitter:title" content="Standard Chartered supercharges fintech accelerator graudates" /><meta name="twitter:image" content="https://www.finextra.com/finextra-images/top_pics/xl/5441.jpg" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
 "@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id": "https://www.finextra.com/newsarticle/30476/standard-chartered-supercharges-fintech-accelerator-graudates"
},
"headline": "Standard Chartered supercharges fintech accelerator graudates",
"image": {
  "@type": "ImageObject",
  "url": "https://www.finextra.com/finextra-images/top_pics/xl/5441.jpg",
  "height": 270,
  "width": 480
},
"author": {
"@type": "Person",
"name": "Editorial Team"
},
"datePublished": "2017-04-25T08:56:00",
 "dateModified": "2017-04-25T09:15:17", 
 "publisher": {
  "@type": "Organization",
  "name": "Finextra",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.finextra.com/finextra-images/site/toplogo/finextralogo.png",
    "width": 207,
    "height": 43
  }
},
"description": "Standard Chartered has initiated proof-of-concept trials on robo-advisory services and blockchain with two startups graduating from Hong Kong's SuperCharger Fintech Accelerator programme."
}
</script>
</head>
    <body id="ctl00_ctl00_MasterPageBodyTag">
        <form name="aspnetForm" method="post" action="/newsarticle/30476/standard-chartered-supercharges-fintech-accelerator-graudates" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBgKh9+BgAomZy74PAq6Z1bgFAsbY36sGArGq3qQNAq6Lza0NThQy+1xHEdh7/Fwze07u3JTTb3c=" />               
                  
                
                <div></div>
               <div class="fullWidth bodyHeaderFull">
                    <div class="bodyFullContentPanel">
                        <div class="bodyHeader">
                            
                            <script type="text/javascript" src="/assets/script/jquery-2.0.3.min.js"></script>
                            <div class="bodyHeaderLeft">
                               
                                        <a id="ctl00_ctl00_LoginView_LoginStatus" class="log" href="javascript:__doPostBack('ctl00$ctl00$LoginView$LoginStatus$ctl02','')">Login</a> | <a href="/community/register.aspx" class="reg">Sign up</a>
                                    
                              |<a href="/community/help.aspx" rel="nofollow" class="help">Help</a>                            
                            </div>
                            <div class="bodyHeaderRight">
                                

<div id="pnlShare" class="shareNavDiv left">    
    <ul>
        <li class="share-sub childNav">
            <a href="#"><img class="shareLinkTop" style="border-width:0px;" alt="Share link" src="/finextra-images/site/shareLink.png" /></a>           
            <ul class="sharePanel">
                <li>
                    <span class="h3 bodyHeader">Share Finextra</span>
                </li>
                <li>
                    <a class="deLink" href="http://www.delicious.com/save?v=5&amp;noui=&amp;jump=close&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30476&amp;title=Finextra+Research">Delicious</a>
                </li>
                <li>
                    <a class="diLink" href="http://digg.com/submit?phase=2&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30476&amp;title=Finextra+Research">Digg</a>
                </li>
                <li>
                    <a class="fbLink" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30476">Facebook</a>
                </li>
                <li>
                    <a class="liLink" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30476&amp;title=Finextra+Research&amp;source=www.finextra.com">LinkedIn</a>
                </li>
                <li>
                    <a class="reLink" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30476&amp;title=Finextra+Research">Reddit</a>
               </li>
               <li>
                    <a class="twLink" href="http://twitter.com/?status=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30476">Twitter</a>
               </li>
            </ul>
        </li>
    </ul>
</div>                           
                                        
                                <a class="liLinkTop" title="Finextra on LinkedIn" href="http://www.linkedin.com/groups?gid=117225" rel="nofollow"></a>
                                <a class="twLinkTop" title="Follow us on Twitter" href="http://twitter.com/finextra" rel="nofollow"></a>
                                <!--Facebook<br />-->
                                <a class="rssLinkTop" title="Link to our RSS feeds" href="/rss/rss.aspx" rel="nofollow"></a>
                                <a class="enLinkTop" title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"></a>
                            </div>
                        </div>
                    </div>
                </div>
                
                              
                <div class="bodyFullContentPanel">
                    <div class="bodyHeaderTop">
                           
                        <div class="finextraLogoPanel">                 
                            <a href="https://www.finextra.com" title="Finextra" class="finextraLogo bottomMargin5">&nbsp;</a>   
                            <span class="homePageDate">25 April 2017</span>
                        </div>
                           
    
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_conTopBodyAd_conTopBodyAd_TopPanelBanner_pnlContainer" class="topBannerPanel">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3884" class="leaderboards"><img src="/finextra-images/leaderboards/728x90px_banner_EBAday_noseeyou_v1.jpg" width="728" height="90" alt="Visit EBAday.com" class="leaderboards" /></a>
</div>




                    </div>
                    <div class="bodyHeaderPanelItems">
                        
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_contTopBodyPanelItems_PanelItems_pnlContainer" class="topPanels">
	<div class="headbox1 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/blogs/blogs.aspx">Blogs</a></div><a class="" href="/rss/blogs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="/blogposting/14007/rise-of-the-machines---understanding-automation"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/site/blog.jpg" alt="blogs" /></span><span class="strong panelText">Andy Bottrill</span><span class="panelText">Rise of the machines - underst...</span></a></div></div><div class="headbox2 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/video/">TV</a></div><a class="" href="/rss/videos.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/videoarticle/1460/were-only-at-the-foothills-of-fintech-development"><span class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/Reduced/capture-20170412-180611.jpg" alt="videos" /></span>We're only at the foothills of fintech development</a></div></div><div class="headbox3 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/careers/joblisting.aspx">Jobs</a></div><a class="" href="/rss/jobs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/jobposting/4675/accountant-assistant-manager--finance-budget-accounting-paris---france"><span class="rightMargin10 smallImage left"><img src="/finextra-images/site/jobs.jpg" alt="careers" /></span>Accountant, assistant manager- Finance Budget Acco...</a></div></div><div class="headbox4 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/events/">Events</a></div><a class="" href="/rss/events.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="http://www.nextgenbanking.co.uk/"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/reduced/5024.jpg" alt="events" /></span>NextGen Banking London 2017</a></div></div>
</div>


    


                    </div>                    

                    <div class="bodyMainTemplate">
                        <div id="ctl00_ctl00_MainNav1_pnlTopNav">
	
    <nav class="topNavDiv upper clearfix">
        <ul id="ctl00_ctl00_MainNav1_topNavigation" class="clearfix">
        <li class="mainNavSelected"><a  class="fontColorOne" href="/default.aspx" >News</a></li><li class="mainNav"><a  href="/video/" >TV</a></li><li class="mainNav"><a  href="/research/" >Research</a></li><li class="mainNav"><a  href="/events/" >Events</a></li><li class="mainNav"><a  href="/resources/" >Resources</a></li><li class="mainNav"><a  href="/community/" >Community</a></li><li class="mainNav"><a  href="/blogs/" >Blogs</a></li><li class="mainNav"><a  href="/careers/" >Careers</a></li><li class="mainNav"><a  href="/brexit/" >Brexit</a></li></ul>
        <a href="#" id="pull">Menu</a>
        <div id="ctl00_ctl00_MainNav1_pnlSearch" class="right">
		
            <input name="ctl00$ctl00$MainNav1$searchterm" type="text" maxlength="50" id="ctl00_ctl00_MainNav1_searchterm" class="searchBox" placeholder="Search" /><input type="button" name="ctl00$ctl00$MainNav1$btnSearch" value=" " onclick="javascript:__doPostBack('ctl00$ctl00$MainNav1$btnSearch','')" id="ctl00_ctl00_MainNav1_btnSearch" title="search" class="searchButton" />    
        
	</div>
    </nav>

</div>

<div id="ctl00_ctl00_MainNav1_pnlChildNav" class="childNavDiv backgroundColorOne">
	
    <ul id="ctl00_ctl00_MainNav1_childNavigation">
    <li class="has-sub childNav"><a  href="#" >News by sector</a><ul class="backgroundColorOne"><li><a href="/news/finchannel.aspx?topic=retail" rel="nofollow" >Retail banking</a></li><li><a href="/news/finchannel.aspx?topic=transaction" rel="nofollow" >Transaction banking</a></li><li><a href="/news/finchannel.aspx?topic=wholesale" rel="nofollow" >Wholesale banking</a></li><li><a href="/news/finchannel.aspx?topic=blockchain" rel="nofollow" >Blockchain</a></li><li><a href="/news/finchannel.aspx?topic=cards" rel="nofollow" >Cards</a></li><li><a href="/news/finchannel.aspx?topic=innovation" rel="nofollow" >Innovation</a></li><li><a href="/news/finchannel.aspx?topic=mobile" rel="nofollow" >Mobile &amp; online</a></li><li><a href="/news/finchannel.aspx?topic=payments" rel="nofollow" >Payments</a></li><li><a href="/news/finchannel.aspx?topic=pto" rel="nofollow" >Post-trade &amp; ops</a></li><li><a href="/news/finchannel.aspx?topic=risk" rel="nofollow" >Risk &amp; regulation</a></li><li><a href="/news/finchannel.aspx?topic=security" rel="nofollow" >Security</a></li><li><a href="/news/finchannel.aspx?topic=startups" rel="nofollow" >Start ups</a></li><li><a href="/news/finchannel.aspx?topic=execution" rel="nofollow" >Trade execution</a></li></ul></li><li class="childNav"><a class="borderLeft"  href="/news/latestnews.aspx" >Latest news</a></li><li class="childNav"><a class="borderLeft"  href="/news/latestannouncements.aspx" >Announcements</a></li></ul>

</div>
	<script type="text/javascript">
	    $(function() {
	        var pull = $('#pull');
	        menu = $('nav ul');
	        menuHeight = menu.height();

	        $(pull).on('click', function(e) {
	            e.preventDefault();
	            menu.slideToggle();
	        });

	        $(window).resize(function() {
	            var w = $(window).width();
	            if (w > 420 && menu.is(':hidden')) {
	                menu.removeAttr('style');
	            }
	        });
	    });
	</script> 
                           
                        <div class="bodyMainCol">
                            
    <div class="bodyMainColFullWidth">
        
    <div class="fullWidth itemContainer bottomDots paddingBottom35 bottomMargin10">
    
        

<div class="fullWidth bottomMargin20">
    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNewsLink" class="fontColorOne left" rel="nofollow" href="../../news/latestnews.aspx">» View all news</a>

    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNextStory" class="right fontColorOne " rel="nofollow" href="/newsarticle/30475/ex-uk-minister-taps-fintech-to-back-african-smallholder-farmers">Next story »</a>
</div>
    
        <div class="leftContainer">
            
            
            

    <div id="divSocialNoJS" style="display:inline;" class="fullWidth">
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypFace" title="Share on Facebook" class="linkFace left bottomMargin15" rel="nofollow" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates">Facebook</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypTwit" title="Share on Twitter" class="linkTwit left bottomMargin15" rel="nofollow" href="https://twitter.com/intent/tweet?text=Standard+Chartered+supercharges+fintech+accelerator+graudates&amp;amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates&amp;amp;via=Finextra">Twitter</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypLinkedIn" title="Share on LinkedIn" class="linkLinkedIn left bottomMargin15" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates&amp;title=Standard+Chartered+supercharges+fintech+accelerator+graudates&amp;summary=Standard+Chartered+has+initiated+proof-of-concept+trials+on+robo-advisory+services+and+blockchain+with+two+startups+graduating+from+Hong+Kong's+SuperCharger+Fintech+Accelerator+programme.&amp;source=Finextra">LinkedIn</a>     
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypReddit" title="Share with Reddit" class="linkReddit left bottomMargin15" rel="nofollow" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates&amp;amp;title=Standard+Chartered+supercharges+fintech+accelerator+graudates">Reddit</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypGoogle" title="Share on Google+" class="linkGoogle left bottomMargin15" rel="nofollow" href="https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates">Google+</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypSend" title="email story" class="emailLink left bottomMargin15" rel="nofollow" href="mailto:?subject=Article%20on%20Finextra&amp;amp;body=Thought%20you%20might%20be%20interested%20in%20this%20item%20onF=inextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/30476/standard-chartered-supercharges-fintech-accelerator-graudates%0D%0DStandard+Chartered+supercharges+fintech+accelerator+graudates%0D%0DStandard+Chartered+has+initiated+proof-of-concept+trials+on+robo-advisory+services+and+blockchain+with+two+startups+graduating+from+Hong+Kong's+SuperCharger+Fintech+Accelerator+programme.">email</a> 
    </div>
    <div id="divExtras" style="display:none;" class="fullWidth">
       
        
         
        <script type="text/javascript" src="/assets/script/social/UpdateShareStatsScript.js"></script>  
        
        <script type="text/javascript" >
<!--
var twLink = "https://twitter.com/intent/tweet?text=Standard+Chartered+supercharges+fintech+accelerator+graudates&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates&via=Finextra";
var fbLink = "http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates";
var liLink = "http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates&title=Standard+Chartered+supercharges+fintech+accelerator+graudates&summary=Standard+Chartered+has+initiated+proof-of-concept+trials+on+robo-advisory+services+and+blockchain+with+two+startups+graduating+from+Hong+Kong's+SuperCharger+Fintech+Accelerator+programme.&source=Finextra";
var emLink = "mailto:?subject=Article%20on%20Finextra&body=Thought%20you%20might%20be%20interested%20in%20this%20item%20on%20Finextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/30476/standard-chartered-supercharges-fintech-accelerator-graudates%0D%0DStandard Chartered supercharges fintech accelerator graudates%0D%0DStandard Chartered has initiated proof-of-concept trials on robo-advisory services and blockchain with two startups graduating from Hong Kong's SuperCharger Fintech Accelerator programme.";
var goLink = "https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates";
var reLink = "http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30476%2fstandard-chartered-supercharges-fintech-accelerator-graudates&title=Standard+Chartered+supercharges+fintech+accelerator+graudates";
var iItemID = 30476;
var iStoryType = 1;
// -->
</script>

      
        <div class="fullWidth bottomMargin15">
            <a id="btnTwitter" class="twButton left" title="Share to twitter" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="twitterResult" class="shareCount topMargin1 lightText">0</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnLinkedIn" class="liButton left" title="Share to linkedin" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="liResult" class="shareCount topMargin1 lightText">2</div>
        </div>    
        <div class="fullWidth bottomMargin15">
            <a id="btnFacebook" class="fbButton left" title="Share to facebook" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
            <div id="fbResult" class="shareCount topMargin1 lightText">0</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnReddit" class="reButton left" title="Share to reddit" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="reResult" class="shareCount topMargin1 lightText">0</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnGoogle" class="goButton left" title="Share to google plus" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="goResult" class="shareCount topMargin1 lightText">0</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnEmail" class="emButton rightMargin5" title="Share via email"></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="emResult" class="shareCount topMargin1 lightText">0</div>
        </div>
    </div>   

    <script type="text/javascript" >
        //We will not rely on javascript for core functionality
        //However, if the browser allows js:
        //THEN: we will show the js functionality
        //OTHERWISE: Show the non JS functionality  
        window.document.getElementById('divExtras').style.display = 'inline';
        window.document.getElementById('divSocialNoJS').style.display = 'none';
    </script>
        </div>
        <div class="rightContainer">
            


<div class="fullWidth bottomMargin40">
               
    <h1 class="left fullWidth">Standard Chartered supercharges fintech accelerator graudates</h1>
    <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_lblInfo" class="commentView lightText left topMargin10">6 hours ago&nbsp;&nbsp;|&nbsp;&nbsp;1930 views&nbsp;&nbsp;|&nbsp;&nbsp;0</span>
    <span class="fullWidth topMargin30"><img id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_imgNews" src="/finextra-images/top_pics/large/5441.jpg" alt="Hong kong modern buildings 4" border="0" /></span>
    <p class="Georgia17 topMargin30 strong fullWidth">Standard Chartered has initiated proof-of-concept trials on robo-advisory services and blockchain with two startups graduating from Hong Kong's SuperCharger Fintech Accelerator programme.</p>
    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_pnlBody" class="fullWidth Georgia17 bottomMargin15">
	The three month programme saw eight promising startups put through their paces at SuperCharger's 2000 sq. ft. co-working office in Hong Kong. <br /><br />The experience has proved a boon for B2B robo-advisory firm Bambu, and ID-based distributed ledger outfit KYC Chain, who have emerged from the experience with contracts for further engagement with Standard Chartered.<br /><br />Shameek Kundu, Standard Chartered’s global head of data, technology strategy and innovation, says: “The Supercharger Fintech Accelerator programme gives us the opportunity to team up with the brightest technology companies in our Asian footprint and to deliver the best service to our clients. We are delighted that the programme is taking place in Hong Kong, a key market for us, giving promising fintechs a springboard to the rest of Asia.”<br /><br />Veronika Kuznetsova, SuperCharger’s managing director, adds: “Such an achievement highlights the effectiveness of SuperCharger as a sustainable model for facilitating dialogues between the decision makers of the financial industry and the forward-thinking techpreneurs from startups, which ultimately leads to the advancing of the fintech ecosystem in Asia.”<br /><br />She says the third annual programme will be open for applications in the summer of 2017.
</div><!--our body label needs to be a div not a span so we manipulate this info in the back-end -->
    <!--channels and keywords-->
    <div class="fullWidth bottomMargin5"><span class="ncMetaDataTag backgroundColorOne">Channels</span><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=wholesale" >WHOLESALE BANKING</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=blockchain" >BLOCKCHAIN</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=retail" >RETAIL BANKING</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=startups" >START UPS</a></div>
    <div class="fullWidth bottomMargin5"><span class="ncMetaDataTag backgroundColorOne">Keywords</span><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?keyword=" >ROBO-ADVISOR</a></div>    
</div>

            


 
<script type="text/javascript" src="/assets/script/social/ThumbUpScript.js"></script>  
        


<div class="fullWidth fontColorOne commentTitleContainer mainItemContainer">
    <a id="comment"></a>
    <h2>Comments:  (0)</h2>
</div>

<div class="fullWidth">
    
</div>

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_pnlNotBlogger" class="fullWidth">
	
        <span class="paddingLeft10 paddingTop10 paddingBottom10">
            <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_hypComment" class="Georgia17 italics fontColorOne" rel="nofollow" href="../../community/login.aspx?ReturnUrl=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30476">Comment on this story</a>
            <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_lblMemReq" class="lightShadeText">(membership required)</span>
        </span>    
    
</div>

    

    





        </div>
    </div>      

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl03_pnlNewsletter" class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
	
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Finextra news in your inbox </h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <span>For Finextra's <span class="strong">free daily newsletter</span>, breaking news flashes and weekly jobs board: 
                    <a href="/community/register.aspx" class="btn">sign up now</a></span>
            </span>
        </div>        
    </div>

</div>
    

    
        <div class="fullWidth">
            <div class="leftMargin125 paddingBottom10">
                <h2>Related stories</h2>        
            </div>
        </div>  
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypImageLink" href="/newsarticle/30320/standard-chartered-opens-up-to-alipay"><img src="/finextra-images/top_pics/Reduced/5442.jpg" alt="Standard Chartered opens up to AliPay" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypNewsHeadline" href="/newsarticle/30320/standard-chartered-opens-up-to-alipay">Standard Chartered opens up to AliPay</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_lblInfo" class="lightText left topMargin5">22 March 2017&nbsp;&nbsp;|&nbsp;&nbsp;5123 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypImageLink" href="/newsarticle/30154/standard-chartered-connects-corporate-customers-to-wechat"><img src="/finextra-images/top_pics/Reduced/5233.jpg" alt="Standard Chartered connects corporate customers to WeChat" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypNewsHeadline" href="/newsarticle/30154/standard-chartered-connects-corporate-customers-to-wechat">Standard Chartered connects corporate customers to WeChat</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_lblInfo" class="lightText left topMargin5">17 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;9494 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;20&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypImageLink" href="/newsarticle/30121/standard-chartered-debuts-api-sandbox-for-corporate-community"><img src="/finextra-images/top_pics/Reduced/data_07.jpg" alt="Standard Chartered debuts API sandbox for corporate community" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypNewsHeadline" href="/newsarticle/30121/standard-chartered-debuts-api-sandbox-for-corporate-community">Standard Chartered debuts API sandbox for corporate community</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_lblInfo" class="lightText left topMargin5">10 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;8340 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;11&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypImageLink" href="/newsarticle/29767/standard-chartered-launches-personalised-investment-tool-for-affluent-clients"><img src="/finextra-images/top_pics/Reduced/5087.jpg" alt="Standard Chartered launches personalised investment tool for affluent clients" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypNewsHeadline" href="/newsarticle/29767/standard-chartered-launches-personalised-investment-tool-for-affluent-clients">Standard Chartered launches personalised investment tool for affluent clients</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_lblInfo" class="lightText left topMargin5">15 November 2016&nbsp;&nbsp;|&nbsp;&nbsp;5503 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;18&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypImageLink" href="/newsarticle/29726/standard-chartered-and-fidelity-to-supercharge-top-startups"><img src="/finextra-images/top_pics/Reduced/3977.jpg" alt="Standard Chartered and Fidelity to SuperCharge top startups" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypNewsHeadline" href="/newsarticle/29726/standard-chartered-and-fidelity-to-supercharge-top-startups">Standard Chartered and Fidelity to SuperCharge top startups</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_lblInfo" class="lightText left topMargin5">07 November 2016&nbsp;&nbsp;|&nbsp;&nbsp;4476 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;5&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypImageLink" href="/newsarticle/29720/standard-chartered-and-ibm-back-byte-academys-singapore-fintech-school"><img src="/finextra-images/top_pics/Reduced/5483.jpg" alt="Standard Chartered and IBM back Byte Academy's Singapore fintech school" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypNewsHeadline" href="/newsarticle/29720/standard-chartered-and-ibm-back-byte-academys-singapore-fintech-school">Standard Chartered and IBM back Byte Academy's Singapore fintech school</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_lblInfo" class="lightText left topMargin5">07 November 2016&nbsp;&nbsp;|&nbsp;&nbsp;6798 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;5&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;6&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypImageLink" href="/newsarticle/29149/standard-chartered-to-spend-3-billion-on-global-tech-hubs"><img src="/finextra-images/top_pics/Reduced/5237.jpg" alt="Standard Chartered to spend $3 billion on global tech hubs" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypNewsHeadline" href="/newsarticle/29149/standard-chartered-to-spend-3-billion-on-global-tech-hubs">Standard Chartered to spend $3 billion on global tech hubs</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_lblInfo" class="lightText left topMargin5">08 July 2016&nbsp;&nbsp;|&nbsp;&nbsp;10143 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;15&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypImageLink" href="/newsarticle/28650/standard-chartered-opens-singapore-innovation-lab"><img src="/finextra-images/top_pics/Reduced/5237.jpg" alt="Standard Chartered opens Singapore innovation lab" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypNewsHeadline" href="/newsarticle/28650/standard-chartered-opens-singapore-innovation-lab">Standard Chartered opens Singapore innovation lab</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_lblInfo" class="lightText left topMargin5">23 March 2016&nbsp;&nbsp;|&nbsp;&nbsp;11469 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;12&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_hypImageLink" href="/newsarticle/28627/standard-chartered-pe-arm-and-goldman-sachs-invest-28m-in-vietnamese-mobile-money-firm"><img src="/finextra-images/top_pics/Reduced/rsz_asia_04.jpg" alt="Standard Chartered PE arm and Goldman Sachs invest $28m in Vietnamese mobile money firm" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_hypNewsHeadline" href="/newsarticle/28627/standard-chartered-pe-arm-and-goldman-sachs-invest-28m-in-vietnamese-mobile-money-firm">Standard Chartered PE arm and Goldman Sachs invest $28m in Vietnamese mobile money firm</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_lblInfo" class="lightText left topMargin5">17 March 2016&nbsp;&nbsp;|&nbsp;&nbsp;6277 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;2&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_hypImageLink" href="/newsarticle/28472/standard-chartered-hires-capital-ones-james-dolphin-as-retail-cio"><img src="/finextra-images/top_pics/Reduced/james%20dolphin,%20standard%20chartered.jpg" alt="Standard Chartered hires Capital One's James Dolphin as retail CIO" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_hypNewsHeadline" href="/newsarticle/28472/standard-chartered-hires-capital-ones-james-dolphin-as-retail-cio">Standard Chartered hires Capital One's James Dolphin as retail CIO</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_lblInfo" class="lightText left topMargin5">16 February 2016&nbsp;&nbsp;|&nbsp;&nbsp;6622 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_hypImageLink" href="/newsarticle/28310/standard-chartered-partners-with-baidu-to-supercharge-fintech-innovation"><img src="/finextra-images/top_pics/Reduced/5234.jpg" alt="Standard Chartered partners with Baidu to 'SuperCharge' fintech innovation" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_hypNewsHeadline" href="/newsarticle/28310/standard-chartered-partners-with-baidu-to-supercharge-fintech-innovation">Standard Chartered partners with Baidu to 'SuperCharge' fintech innovation</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_lblInfo" class="lightText left topMargin5">12 January 2016&nbsp;&nbsp;|&nbsp;&nbsp;7469 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;25&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;11&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_hypImageLink" href="/newsarticle/28075/standard-chartered-to-axe-15000-jobs-move-more-business-online"><img src="/finextra-images/top_pics/Reduced/5235.jpg" alt="Standard Chartered to axe 15,000 jobs, move more business online" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_hypNewsHeadline" href="/newsarticle/28075/standard-chartered-to-axe-15000-jobs-move-more-business-online">Standard Chartered to axe 15,000 jobs, move more business online</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_lblInfo" class="lightText left topMargin5">03 November 2015&nbsp;&nbsp;|&nbsp;&nbsp;6790 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl13_hypImageLink" href="/newsarticle/27768/standard-chartered-makes-big-investment-in-chinese-p2p-lender"><img src="/finextra-images/top_pics/Reduced/5143.jpg" alt="Standard Chartered makes big investment in Chinese P2P lender" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl13_hypNewsHeadline" href="/newsarticle/27768/standard-chartered-makes-big-investment-in-chinese-p2p-lender">Standard Chartered makes big investment in Chinese P2P lender</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl13_lblInfo" class="lightText left topMargin5">25 August 2015&nbsp;&nbsp;|&nbsp;&nbsp;8663 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;6&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    
        <div class="fullWidth bottomDots paddingBottom35 bottomMargin10">
            <a href="/news/latestnews.aspx" class="fontColorOne right">More news »</a>
        </div>
    

    
  
    
        <div class="fullWidth">
            <div class="leftMargin125 paddingBottom10">
                <h2>Related company news</h2>        
            </div>
        </div>  
      
        <div class="fullWidth">
            <div class="leftMargin125">
                 <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl05_RepeaterCompanies_ctl01_hypCompany" class="fontColorOne" href="../../news/companynews.aspx?companyid=2409">Fidelity Investments - all news</a>
            </div>    
        </div>
      
        <div class="fullWidth">
            <div class="leftMargin125">
                 <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl05_RepeaterCompanies_ctl02_hypCompany" class="fontColorOne" href="../../news/companynews.aspx?companyid=2754">Standard Chartered Bank - all news</a>
            </div>    
        </div>
    
        <div class="fullWidth bottomMargin20">&nbsp;</div>
    

    

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl06_pnlPremium">
	
        <div class="fullWidth bottomMargin35 topMargin10"> 
            <div class="leftMargin125 mainItemContainer backgroundColorOne paddingLeft10 paddingRight15 paddingBottom10 paddingTop10">            
                <h2 class="premiumTableHeader">Related company information</h2>        
                
                <table class="Premium">     
                    
                        
                            <tr class="premiumTable">
                                <td class="premiumTableCol">
                                    <span class="paddingLeft8">
                                        <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl06_RepeaterCompanies_ctl01_hypCompany" title="Standard Chartered Bank" href="../../resources/fullsolns.aspx?CompanyID=2754"><img title="Standard Chartered Bank" src="../../finextra-images/premium_logos/standard_chartered_bank_140x90.gif" alt="Standard Chartered Bank" border="0" /></a>
                                    </span>
                                </td>
                                <td class="premiumTableCol">
                                    <ul>
                                        <li><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl06_RepeaterCompanies_ctl01_hypContact" title="Corporate profile for Standard Chartered Bank" href="../../resources/fullsolns.aspx?CompanyID=2754">» Corporate profile</a></li>
                                        
                                    </ul>
                                </td>
                            </tr>
                        
                </table>
            </div>
        </div>    
    
</div>
    

<div class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Related blogs</h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_hypCreateBlog" class="fontColorOne Georgia17 italics" rel="nofollow" href="../../community/members/editblog.aspx?newsitemid=30476">Create a blog about this story</a>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_lblBlog" class="lightShadeText">(membership required)</span>
            </span>
        </div>        
        
    </div>
</div>
    

            
    </div>
 
                        </div>
                        <div class="bodyRightcol">
                            
 
<div id="myRefreshedTime"></div>
<input type="hidden" id="hidRefreshedDate" value="25 Apr 2017 15:55:37" />

<script type="text/javascript">
<!--
    var origDate = new Date();
    document.getElementById('hidRefreshedDate').value = origDate;

    function updateClock() {  
        //We couldn't use document.lastmodified due to different browser behaviour (it's not w3c compliant).     
        var now = new Date()// current date
        var timeDiff = Math.floor((Date.parse(now) - Date.parse(document.getElementById('hidRefreshedDate').value)) / 1000 / 60);
        if (1 == timeDiff) {
            lastRefresh = "Page last refreshed: 1 minute ago";
        } else {
            lastRefresh = "Page last refreshed: " + timeDiff + " minutes ago";
        }        
        document.getElementById('myRefreshedTime').innerHTML = "<img src=\"/finextra-images/site/refresh.jpg\" alt=\"Last refreshed\" /><span class=\"lightText\">" + lastRefresh + "</span>";
        setTimeout(updateClock, 60000);        
    }
    updateClock(); // initial call
//-->
</script> 



                            
    
    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Video_pnlTile" class="tileAdContainer">

</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_MiniText_pnlTile" class="tileAdContainer">
	<div class="MinTextPanel"><div class="MinTextPanelItem" ><a class="" target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3923"><span class="imgPanel"><img src="/finextra-images/100x30/ACI-logo-100x30.gif" width="100" height="30" alt="Download the paper now, Download the paper now, Download the paper now, Download the paper now, Down" /></span>Balancing Simplicity with Diversity: Transforming payments systems for the digital age</a></div></div>
</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Pantiles_pnlTile" class="tileAdContainer bottomMargin15">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3977" class="block"><img src="/finextra-images/adverts/Block/Nice_Actimize_MPU_3a.gif" width="300" height="250" alt="Find out more" class="adverts/Block" /></a><a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3748" class="block"><img src="/finextra-images/adverts/Block/capgemdigi.gif" width="300" height="250" alt="Visit capgemini.com" class="adverts/Block" /></a><a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3956" class="block"><img src="/finextra-images/adverts/Block/Finextra_16M_STRATEGY-300x250-animated40kb.gif" width="300" height="250" alt="visit dh.com" class="adverts/Block" /></a>
</div>

        

    

  
    <div id="ctl00_ctl00_ConRightBodyTop_Comments1_pnlCommentsMenu" class="TopicPanel bottomMargin35 backgroundColorTwo">
	
        <h2 class="h1 bottomMargin10">Who is commenting?</h2>
        <div class="fullWidth">
            
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_71731_Jo%C3%A3o_Bohner.gif" alt="Jo&amp;#227;o Bohner" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/bank%20of%20the%20future" class="fontColorOne">Jo&#227;o Bohner</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_hypStory" title="Can Banks Really be Customer Centric?" class="commentSpan" href="/blogposting/13936/can-banks-really-be-customer-centric#comment">Can Banks Really be Cu...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_hypStory" title="AnaCredit - the Nuanced regulation" class="commentSpan" href="/blogposting/14002/anacredit---the-nuanced-regulation#comment">AnaCredit - the Nuance...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_hypStory" title="Flux aims to re-imagine paper receipts" class="commentSpan" href="/newsarticle/30472/flux-aims-to-re-imagine-paper-receipts#comment">Flux aims to re-imagin...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_hypStory" title="Can Banks Really be Customer Centric?" class="commentSpan" href="/blogposting/13936/can-banks-really-be-customer-centric#comment">Can Banks Really be Cu...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_imgBlogger" src="../../finextra-images/member_photos/micro/microthumb_blank.jpg" alt="A Finextra member" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented">Finextra Member</span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_hypStory" title="Atom Bank raises £83m, says more to come" class="commentSpan" href="/newsarticle/30225/atom-bank-raises-83m-says-more-to-come#comment">Atom Bank raises &#163;83m,...</a>                               
                    </div>
                
                    
                
        </div>
    
</div>



        
        
          <!--shared-->              
        <div class="TopicPanel bottomMargin35 backgroundColorTwo">
            <h2 class="h1 bottomMargin10">Top topics</h2>
            
            <div id="pnlViewed" style="display:;">
                <div class="fullWidth">
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most viewed</span></span>
                    <span class="TopicButton" onclick="updatePanel(false);"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/blogposting/13988/does-the-buck-stop-with-gamestop" title="Does the Buck Stop with GameStop?"><span class="NewsPanelImgSpan"><img src="/finextra-images/site/blogmicro.jpg" alt="hands typing furiously" /></span>Does the Buck Stop with GameStop?</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblViews" class="left">13927 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblComments" class="right">0&nbsp;|&nbsp;3&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30464/bbva-runs-live-funds-transfers-over-ripple" title="BBVA runs live funds transfers over Ripple"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/bbva.jpg" alt="BBVA runs live funds transfers over Ripple" /></span>BBVA runs live funds transfers over Ripple</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblViews" class="left">11421 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;31&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;20&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30458/alipay-and-wechat-near-3-trillion-payments-milestone" title="Alipay and WeChat near $3 trillion payments milestone"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/wechat.jpg" alt="Alipay and WeChat near $3 trillion payments milestone" /></span>Alipay and WeChat near $3 trillion payment...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblViews" class="left">9594 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;35&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;38&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30445/western-union-and-moneygram-unveil-facebook-messenger-bots-mastercard-and-amex-pile-in" title="Western Union and MoneyGram unveil Facebook Messenger bots; Mastercard and Amex pile in"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5044.jpg" alt="Western Union and MoneyGram unveil Facebook Messenger bots; Mastercard and Amex pile in" /></span>Western Union and MoneyGram unveil Faceboo...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblViews" class="left">8948 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30461/coinbase-plans-ethereum-messaging-app" title="Coinbase plans Ethereum messaging app"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/4119.jpg" alt="Coinbase plans Ethereum messaging app" /></span>Coinbase plans Ethereum messaging app</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblViews" class="left">8602 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;15&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>
        
            <!--liked-->        
            <div id="pnlShared" style="display:none;">
                <div class="fullWidth">
                    <span class="TopicButton" onclick="updatePanel(true);"><span>Most viewed</span></span>
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/newsarticle/30458/alipay-and-wechat-near-3-trillion-payments-milestone" title="Alipay and WeChat near $3 trillion payments milestone"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/wechat.jpg" alt="Alipay and WeChat near $3 trillion payments milestone" /></span>Alipay and WeChat near $3 trillion payment...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblViews" class="left">9594 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;35&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;38&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30464/bbva-runs-live-funds-transfers-over-ripple" title="BBVA runs live funds transfers over Ripple"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/bbva.jpg" alt="BBVA runs live funds transfers over Ripple" /></span>BBVA runs live funds transfers over Ripple</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblViews" class="left">11421 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;31&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;20&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30456/dutch-banks-back-all-in-one-mobile-payments-tech-from-ing" title="Dutch banks back all-in-one mobile payments tech from ING"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/ing payconiq.jpg" alt="Dutch banks back all-in-one mobile payments tech from ING" /></span>Dutch banks back all-in-one mobile payment...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblViews" class="left">7866 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;20&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;21&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30445/western-union-and-moneygram-unveil-facebook-messenger-bots-mastercard-and-amex-pile-in" title="Western Union and MoneyGram unveil Facebook Messenger bots; Mastercard and Amex pile in"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5044.jpg" alt="Western Union and MoneyGram unveil Facebook Messenger bots; Mastercard and Amex pile in" /></span>Western Union and MoneyGram unveil Faceboo...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblViews" class="left">8948 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30470/token-raises-157-million-as-psd2-approaches" title="Token raises $15.7 million as PSD2 approaches"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5267.jpg" alt="Token raises $15.7 million as PSD2 approaches" /></span>Token raises $15.7 million as PSD2 approac...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblViews" class="left">4486 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;20&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>       
        </div>
        
<script type="text/javascript">
<!--
    function updatePanel(DisplayViewed) {
        if (DisplayViewed == false) {
            document.getElementById('pnlViewed').style.display = 'none';
            document.getElementById('pnlShared').style.display = '';
        }
        else {
            document.getElementById('pnlViewed').style.display = '';
            document.getElementById('pnlShared').style.display = 'none';
        }
    }
    updatePanel(true); // initial call
-->
</script> 



                            
    
    

    <div class="CareerPanel bottomMargin35 backgroundColorTwo">
        <h2 class="h1 bottomMargin10"><span id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_lblJobHeading">Featured job</span></h2>
        
                <div class="careerItems">
                    <div class="fullWidth">
                        <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_RepeaterJobs_ctl00_hypJobs" class="fontColorOne" href="/jobposting/4677/head-of-sales-buy-side-operational-risk--cyber-security-london-uk">Head of Sales, Buy-Side Operational Risk / Cyber Security (London, UK)</a>
                    </div>
                    <p>to 120K base, &#163;300K ote, stock options<br /><span class="upper">London, UK</span></p>
                </div>
           
        
        <div id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_pnlJobSearch" class="fullWidth right paddingTop10">
	
            <h4 class="upper bottomMargin5">Find your next job</h4>
            <input name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$txtSearch" type="text" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_txtSearch" class="searchBox" placeholder="Search jobs..." /><input type="submit" name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$btnJobSearch" value="" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_btnJobSearch" class="searchButton" />         
        
</div>      
        
        <div class="fullWidth right paddingTop10">
            <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_hypNews" class="fontColorOne right" href="../../careers/joblisting.aspx">All jobs »</a>
        </div>          
    </div>

    

  

                        </div>

                          
                        
                                          
                    </div>  
                </div>
                
                                              
                <div class="bodyFooter fullWidth">
                    <div class="bodyFooterContentPanel">
                        <p>
                            <a href="/"><img src="/finextra-images/site/finlogosmall.gif" alt="Finextra logo" /></a><br />
                            <a href="/About/copyright.aspx"><span>&copy; Finextra Research 2017</span></a>
                        </p>
                        <div class="bottomSection left">
                            &nbsp;<br />
                            <div class="fullWidth"><a href="/about/aboutfinextra.aspx"><span class="strong">About Finextra</span></a></div>
                            <div class="fullWidth"><a href="/community/simpleterms.aspx" rel="nofollow">Community Rules</a></div>
                            <div class="fullWidth"><a href="/community/terms.aspx" rel="nofollow">Terms of use</a></div>
                            <div class="fullWidth"><a href="/featurearticle/1809/terms-of-use-and-privacy-policy" rel="nofollow">Privacy policy</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Contact us</span><br />
                            <div class="fullWidth"><a href="mailto:news@finextra.com" rel="nofollow"><img alt="Editorial" src="/finextra-images/site/envelope.png" class="topMargin5" />Editorial</a></div>
                            <div class="fullWidth"><a href="mailto:contact@finextra.com" rel="nofollow"><img alt="Sales &amp; Membership" src="/finextra-images/site/envelope.png" class="topMargin5" />Sales and Membership</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Follow us</span><br />
                            <div class="fullWidth"><a href="http://www.linkedin.com/groups?gid=117225"><img alt="LinkedIn" src="/finextra-images/site/linkedIn.png" class="topMargin5" />LinkedIn</a></div>
                            <div class="fullWidth"><a title="Follow us on Twitter" href="http://twitter.com/finextra"><img alt="Twitter" src="/finextra-images/site/twitter.png" class="topMargin5" />Twitter</a></div>
                            <!--Facebook<br />-->
                        </div>
                        <div class="bottomSection left">
                            <br />
                            <div class="fullWidth"><a title="Link to our RRS feeds" href="/rss/rss.aspx" rel="nofollow"><img alt="RSS" src="/finextra-images/site/rss.png" class="topMargin5" />RSS Feeds</a></div>
                            <div class="fullWidth"><a title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"><img alt="newsletter" src="/finextra-images/site/envelope.png" class="topMargin5" />Daily newsletter</a></div>
                        </div>
                    </div>
                </div>       
        </form>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-3627917-6', 'finextra.com');
      ga('send', 'pageview');

    </script>
    </body>
</html>
