

<!DOCTYPE HTML>
<html lang="en">
    
	<script type="text/javascript">
	if ( window.self !== window.top ) {
	    window.top.location.href=window.location.href;
	}
	</script>

    <head id="ctl00_ctl00_mainHead"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta content="The office of the London Mayor is flying the flag for the UK capital's status as a post-Brexit fintech hotspot, reeling out a ream of favourable compari..." name="description" /><meta content="Finextra,news,online,bank,banking,technology,finance,financial,fin,tech,fintech,IT,breaking,latest,retail,transaction,trade,execution,headlines,blockchain,digital,investment,mobile,business,challenger,payments,regtech,insurtech,services" name="keywords" /><meta content="Finextra" name="Author" /><link rel="stylesheet" type="text/css" href="../../app_themes/chocchip/default.css" /><link rel="stylesheet" type="text/css" href="../../app_themes/responsive/responsive.css" /> 
        <!--[if lte IE 9]>
            <link rel="stylesheet" type="text/css" href="../../app_themes/ie/ie-9.css" />
        <![endif]-->
        <title>
	London fintech buoyant despite Brexit shadow
</title><link rel="shortcut icon" href="/assets/favicon.ico" /><meta name="google-site-verification" content="s2szUe9egW7AXhBrmyYGhHy0-vIyvQhGQMzLSaJ4XrI" /><meta name="google-site-verification" content="NxBXi6GUTnq3QxX3d3mgUEqeeC6JZEKX4AW5DqsvJm8" /><meta name="msvalidate.01" content="E3C577580AA2C01DCA56EB6ADC99C096" /><meta name="yandex-verification" content="2729e345bc4c5778" /><meta property="og:site_name" content="Finextra Research" /><meta name="twitter:site" content="@finextra" /><meta name="twitter:creator" content="@finextra" /><meta name="twitter:image" content="https://www.finextra.com/about/finextratweetbot.jpg" /><meta property="og:type" content="article" /><meta property="og:title" content="London fintech buoyant despite Brexit shadow" /><meta property="og:description" content="The office of the London Mayor is flying the flag for the UK capital's status as a post-Brexit fintech hotspot, reeling out a ream of favourable comparisons to other European destinations ahead of a trade mission to showcase local talent at the Money20/20 show in Las Vegas next week." /><meta property="og:url" content="https://www.finextra.com/newsarticle/31218/london-fintech-buoyant-despite-brexit-shadow" /><meta property="og:image" content="https://www.finextra.com/finextra-images/top_pics/xl/3276.jpg" /><meta property="article:publisher" content="https://www.facebook.com/Finextra-152506594761939/" /><meta property="article:published_time" content="2017-10-19T09:35:00" /><meta property="og:updated_time" content="2017-10-19T10:00:08" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The office of the London Mayor is flying the flag for the UK capital's status as a post-Brexit fintech hotspot, reeling out a ream of favourable comparisons to other European destinations ahead of a trade mission to showcase local talent at the Money20/20 show in Las Vegas next week." /><meta name="twitter:title" content="London fintech buoyant despite Brexit shadow" /><meta name="twitter:image" content="https://www.finextra.com/finextra-images/top_pics/xl/3276.jpg" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
 "@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id": "https://www.finextra.com/newsarticle/31218/london-fintech-buoyant-despite-brexit-shadow"
},
"headline": "London fintech buoyant despite Brexit shadow",
"image": {
  "@type": "ImageObject",
  "url": "https://www.finextra.com/finextra-images/top_pics/xl/3276.jpg",
  "height": 270,
  "width": 480
},
"author": {
"@type": "Person",
"name": "Editorial Team"
},
"datePublished": "2017-10-19T09:35:00",
 "dateModified": "2017-10-19T10:00:08", 
 "publisher": {
  "@type": "Organization",
  "name": "Finextra",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.finextra.com/finextra-images/site/toplogo/finextralogo.png",
    "width": 207,
    "height": 43
  }
},
"description": "The office of the London Mayor is flying the flag for the UK capital's status as a post-Brexit fintech hotspot, reeling out a ream of favourable comparisons to other European destinations ahead of a trade mission to showcase local talent at the Money20/20 show in Las Vegas next week."
}
</script>
</head>
    <body id="ctl00_ctl00_MasterPageBodyTag">
        <form name="aspnetForm" method="post" action="/newsarticle/31218/london-fintech-buoyant-despite-brexit-shadow" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBgKqqsDVBQKJmcu+DwKumdW4BQLG2N+rBgKxqt6kDQKui82tDTp5ZY7HXuJBAjeu501xT1LYxviK" />               
                  
                
                <div></div>
               <div class="fullWidth bodyHeaderFull">
                    <div class="bodyFullContentPanel">
                        <div class="bodyHeader">
                            
                            <script type="text/javascript" src="/assets/script/jquery-2.0.3.min.js"></script>
                            <div class="bodyHeaderLeft">
                               
                                        <a id="ctl00_ctl00_LoginView_LoginStatus" class="log" href="javascript:__doPostBack('ctl00$ctl00$LoginView$LoginStatus$ctl02','')">Login</a> | <a href="/community/register.aspx" class="reg">Sign up</a>
                                    
                              |<a href="/community/help.aspx" rel="nofollow" class="help">Help</a>                            
                            </div>
                            <div class="bodyHeaderRight">
                                

<div id="pnlShare" class="shareNavDiv left">    
    <ul>
        <li class="share-sub childNav">
            <a href="#"><img class="shareLinkTop" style="border-width:0px;" alt="Share link" src="/finextra-images/site/shareLink.png" /></a>           
            <ul class="sharePanel">
                <li>
                    <span class="h3 bodyHeader">Share Finextra</span>
                </li>
                <li>
                    <a class="deLink" href="http://www.delicious.com/save?v=5&amp;noui=&amp;jump=close&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31218&amp;title=Finextra+Research">Delicious</a>
                </li>
                <li>
                    <a class="diLink" href="http://digg.com/submit?phase=2&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31218&amp;title=Finextra+Research">Digg</a>
                </li>
                <li>
                    <a class="fbLink" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31218">Facebook</a>
                </li>
                <li>
                    <a class="liLink" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31218&amp;title=Finextra+Research&amp;source=www.finextra.com">LinkedIn</a>
                </li>
                <li>
                    <a class="reLink" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31218&amp;title=Finextra+Research">Reddit</a>
               </li>
               <li>
                    <a class="twLink" href="http://twitter.com/?status=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31218">Twitter</a>
               </li>
            </ul>
        </li>
    </ul>
</div>                           
                                        
                                <a class="liLinkTop" title="Finextra on LinkedIn" href="https://www.linkedin.com/company/381827/" rel="nofollow"></a>
                                <a class="twLinkTop" title="Follow us on Twitter" href="http://twitter.com/finextra" rel="nofollow"></a>
                                <!--Facebook<br />-->
                                <a class="rssLinkTop" title="Link to our RSS feeds" href="/rss/rss.aspx" rel="nofollow"></a>
                                <a class="enLinkTop" title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"></a>
                            </div>
                        </div>
                    </div>
                </div>
                
                              
                <div class="bodyFullContentPanel">
                    <div class="bodyHeaderTop">
                           
                        <div class="finextraLogoPanel">                 
                            <a href="https://www.finextra.com" title="Finextra" class="finextraLogo bottomMargin5">&nbsp;</a>   
                            <span class="homePageDate">19 October 2017</span>
                        </div>
                           
    
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_conTopBodyAd_conTopBodyAd_TopPanelBanner_pnlContainer" class="topBannerPanel">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4222" class="leaderboards"><img src="/finextra-images/leaderboards/NextGen_Nordics728x90px_banner.jpg" width="728" height="90" alt="Register now" class="leaderboards" /></a>
</div>




                    </div>
                    <div class="bodyHeaderPanelItems">
                        
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_contTopBodyPanelItems_PanelItems_pnlContainer" class="topPanels">
	<div class="headbox1 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/blogs/blogs.aspx">Blogs</a></div><a class="" href="/rss/blogs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="/blogposting/14631/aml-bsa-compliance--revised-cdd-rule"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/site/blog.jpg" alt="blogs" /></span><span class="strong panelText">Breana Patel</span><span class="panelText">AML BSA compliance : Revised C...</span></a></div></div><div class="headbox2 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/video/">TV</a></div><a class="" href="/rss/videos.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/videoarticle/1638/creating-value-through-the-smarter-use-of-client-data"><span class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/Reduced/Graham-Ray-DB.jpg" alt="videos" /></span>Creating value through the smarter use of client d</a></div></div><div class="headbox3 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/careers/joblisting.aspx">Jobs</a></div><a class="" href="/rss/jobs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/jobposting/4690/product-manager-banking--corporate-payments-north-america"><span class="rightMargin10 smallImage left"><img src="/finextra-images/site/jobs.jpg" alt="careers" /></span>Product Manager, Banking &amp; Corporate Payments (Nor...</a></div></div><div class="headbox4 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/events/">Events</a></div><a class="" href="/rss/events.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="https://www.finextra.com/featurearticle/2230/webinar-psd2-and-sca-balancing-compliance-with-customer-experience"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/reduced/5024.jpg" alt="events" /></span>Webinar: PSD2 and SCA: Balancing compliance with customer experience</a></div></div>
</div>


    


                    </div>                    

                    <div class="bodyMainTemplate">
                        <div id="ctl00_ctl00_MainNav1_pnlTopNav">
	
    <nav class="topNavDiv upper clearfix">
        <ul id="ctl00_ctl00_MainNav1_topNavigation" class="clearfix">
        <li class="mainNavSelected"><a  class="fontColorOne" href="/default.aspx" >News</a></li><li class="mainNav"><a  href="/video/" >TV</a></li><li class="mainNav"><a  href="/research/" >Research</a></li><li class="mainNav"><a  href="/events/" >Events</a></li><li class="mainNav"><a  href="/resources/" >Resources</a></li><li class="mainNav"><a  href="/community/" >Community</a></li><li class="mainNav"><a  href="/blogs/" >Blogs</a></li><li class="mainNav"><a  href="/careers/" >Careers</a></li><li class="mainNav"><a  href="/Sibos/" >Sibos</a></li></ul>
        <a href="#" id="pull">Menu</a>
        <div id="ctl00_ctl00_MainNav1_pnlSearch" class="right">
		
            <input name="ctl00$ctl00$MainNav1$searchterm" type="text" maxlength="50" id="ctl00_ctl00_MainNav1_searchterm" class="searchBox" placeholder="Search" /><input type="button" name="ctl00$ctl00$MainNav1$btnSearch" value=" " onclick="javascript:__doPostBack('ctl00$ctl00$MainNav1$btnSearch','')" id="ctl00_ctl00_MainNav1_btnSearch" title="search" class="searchButton" />    
        
	</div>
    </nav>

</div>

<div id="ctl00_ctl00_MainNav1_pnlChildNav" class="childNavDiv backgroundColorOne">
	
    <ul id="ctl00_ctl00_MainNav1_childNavigation">
    <li class="has-sub childNav"><a  href="#" >News by sector</a><ul class="backgroundColorOne"><li><a href="/news/finchannel.aspx?topic=retail" rel="nofollow" >Retail banking</a></li><li><a href="/news/finchannel.aspx?topic=transaction" rel="nofollow" >Transaction banking</a></li><li><a href="/news/finchannel.aspx?topic=wholesale" rel="nofollow" >Wholesale banking</a></li><li><a href="/news/finchannel.aspx?topic=blockchain" rel="nofollow" >Blockchain</a></li><li><a href="/news/finchannel.aspx?topic=cards" rel="nofollow" >Cards</a></li><li><a href="/news/finchannel.aspx?topic=innovation" rel="nofollow" >Innovation</a></li><li><a href="/news/finchannel.aspx?topic=mobile" rel="nofollow" >Mobile &amp; online</a></li><li><a href="/news/finchannel.aspx?topic=openapis" rel="nofollow" >Open APIs</a></li><li><a href="/news/finchannel.aspx?topic=payments" rel="nofollow" >Payments</a></li><li><a href="/news/finchannel.aspx?topic=pto" rel="nofollow" >Post-trade &amp; ops</a></li><li><a href="/news/finchannel.aspx?topic=risk" rel="nofollow" >Risk &amp; regulation</a></li><li><a href="/news/finchannel.aspx?topic=security" rel="nofollow" >Security</a></li><li><a href="/news/finchannel.aspx?topic=startups" rel="nofollow" >Start ups</a></li><li><a href="/news/finchannel.aspx?topic=execution" rel="nofollow" >Trade execution</a></li></ul></li><li class="childNav"><a class="borderLeft"  href="/news/latestnews.aspx" >Latest news</a></li><li class="childNav"><a class="borderLeft"  href="/news/latestannouncements.aspx" >Announcements</a></li></ul>

</div>
	<script type="text/javascript">
	    $(function() {
	        var pull = $('#pull');
	        menu = $('nav ul');
	        menuHeight = menu.height();

	        $(pull).on('click', function(e) {
	            e.preventDefault();
	            menu.slideToggle();
	        });

	        $(window).resize(function() {
	            var w = $(window).width();
	            if (w > 420 && menu.is(':hidden')) {
	                menu.removeAttr('style');
	            }
	        });
	    });
	</script> 
                           
                        <div class="bodyMainCol">
                            
    <div class="bodyMainColFullWidth">
        
    <div class="fullWidth itemContainer bottomDots paddingBottom35 bottomMargin10">
    
        

<div class="fullWidth bottomMargin20">
    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNewsLink" class="fontColorOne left" rel="nofollow" href="../../news/latestnews.aspx">» View all news</a>

    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNextStory" class="right fontColorOne " rel="nofollow" href="/newsarticle/31217/hsbc-partners-bud-for-open-banking-trial">Next story »</a>
</div>
    
        <div class="leftContainer">
            
            
            

    <div id="divSocialNoJS" style="display:inline;" class="fullWidth">
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypFace" title="Share on Facebook" class="linkFace left bottomMargin15" rel="nofollow" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow">Facebook</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypTwit" title="Share on Twitter" class="linkTwit left bottomMargin15" rel="nofollow" href="https://twitter.com/intent/tweet?text=London+fintech+buoyant+despite+Brexit+shadow&amp;amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow&amp;amp;via=Finextra">Twitter</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypLinkedIn" title="Share on LinkedIn" class="linkLinkedIn left bottomMargin15" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow&amp;title=London+fintech+buoyant+despite+Brexit+shadow&amp;summary=The+office+of+the+London+Mayor+is+flying+the+flag+for+the+UK+capital's+status+as+a+post-Brexit+fintech+hotspot%2c+reeling+out+a+ream+of+favourable+comparisons+to+other+European+destinations+ahead+of+a+trade+mission+to+showcase+local+talent+at+the+&amp;source=Finextra">LinkedIn</a>     
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypReddit" title="Share with Reddit" class="linkReddit left bottomMargin15" rel="nofollow" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow&amp;amp;title=London+fintech+buoyant+despite+Brexit+shadow">Reddit</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypGoogle" title="Share on Google+" class="linkGoogle left bottomMargin15" rel="nofollow" href="https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow">Google+</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypSend" title="email story" class="emailLink left bottomMargin15" rel="nofollow" href="mailto:?subject=Article%20on%20Finextra&amp;amp;body=Thought%20you%20might%20be%20interested%20in%20this%20item%20onF=inextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/31218/london-fintech-buoyant-despite-brexit-shadow%0D%0DLondon+fintech+buoyant+despite+Brexit+shadow%0D%0DThe+office+of+the+London+Mayor+is+flying+the+flag+for+the+UK+capital's+status+as+a+post-Brexit+fintech+hotspot%2c+reeling+out+a+ream+of+favourable+comparisons+to+other+European+destinations+ahead+of+a+trade+mission+to+showcase+local+talent+at+the+">email</a> 
    </div>
    <div id="divExtras" style="display:none;" class="fullWidth">
       
        
         
        <script type="text/javascript" src="/assets/script/social/UpdateShareStatsScript.js"></script>  
        
        <script type="text/javascript" >
<!--
var twLink = "https://twitter.com/intent/tweet?text=London+fintech+buoyant+despite+Brexit+shadow&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow&via=Finextra";
var fbLink = "http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow";
var liLink = "http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow&title=London+fintech+buoyant+despite+Brexit+shadow&summary=The+office+of+the+London+Mayor+is+flying+the+flag+for+the+UK+capital's+status+as+a+post-Brexit+fintech+hotspot%2c+reeling+out+a+ream+of+favourable+comparisons+to+other+European+destinations+ahead+of+a+trade+mission+to+showcase+local+talent+at+the+&source=Finextra";
var emLink = "mailto:?subject=Article%20on%20Finextra&body=Thought%20you%20might%20be%20interested%20in%20this%20item%20on%20Finextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/31218/london-fintech-buoyant-despite-brexit-shadow%0D%0DLondon fintech buoyant despite Brexit shadow%0D%0DThe office of the London Mayor is flying the flag for the UK capital's status as a post-Brexit fintech hotspot, reeling out a ream of favourable comparisons to other European destinations ahead of a trade mission to showcase local talent at the ";
var goLink = "https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow";
var reLink = "http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31218%2flondon-fintech-buoyant-despite-brexit-shadow&title=London+fintech+buoyant+despite+Brexit+shadow";
var iItemID = 31218;
var iStoryType = 1;
// -->
</script>

      
        <div class="fullWidth bottomMargin15">
            <a id="btnTwitter" class="twButton left" title="Share to twitter" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="twitterResult" class="shareCount topMargin1 lightText">2</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnLinkedIn" class="liButton left" title="Share to linkedin" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="liResult" class="shareCount topMargin1 lightText">5</div>
        </div>    
        <div class="fullWidth bottomMargin15">
            <a id="btnFacebook" class="fbButton left" title="Share to facebook" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
            <div id="fbResult" class="shareCount topMargin1 lightText">0</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnReddit" class="reButton left" title="Share to reddit" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="reResult" class="shareCount topMargin1 lightText">0</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnGoogle" class="goButton left" title="Share to google plus" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="goResult" class="shareCount topMargin1 lightText">0</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnEmail" class="emButton rightMargin5" title="Share via email"></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="emResult" class="shareCount topMargin1 lightText">0</div>
        </div>
    </div>   

    <script type="text/javascript" >
        //We will not rely on javascript for core functionality
        //However, if the browser allows js:
        //THEN: we will show the js functionality
        //OTHERWISE: Show the non JS functionality  
        window.document.getElementById('divExtras').style.display = 'inline';
        window.document.getElementById('divSocialNoJS').style.display = 'none';
    </script>
        </div>
        <div class="rightContainer">
            


<div class="fullWidth bottomMargin40">
               
    <h1 class="left fullWidth">London fintech buoyant despite Brexit shadow</h1>
    <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_lblInfo" class="commentView lightText left topMargin10">2 hours ago&nbsp;&nbsp;|&nbsp;&nbsp;1287 views&nbsp;&nbsp;|&nbsp;&nbsp;1</span>
    <span class="fullWidth topMargin30"><img id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_imgNews" src="/finextra-images/top_pics/large/3276.jpg" alt="london tower bridge" border="0" /></span>
    <p class="Georgia17 topMargin30 strong fullWidth">The office of the London Mayor is flying the flag for the UK capital's status as a post-Brexit fintech hotspot, reeling out a ream of favourable comparisons to other European destinations ahead of a trade mission to showcase local talent at the Money20/20 show in Las Vegas next week.</p>
    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_pnlBody" class="fullWidth Georgia17 bottomMargin15">
	Data sourced from Pitch Book by the Mayor's promotional team at London & Partners shows that global investors continue to pump large sums of money into London fintech companies, with the research revealing that 2017 is set to be a record year for investment into both London and the UK’s fintech sectors. <br /><br />Over $1 billion (£825m) has been poured into the UK’s financial technology companies since the beginning of the year, double the amount raised compared with the same period in 2016. The research also suggests that British companies are on course to raise more money in 2017 than the records set in 2015, with the data showing firms have already received more investment than the first three quarters of 2015. <br /><br />The findings have been released to coincide with an upcoming trade mission of London financial technology companies to Money 20/20. Companies joining the delegation include foreign exchange banking app, Revolut, which recently raised $66m in Series B funding and AI based ID verification app Onfido which received $30m in funding in September this year. Other London fintech businesses on the trade mission include: Divido, Fluidly, Vega One, Fractal Labs, Monese, PixelPin, Smarkets, Starling Bank, Sthaler and Yoyo Wallet. <br /><br />London’s Deputy Mayor for Business, Rajesh Agrawal, says that in the past five years London’s fintech sector has received more than five times the amount of investment than any other major European city, attracting more VC money than Paris, Frankfurt, Berlin and Amsterdam combined. <br /><br />Pointing to figures that show London fintech companies attracting over £1 billion in venture capital funding since the EU referendum vote, Agrawal continues: “Clearly, Brexit poses major challenges - but London’s position as a global financial centre and world-class technology hub is built on strong foundations which cannot be replicated anywhere else: access to more software developers than Stockholm, Berlin and Dublin combined, Europe’s largest fintech accelerator Level 39, and the continent’s only truly global financial market."
</div><!--our body label needs to be a div not a span so we manipulate this info in the back-end -->
    <!--channels and keywords-->
    <div class="fullWidth bottomMargin5"><span class="ncMetaDataTag backgroundColorOne">Channels</span><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=brexit" >BREXIT</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=startups" >START UPS</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=retail" >RETAIL BANKING</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=wholesale" >WHOLESALE BANKING</a></div>
        
</div>

            


 
<script type="text/javascript" src="/assets/script/social/ThumbUpScript.js"></script>  
        


<div class="fullWidth fontColorOne commentTitleContainer mainItemContainer">
    <a id="comment"></a>
    <h2>Comments:  (1)</h2>
</div>

<div class="fullWidth">
    
            <div class="commentItemContainer mainItemContainer">
                <div class="commentItemLeft" ><img id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_RepeaterCommentList_ctl00_imgCommenter" src="/finextra-images/member_photos/micro/microthumb_blank.jpg" alt="A Finextra member" border="0" />
                </div>
                <div class="commentItemRight" >
                    <span class="fullWidth"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_RepeaterCommentList_ctl00_hypBlogger" class="fontColorOne">A Finextra member</a>
                    <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_RepeaterCommentList_ctl00_lblAddedInfo" class="lightShadeText font11"> | 19 October, 2017, 11:01</span></span>                                                          
                    
<p>&quot;Despite Brexit&quot; or &quot;Despite the Mayor&quot;?</p>

                    
                    <div class="fullWidth lightShadeText">
                        <div class="left">
                            <span  class="" ><img src="/finextra-images/social/thumbs1.gif" alt="Be the first to give this comment the thumbs up" title="Be the first to give this comment the thumbs up" />&nbsp;0 thumb ups!</span>&nbsp;<a href="/community/login.aspx?ReturnUrl=%2fnews%2ffullstory.aspx%3fnewsitemid%3d31218" class="fontColorOne" rel="nofollow">(Log in to thumb up)</a>
                            
                        </div>
                        <div class="right">
                            <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_RepeaterCommentList_ctl00_hypInappropriate" class="fontColorOne right font11" rel="nofollow" href="mailto:contact@finextra.com?subject=Inappropriate%20comment%20in%20an%20article&amp;body=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31218%0D%0DBy:%0D%0DA+Finextra+member">Report</a>
                        </div>                                    
                    </div>
                </div>
            </div>
        
</div>

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_pnlNotBlogger" class="fullWidth">
	
        <span class="paddingLeft10 paddingTop10 paddingBottom10">
            <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_hypComment" class="Georgia17 italics fontColorOne" rel="nofollow" href="../../community/login.aspx?ReturnUrl=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31218">Comment on this story</a>
            <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_lblMemReq" class="lightShadeText">(membership required)</span>
        </span>    
    
</div>

    

    





        </div>
    </div>      

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl03_pnlNewsletter" class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
	
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Finextra news in your inbox </h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <span>For Finextra's <span class="strong">free daily newsletter</span>, breaking news flashes and weekly jobs board: 
                    <a href="/community/register.aspx" class="btn">sign up now</a></span>
            </span>
        </div>        
    </div>

</div>
    

    
        <div class="fullWidth">
            <div class="leftMargin125 paddingBottom10">
                <h2>Related stories</h2>        
            </div>
        </div>  
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypImageLink" href="/newsarticle/31186/fintech-investment-rebounds-in-q2"><img src="/finextra-images/top_pics/Reduced/2792.jpg" alt="Fintech investment rebounds in Q2" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypNewsHeadline" href="/newsarticle/31186/fintech-investment-rebounds-in-q2">Fintech investment rebounds in Q2</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_lblInfo" class="lightText left topMargin5">12 October 2017&nbsp;&nbsp;|&nbsp;&nbsp;4939 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypImageLink" href="/newsarticle/31042/uk-fintech-firms-expect-revenues-to-soar"><img src="/finextra-images/top_pics/Reduced/5493.jpg" alt="UK fintech firms expect revenues to soar" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypNewsHeadline" href="/newsarticle/31042/uk-fintech-firms-expect-revenues-to-soar">UK fintech firms expect revenues to soar</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_lblInfo" class="lightText left topMargin5">07 September 2017&nbsp;&nbsp;|&nbsp;&nbsp;9698 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;16&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypImageLink" href="/newsarticle/31013/france-and-swedens-fintech-ambitions-get-brexit-boost"><img src="/finextra-images/top_pics/Reduced/3315.jpg" alt="France and Sweden's fintech ambitions get Brexit boost" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypNewsHeadline" href="/newsarticle/31013/france-and-swedens-fintech-ambitions-get-brexit-boost">France and Sweden's fintech ambitions get Brexit boost</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_lblInfo" class="lightText left topMargin5">30 August 2017&nbsp;&nbsp;|&nbsp;&nbsp;16780 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypImageLink" href="/newsarticle/31003/frankfurt-predicts-brexit-jobs-boost-at-londons-expense"><img src="/finextra-images/top_pics/Reduced/frankfurt18.jpg" alt="Frankfurt predicts Brexit jobs boost at London's expense" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypNewsHeadline" href="/newsarticle/31003/frankfurt-predicts-brexit-jobs-boost-at-londons-expense">Frankfurt predicts Brexit jobs boost at London's expense</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_lblInfo" class="lightText left topMargin5">25 August 2017&nbsp;&nbsp;|&nbsp;&nbsp;14180 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;13&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypImageLink" href="/newsarticle/30656/fintech50-london-continues-to-dominate-european-scene"><img src="/finextra-images/top_pics/Reduced/5426.jpg" alt="FinTech50: London continues to dominate European scene" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypNewsHeadline" href="/newsarticle/30656/fintech50-london-continues-to-dominate-european-scene">FinTech50: London continues to dominate European scene</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_lblInfo" class="lightText left topMargin5">07 June 2017&nbsp;&nbsp;|&nbsp;&nbsp;19497 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;28&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;24&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypImageLink" href="/newsarticle/30457/revolut-founder-hits-back-at-brexit-scaremongers"><img src="/finextra-images/top_pics/Reduced/3283.jpg" alt="Revolut founder hits back at Brexit scaremongers" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypNewsHeadline" href="/newsarticle/30457/revolut-founder-hits-back-at-brexit-scaremongers">Revolut founder hits back at Brexit scaremongers</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_lblInfo" class="lightText left topMargin5">20 April 2017&nbsp;&nbsp;|&nbsp;&nbsp;8880 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;11&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;6&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypImageLink" href="/newsarticle/30423/chancellor-and-bofe-governor-bang-the-post-brexit-drum-for-uk-fintech"><img src="/finextra-images/top_pics/Reduced/5493.jpg" alt="Chancellor and BofE governor bang the post-Brexit drum for UK fintech" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypNewsHeadline" href="/newsarticle/30423/chancellor-and-bofe-governor-bang-the-post-brexit-drum-for-uk-fintech">Chancellor and BofE governor bang the post-Brexit drum for UK fintech</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_lblInfo" class="lightText left topMargin5">12 April 2017&nbsp;&nbsp;|&nbsp;&nbsp;8994 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypImageLink" href="/newsarticle/30179/paris-to-build-seven-new-skyscrapers-to-accommodate-banks-fleeing-britain"><img src="/finextra-images/top_pics/Reduced/2854.jpg" alt="Paris to build seven new skyscrapers to accommodate banks fleeing Britain" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypNewsHeadline" href="/newsarticle/30179/paris-to-build-seven-new-skyscrapers-to-accommodate-banks-fleeing-britain">Paris to build seven new skyscrapers to accommodate banks fleeing Britain</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_lblInfo" class="lightText left topMargin5">22 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;5918 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;12&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_hypImageLink" href="/newsarticle/30098/investment-in-uk-fintech-drops-by-a-third-in-2016"><img src="/finextra-images/top_pics/Reduced/5493.jpg" alt="Investment in UK fintech drops by a third in 2016" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_hypNewsHeadline" href="/newsarticle/30098/investment-in-uk-fintech-drops-by-a-third-in-2016">Investment in UK fintech drops by a third in 2016</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_lblInfo" class="lightText left topMargin5">07 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;9592 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;19&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_hypImageLink" href="/newsarticle/30050/uk-government-to-host-international-fintech-conference-as-brexit-shadow-looms"><img src="/finextra-images/top_pics/Reduced/3278.jpg" alt="UK Government to host international fintech conference as Brexit shadow looms" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_hypNewsHeadline" href="/newsarticle/30050/uk-government-to-host-international-fintech-conference-as-brexit-shadow-looms">UK Government to host international fintech conference as Brexit shadow looms</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_lblInfo" class="lightText left topMargin5">27 January 2017&nbsp;&nbsp;|&nbsp;&nbsp;16006 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;26&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_hypImageLink" href="/newsarticle/29987/accenture-beats-brexit-blues-with-largest-ever-london-startup-programme"><img src="/finextra-images/top_pics/Reduced/5423.jpg" alt="Accenture beats Brexit blues with largest-ever London startup programme" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_hypNewsHeadline" href="/newsarticle/29987/accenture-beats-brexit-blues-with-largest-ever-london-startup-programme">Accenture beats Brexit blues with largest-ever London startup programme</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_lblInfo" class="lightText left topMargin5">16 January 2017&nbsp;&nbsp;|&nbsp;&nbsp;17344 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;33&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;20&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_hypImageLink" href="/newsarticle/29772/brexit-depression-casts-dark-cloud-over-uk-fintech-investment"><img src="/finextra-images/top_pics/Reduced/5493.jpg" alt="Brexit depression casts dark cloud over UK fintech investment" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_hypNewsHeadline" href="/newsarticle/29772/brexit-depression-casts-dark-cloud-over-uk-fintech-investment">Brexit depression casts dark cloud over UK fintech investment</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_lblInfo" class="lightText left topMargin5">16 November 2016&nbsp;&nbsp;|&nbsp;&nbsp;8139 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;19&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;11&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    
        <div class="fullWidth bottomDots paddingBottom35 bottomMargin10">
            <a href="/news/latestnews.aspx" class="fontColorOne right">More news »</a>
        </div>
    

    
  
    

    

    
    

<div class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Related blogs</h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_hypCreateBlog" class="fontColorOne Georgia17 italics" rel="nofollow" href="../../community/members/editblog.aspx?newsitemid=31218">Create a blog about this story</a>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_lblBlog" class="lightShadeText">(membership required)</span>
            </span>
        </div>        
        
    </div>
</div>
    

            
    </div>
 
                        </div>
                        <div class="bodyRightcol">
                            
 
<div id="myRefreshedTime"></div>
<input type="hidden" id="hidRefreshedDate" value="19 Oct 2017 12:05:08" />

<script type="text/javascript">
<!--
    var origDate = new Date();
    document.getElementById('hidRefreshedDate').value = origDate;

    function updateClock() {  
        //We couldn't use document.lastmodified due to different browser behaviour (it's not w3c compliant).     
        var now = new Date()// current date
        var timeDiff = Math.floor((Date.parse(now) - Date.parse(document.getElementById('hidRefreshedDate').value)) / 1000 / 60);
        if (1 == timeDiff) {
            lastRefresh = "Page last refreshed: 1 minute ago";
        } else {
            lastRefresh = "Page last refreshed: " + timeDiff + " minutes ago";
        }        
        document.getElementById('myRefreshedTime').innerHTML = "<img src=\"/finextra-images/site/refresh.jpg\" alt=\"Last refreshed\" /><span class=\"lightText\">" + lastRefresh + "</span>";
        setTimeout(updateClock, 60000);        
    }
    updateClock(); // initial call
//-->
</script> 



                            
    
    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Video_pnlTile" class="tileAdContainer">

</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_MiniText_pnlTile" class="tileAdContainer">
	<div class="MinTextPanel"><div class="MinTextPanelItem" ><a class="" target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4189"><span class="imgPanel"><img src="/finextra-images/100x30/oracle-logo_100by30.gif" width="100" height="30" alt="Register now, Register now, Register now, Register now" /></span>On demand webinar - The future of corporate banking: Insights from new research</a></div></div>
</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Pantiles_pnlTile" class="tileAdContainer bottomMargin15">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4224" class="block"><img src="/finextra-images/adverts/Block/Nordics_300x250px_banner.jpg" width="300" height="250" alt="Register now" class="adverts/Block" /></a><a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4240" class="block"><img src="/finextra-images/adverts/Block/SWIFT_InnoTribe_MPU_V01.jpg" width="300" height="250" alt="visit www.innotribe.com" class="adverts/Block" /></a><a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4262" class="block"><img src="/finextra-images/adverts/Block/GIF4_MARKETPLACEV2.gif" width="300" height="250" alt="visit www.fivedegrees.nl" class="adverts/Block" /></a>
</div>

        

    

  
    <div id="ctl00_ctl00_ConRightBodyTop_Comments1_pnlCommentsMenu" class="TopicPanel bottomMargin35 backgroundColorTwo">
	
        <h2 class="h1 bottomMargin10">Who is commenting?</h2>
        <div class="fullWidth">
            
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_imgBlogger" src="../../finextra-images/member_photos/micro/microthumb_blank.jpg" alt="A Finextra member" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented">Finextra Member</span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_hypStory" title="London fintech buoyant despite Brexit shadow" class="commentSpan" href="/newsarticle/31218/london-fintech-buoyant-despite-brexit-shadow#comment">London fintech buoyant...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_96198_Abimbola_Oloyede.jpg" alt="Abimbola Oloyede" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/96198" class="fontColorOne">Abimbola Oloyede</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_hypStory" title="HSBC partners Bud for open banking trial" class="commentSpan" href="/newsarticle/31217/hsbc-partners-bud-for-open-banking-trial#comment">HSBC partners Bud for...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_34499_Ed_Daniel.png" alt="Ed Daniel" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/city%20soundbytes" class="fontColorOne">Ed Daniel</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_hypStory" title="Open Banking APIs: Are They As Useful As An Ashtray On A Motorbike?" class="commentSpan" href="/blogposting/14640/open-banking-apis-are-they-as-useful-as-an-ashtray-on-a-motorbike#comment">Open Banking APIs: Are...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_93958_Eran_Eshel.jpg" alt="Eran Eshel" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/93958" class="fontColorOne">Eran Eshel</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_hypStory" title="API’s aren’t the rails for the next financial products. They are the next financial product." class="commentSpan" href="/blogposting/14571/apis-arent-the-rails-for-the-next-financial-products-they-are-the-next-financial-product#comment">API’s aren’t the rails...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_35689_David_Abbott.jpg" alt="David Abbott" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/david%20abbott" class="fontColorOne">David Abbott</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_hypStory" title="W3C Web Payment Standardization As A Potential 3D Secure Killer?" class="commentSpan" href="/blogposting/14315/w3c-web-payment-standardization-as-a-potential-3d-secure-killer#comment">W3C Web Payment Standa...</a>                               
                    </div>
                
                    
                
        </div>
    
</div>



        
        
          <!--shared-->              
        <div class="TopicPanel bottomMargin35 backgroundColorTwo">
            <h2 class="h1 bottomMargin10">Top topics</h2>
            
            <div id="pnlViewed" style="display:;">
                <div class="fullWidth">
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most viewed</span></span>
                    <span class="TopicButton" onclick="updatePanel(false);"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/newsarticle/31197/ripple-looks-to-drive-bank-adoption-with-300m-xrp-rebate-programme" title="Ripple looks to drive bank adoption with $300m XRP rebate programme"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/ripple_logo_small.jpg" alt="Ripple looks to drive bank adoption with $300m XRP rebate programme" /></span>Ripple looks to drive bank adoption with $...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblViews" class="left">15663 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;12&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31192/swift-positive-on-blockchain-but-big-challenges-remain" title="Swift positive on blockchain, but big challenges remain"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/3841.jpg" alt="Swift positive on blockchain, but big challenges remain" /></span>Swift positive on blockchain, but big chal...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblViews" class="left">8826 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;16&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;22&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/pressarticle/71169/gates-foundation-backs-ripple-collaboration-on-payments-platform-for-the-poor" title="Gates Foundation backs Ripple collaboration on payments platform for the poor"><span class="NewsPanelImgSpan"><img src="/finextra-images/misc/dishsmall.jpg" alt="satellite" /></span>Gates Foundation backs Ripple collaboratio...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblViews" class="left">7926 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;13&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31191/ibm-uses-blockchain-to-improve-cross-border-payments-processing" title="IBM uses blockchain to improve cross-border payments processing"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/IBM-feature-480x270-1.jpg" alt="IBM uses blockchain to improve cross-border payments processing" /></span>IBM uses blockchain to improve cross-borde...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblViews" class="left">7061 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblComments" class="right">3&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31194/santander-innoventures-leads-6m-funding-round-for-mexicos-epesos" title="Santander InnoVentures leads $6m funding round for Mexico's ePesos"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/3480.jpg" alt="Santander InnoVentures leads $6m funding round for Mexico's ePesos" /></span>Santander InnoVentures leads $6m funding r...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblViews" class="left">6189 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;6&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;3&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>
        
            <!--liked-->        
            <div id="pnlShared" style="display:none;">
                <div class="fullWidth">
                    <span class="TopicButton" onclick="updatePanel(true);"><span>Most viewed</span></span>
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/newsarticle/31192/swift-positive-on-blockchain-but-big-challenges-remain" title="Swift positive on blockchain, but big challenges remain"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/3841.jpg" alt="Swift positive on blockchain, but big challenges remain" /></span>Swift positive on blockchain, but big chal...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblViews" class="left">8826 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;16&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;22&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31204/eight-banks-form-joint-venture-to-launch-blockchain-trade-platform" title="Eight banks form joint venture to launch blockchain trade platform"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/security_02.jpg" alt="Eight banks form joint venture to launch blockchain trade platform" /></span>Eight banks form joint venture to launch b...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblViews" class="left">5736 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;23&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31212/sibos-2017-api-or-the-highway" title="Sibos 2017: API or the highway"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/Trafficsigns_4.jpg" alt="Sibos 2017: API or the highway" /></span>Sibos 2017: API or the highway</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblViews" class="left">5624 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;19&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31213/jpmorgan-chase-to-acquire-wepay" title="JPMorgan Chase to acquire WePay"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/3250.jpg" alt="JPMorgan Chase to acquire WePay" /></span>JPMorgan Chase to acquire WePay</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblViews" class="left">4115 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;11&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;18&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31191/ibm-uses-blockchain-to-improve-cross-border-payments-processing" title="IBM uses blockchain to improve cross-border payments processing"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/IBM-feature-480x270-1.jpg" alt="IBM uses blockchain to improve cross-border payments processing" /></span>IBM uses blockchain to improve cross-borde...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblViews" class="left">7061 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblComments" class="right">3&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>       
        </div>
        
<script type="text/javascript">
<!--
    function updatePanel(DisplayViewed) {
        if (DisplayViewed == false) {
            document.getElementById('pnlViewed').style.display = 'none';
            document.getElementById('pnlShared').style.display = '';
        }
        else {
            document.getElementById('pnlViewed').style.display = '';
            document.getElementById('pnlShared').style.display = 'none';
        }
    }
    updatePanel(true); // initial call
-->
</script> 



                            
    
    

    <div class="CareerPanel bottomMargin35 backgroundColorTwo">
        <h2 class="h1 bottomMargin10"><span id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_lblJobHeading">Featured job</span></h2>
        
                <div class="careerItems">
                    <div class="fullWidth">
                        <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_RepeaterJobs_ctl00_hypJobs" class="fontColorOne" href="/jobposting/4710/senior-sales-enterprise-software-nordics">Senior Sales, Enterprise Software (Nordics)</a>
                    </div>
                    <p>Competitive base + commission + benefits<br /><span class="upper">Denmark, Finland, Iceland, Norway or Sweden</span></p>
                </div>
           
        
        <div id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_pnlJobSearch" class="fullWidth right paddingTop10">
	
            <h4 class="upper bottomMargin5">Find your next job</h4>
            <input name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$txtSearch" type="text" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_txtSearch" class="searchBox" placeholder="Search jobs..." /><input type="submit" name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$btnJobSearch" value="" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_btnJobSearch" class="searchButton" />         
        
</div>      
        
        <div class="fullWidth right paddingTop10">
            <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_hypNews" class="fontColorOne right" href="../../careers/joblisting.aspx">All jobs »</a>
        </div>          
    </div>

    

  

                        </div>

                          
                        
                                          
                    </div>  
                </div>
                
                                              
                <div class="bodyFooter fullWidth">
                    <div class="bodyFooterContentPanel">
                        <p>
                            <a href="/"><img src="/finextra-images/site/finlogosmall.gif" alt="Finextra logo" /></a><br />
                            <a href="/About/copyright.aspx"><span>&copy; Finextra Research 2017</span></a>
                        </p>
                        <div class="bottomSection left">
                            &nbsp;<br />
                            <div class="fullWidth"><a href="/about/aboutfinextra.aspx"><span class="strong">About Finextra</span></a></div>
                            <div class="fullWidth"><a href="/community/simpleterms.aspx" rel="nofollow">Community Rules</a></div>
                            <div class="fullWidth"><a href="/community/terms.aspx" rel="nofollow">Terms of use</a></div>
                            <div class="fullWidth"><a href="/featurearticle/1809/terms-of-use-and-privacy-policy" rel="nofollow">Privacy policy</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Contact us</span><br />
                            <div class="fullWidth"><a href="mailto:news@finextra.com" rel="nofollow"><img alt="Editorial" src="/finextra-images/site/envelope.png" class="topMargin5" />Editorial</a></div>
                            <div class="fullWidth"><a href="mailto:contact@finextra.com" rel="nofollow"><img alt="Sales &amp; Membership" src="/finextra-images/site/envelope.png" class="topMargin5" />Sales and Membership</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Follow us</span><br />
                            <div class="fullWidth"><a href="https://www.linkedin.com/company/381827/"><img alt="LinkedIn" src="/finextra-images/site/linkedIn.png" class="topMargin5" />LinkedIn</a></div>
                            <div class="fullWidth"><a title="Follow us on Twitter" href="http://twitter.com/finextra"><img alt="Twitter" src="/finextra-images/site/twitter.png" class="topMargin5" />Twitter</a></div>
                            <!--Facebook<br />-->
                        </div>
                        <div class="bottomSection left">
                            <br />
                            <div class="fullWidth"><a title="Link to our RRS feeds" href="/rss/rss.aspx" rel="nofollow"><img alt="RSS" src="/finextra-images/site/rss.png" class="topMargin5" />RSS Feeds</a></div>
                            <div class="fullWidth"><a title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"><img alt="newsletter" src="/finextra-images/site/envelope.png" class="topMargin5" />Daily newsletter</a></div>
                        </div>
                    </div>
                </div>       
        </form>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-3627917-6', 'finextra.com');
      ga('send', 'pageview');

    </script>
    </body>
</html>
