

<!DOCTYPE HTML>
<html lang="en">
    <head id="ctl00_ctl00_mainHead"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta content="Apple is to challenge Venmo and bank-backed network Zelle by introducing peer-to-peer payments as part of a forthcoming update to its mobile operating s..." name="description" /><meta content="Finextra,news,online,bank,banking,technology,finance,financial,fin,tech,fintech,IT,breaking,latest,retail,transaction,trade,execution,headlines,blockchain,digital,investment,mobile,business,challenger,payments,regtech,insurtech,services" name="keywords" /><meta content="Finextra" name="Author" /><link rel="stylesheet" type="text/css" href="../../app_themes/chocchip/default.css" /><link rel="stylesheet" type="text/css" href="../../app_themes/responsive/responsive.css" /> 
        <!--[if lte IE 9]>
            <link rel="stylesheet" type="text/css" href="../../app_themes/ie/ie-9.css" />
        <![endif]-->
        <title>
	Apple moves into P2P payments space
</title><link rel="shortcut icon" href="/assets/favicon.ico" /><style type="text/css"> body{background-color:#082279;}.bodyHeaderTop{background-color:transparent;} .homePageDate{color:#fff;} .finextraLogoPanel a{background-image:url('/finextra-images/site/toplogo/finextralogowb.png');}</style><meta name="google-site-verification" content="s2szUe9egW7AXhBrmyYGhHy0-vIyvQhGQMzLSaJ4XrI" /><meta name="msvalidate.01" content="E3C577580AA2C01DCA56EB6ADC99C096" /><meta property="og:site_name" content="Finextra Research" /><meta name="twitter:site" content="@finextra" /><meta name="twitter:creator" content="@finextra" /><meta name="twitter:image" content="https://www.finextra.com/about/finextratweetbot.jpg" /><meta property="og:type" content="article" /><meta property="og:title" content="Apple moves into P2P payments space" /><meta property="og:description" content="Apple is to challenge Venmo and bank-backed network Zelle by introducing peer-to-peer payments as part of a forthcoming update to its mobile operating system." /><meta property="og:url" content="https://www.finextra.com/newsarticle/30660/apple-moves-into-p2p-payments-space" /><meta property="og:image" content="https://www.finextra.com/finextra-images/top_pics/xl/iphone5sprint-ps.jpg" /><meta property="article:publisher" content="https://www.facebook.com/Finextra-152506594761939/" /><meta property="article:published_time" content="2017-06-06T09:07:00" /><meta property="og:updated_time" content="2017-06-06T09:31:48" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Apple is to challenge Venmo and bank-backed network Zelle by introducing peer-to-peer payments as part of a forthcoming update to its mobile operating system." /><meta name="twitter:title" content="Apple moves into P2P payments space" /><meta name="twitter:image" content="https://www.finextra.com/finextra-images/top_pics/xl/iphone5sprint-ps.jpg" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
 "@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id": "https://www.finextra.com/newsarticle/30660/apple-moves-into-p2p-payments-space"
},
"headline": "Apple moves into P2P payments space",
"image": {
  "@type": "ImageObject",
  "url": "https://www.finextra.com/finextra-images/top_pics/xl/iphone5sprint-ps.jpg",
  "height": 270,
  "width": 480
},
"author": {
"@type": "Person",
"name": "Editorial Team"
},
"datePublished": "2017-06-06T09:07:00",
 "dateModified": "2017-06-06T09:31:48", 
 "publisher": {
  "@type": "Organization",
  "name": "Finextra",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.finextra.com/finextra-images/site/toplogo/finextralogo.png",
    "width": 207,
    "height": 43
  }
},
"description": "Apple is to challenge Venmo and bank-backed network Zelle by introducing peer-to-peer payments as part of a forthcoming update to its mobile operating system."
}
</script>
</head>
    <body id="ctl00_ctl00_MasterPageBodyTag" style="background-image: url('/finextra-images/adverts/takeover/EBA_siteTakeover_2017_fin1.jpg');">
        <form name="aspnetForm" method="post" action="/newsarticle/30660/apple-moves-into-p2p-payments-space" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBgK4obbcBAKJmcu+DwKumdW4BQLG2N+rBgKxqt6kDQKui82tDVKmOpnAzaRWL0nXRKK2iTzEyKXP" />               
                  
                
                <div><a href="../../banners/banner.aspx?which=takeoverad&amp;baid=4039" id="ctl00_ctl00_TakeoverLink" class="TakeoverLink" rel="nofollow" target="_blank">&nbsp;</a></div>
               <div class="fullWidth bodyHeaderFull">
                    <div class="bodyFullContentPanel">
                        <div class="bodyHeader">
                            
                            <script type="text/javascript" src="/assets/script/jquery-2.0.3.min.js"></script>
                            <div class="bodyHeaderLeft">
                               
                                        <a id="ctl00_ctl00_LoginView_LoginStatus" class="log" href="javascript:__doPostBack('ctl00$ctl00$LoginView$LoginStatus$ctl02','')">Login</a> | <a href="/community/register.aspx" class="reg">Sign up</a>
                                    
                              |<a href="/community/help.aspx" rel="nofollow" class="help">Help</a>                            
                            </div>
                            <div class="bodyHeaderRight">
                                

<div id="pnlShare" class="shareNavDiv left">    
    <ul>
        <li class="share-sub childNav">
            <a href="#"><img class="shareLinkTop" style="border-width:0px;" alt="Share link" src="/finextra-images/site/shareLink.png" /></a>           
            <ul class="sharePanel">
                <li>
                    <span class="h3 bodyHeader">Share Finextra</span>
                </li>
                <li>
                    <a class="deLink" href="http://www.delicious.com/save?v=5&amp;noui=&amp;jump=close&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30660&amp;title=Finextra+Research">Delicious</a>
                </li>
                <li>
                    <a class="diLink" href="http://digg.com/submit?phase=2&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30660&amp;title=Finextra+Research">Digg</a>
                </li>
                <li>
                    <a class="fbLink" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30660">Facebook</a>
                </li>
                <li>
                    <a class="liLink" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30660&amp;title=Finextra+Research&amp;source=www.finextra.com">LinkedIn</a>
                </li>
                <li>
                    <a class="reLink" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30660&amp;title=Finextra+Research">Reddit</a>
               </li>
               <li>
                    <a class="twLink" href="http://twitter.com/?status=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30660">Twitter</a>
               </li>
            </ul>
        </li>
    </ul>
</div>                           
                                        
                                <a class="liLinkTop" title="Finextra on LinkedIn" href="http://www.linkedin.com/groups?gid=117225" rel="nofollow"></a>
                                <a class="twLinkTop" title="Follow us on Twitter" href="http://twitter.com/finextra" rel="nofollow"></a>
                                <!--Facebook<br />-->
                                <a class="rssLinkTop" title="Link to our RSS feeds" href="/rss/rss.aspx" rel="nofollow"></a>
                                <a class="enLinkTop" title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"></a>
                            </div>
                        </div>
                    </div>
                </div>
                
                              
                <div class="bodyFullContentPanel">
                    <div class="bodyHeaderTop">
                           
                        <div class="finextraLogoPanel">                 
                            <a href="https://www.finextra.com" title="Finextra" class="finextraLogo bottomMargin5">&nbsp;</a>   
                            <span class="homePageDate">07 June 2017</span>
                        </div>
                           
    
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_conTopBodyAd_conTopBodyAd_TopPanelBanner_pnlContainer" class="topBannerPanel">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3884" class="leaderboards"><img src="/finextra-images/leaderboards/728x90px_banner_EBAday_noseeyou_v1.jpg" width="728" height="90" alt="Visit EBAday.com" class="leaderboards" /></a>
</div>




                    </div>
                    <div class="bodyHeaderPanelItems">
                        
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_contTopBodyPanelItems_PanelItems_pnlContainer" class="topPanels">
	<div class="headbox1 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/blogs/blogs.aspx">Blogs</a></div><a class="" href="/rss/blogs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="/blogposting/14157/cherry-picking-and-time-insensitivity---challenges-for-enterprise-work-management"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/site/blog.jpg" alt="blogs" /></span><span class="strong panelText">Ray Connolly</span><span class="panelText">Cherry Picking and Time Insens...</span></a></div></div><div class="headbox2 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/video/">TV</a></div><a class="" href="/rss/videos.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/videoarticle/1492/banks-should-treat-apis-as-products"><span class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/Reduced/Jeremy Light.jpg" alt="videos" /></span>Banks should treat APIs as products</a></div></div><div class="headbox3 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/careers/joblisting.aspx">Jobs</a></div><a class="" href="/rss/jobs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/jobposting/4676/senior-presales-consultant-commercial-banking-software--credit-lifecycle-london-covering-europe"><span class="rightMargin10 smallImage left"><img src="/finextra-images/site/jobs.jpg" alt="careers" /></span>Senior Presales Consultant, Commercial Banking Sof...</a></div></div><div class="headbox4 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/events/">Events</a></div><a class="" href="/rss/events.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="http://events.sap.com/gb/fsi-forum-2017/en/home"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/reduced/5024.jpg" alt="events" /></span>SAP Financial Services Forum 2017</a></div></div>
</div>


    


                    </div>                    

                    <div class="bodyMainTemplate">
                        <div id="ctl00_ctl00_MainNav1_pnlTopNav">
	
    <nav class="topNavDiv upper clearfix">
        <ul id="ctl00_ctl00_MainNav1_topNavigation" class="clearfix">
        <li class="mainNavSelected"><a  class="fontColorOne" href="/default.aspx" >News</a></li><li class="mainNav"><a  href="/video/" >TV</a></li><li class="mainNav"><a  href="/research/" >Research</a></li><li class="mainNav"><a  href="/events/" >Events</a></li><li class="mainNav"><a  href="/resources/" >Resources</a></li><li class="mainNav"><a  href="/community/" >Community</a></li><li class="mainNav"><a  href="/blogs/" >Blogs</a></li><li class="mainNav"><a  href="/careers/" >Careers</a></li><li class="mainNav"><a  href="/brexit/" >Brexit</a></li></ul>
        <a href="#" id="pull">Menu</a>
        <div id="ctl00_ctl00_MainNav1_pnlSearch" class="right">
		
            <input name="ctl00$ctl00$MainNav1$searchterm" type="text" maxlength="50" id="ctl00_ctl00_MainNav1_searchterm" class="searchBox" placeholder="Search" /><input type="button" name="ctl00$ctl00$MainNav1$btnSearch" value=" " onclick="javascript:__doPostBack('ctl00$ctl00$MainNav1$btnSearch','')" id="ctl00_ctl00_MainNav1_btnSearch" title="search" class="searchButton" />    
        
	</div>
    </nav>

</div>

<div id="ctl00_ctl00_MainNav1_pnlChildNav" class="childNavDiv backgroundColorOne">
	
    <ul id="ctl00_ctl00_MainNav1_childNavigation">
    <li class="has-sub childNav"><a  href="#" >News by sector</a><ul class="backgroundColorOne"><li><a href="/news/finchannel.aspx?topic=retail" rel="nofollow" >Retail banking</a></li><li><a href="/news/finchannel.aspx?topic=transaction" rel="nofollow" >Transaction banking</a></li><li><a href="/news/finchannel.aspx?topic=wholesale" rel="nofollow" >Wholesale banking</a></li><li><a href="/news/finchannel.aspx?topic=blockchain" rel="nofollow" >Blockchain</a></li><li><a href="/news/finchannel.aspx?topic=cards" rel="nofollow" >Cards</a></li><li><a href="/news/finchannel.aspx?topic=innovation" rel="nofollow" >Innovation</a></li><li><a href="/news/finchannel.aspx?topic=mobile" rel="nofollow" >Mobile &amp; online</a></li><li><a href="/news/finchannel.aspx?topic=payments" rel="nofollow" >Payments</a></li><li><a href="/news/finchannel.aspx?topic=pto" rel="nofollow" >Post-trade &amp; ops</a></li><li><a href="/news/finchannel.aspx?topic=risk" rel="nofollow" >Risk &amp; regulation</a></li><li><a href="/news/finchannel.aspx?topic=security" rel="nofollow" >Security</a></li><li><a href="/news/finchannel.aspx?topic=startups" rel="nofollow" >Start ups</a></li><li><a href="/news/finchannel.aspx?topic=execution" rel="nofollow" >Trade execution</a></li></ul></li><li class="childNav"><a class="borderLeft"  href="/news/latestnews.aspx" >Latest news</a></li><li class="childNav"><a class="borderLeft"  href="/news/latestannouncements.aspx" >Announcements</a></li></ul>

</div>
	<script type="text/javascript">
	    $(function() {
	        var pull = $('#pull');
	        menu = $('nav ul');
	        menuHeight = menu.height();

	        $(pull).on('click', function(e) {
	            e.preventDefault();
	            menu.slideToggle();
	        });

	        $(window).resize(function() {
	            var w = $(window).width();
	            if (w > 420 && menu.is(':hidden')) {
	                menu.removeAttr('style');
	            }
	        });
	    });
	</script> 
                           
                        <div class="bodyMainCol">
                            
    <div class="bodyMainColFullWidth">
        
    <div class="fullWidth itemContainer bottomDots paddingBottom35 bottomMargin10">
    
        

<div class="fullWidth bottomMargin20">
    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNewsLink" class="fontColorOne left" rel="nofollow" href="../../news/latestnews.aspx">» View all news</a>

    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNextStory" class="right fontColorOne " rel="nofollow" href="/newsarticle/30659/countdown-to-psd2-finextra-surveys-financial-institutions-on-readiness-and-strategies">Next story »</a>
</div>
    
        <div class="leftContainer">
            
            
            

    <div id="divSocialNoJS" style="display:inline;" class="fullWidth">
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypFace" title="Share on Facebook" class="linkFace left bottomMargin15" rel="nofollow" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space">Facebook</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypTwit" title="Share on Twitter" class="linkTwit left bottomMargin15" rel="nofollow" href="https://twitter.com/intent/tweet?text=Apple+moves+into+P2P+payments+space&amp;amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space&amp;amp;via=Finextra">Twitter</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypLinkedIn" title="Share on LinkedIn" class="linkLinkedIn left bottomMargin15" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space&amp;title=Apple+moves+into+P2P+payments+space&amp;summary=Apple+is+to+challenge+Venmo+and+bank-backed+network+Zelle+by+introducing+peer-to-peer+payments+as+part+of+a+forthcoming+update+to+its+mobile+operating+system.&amp;source=Finextra">LinkedIn</a>     
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypReddit" title="Share with Reddit" class="linkReddit left bottomMargin15" rel="nofollow" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space&amp;amp;title=Apple+moves+into+P2P+payments+space">Reddit</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypGoogle" title="Share on Google+" class="linkGoogle left bottomMargin15" rel="nofollow" href="https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space">Google+</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypSend" title="email story" class="emailLink left bottomMargin15" rel="nofollow" href="mailto:?subject=Article%20on%20Finextra&amp;amp;body=Thought%20you%20might%20be%20interested%20in%20this%20item%20onF=inextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/30660/apple-moves-into-p2p-payments-space%0D%0DApple+moves+into+P2P+payments+space%0D%0DApple+is+to+challenge+Venmo+and+bank-backed+network+Zelle+by+introducing+peer-to-peer+payments+as+part+of+a+forthcoming+update+to+its+mobile+operating+system.">email</a> 
    </div>
    <div id="divExtras" style="display:none;" class="fullWidth">
       
        
         
        <script type="text/javascript" src="/assets/script/social/UpdateShareStatsScript.js"></script>  
        
        <script type="text/javascript" >
<!--
var twLink = "https://twitter.com/intent/tweet?text=Apple+moves+into+P2P+payments+space&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space&via=Finextra";
var fbLink = "http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space";
var liLink = "http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space&title=Apple+moves+into+P2P+payments+space&summary=Apple+is+to+challenge+Venmo+and+bank-backed+network+Zelle+by+introducing+peer-to-peer+payments+as+part+of+a+forthcoming+update+to+its+mobile+operating+system.&source=Finextra";
var emLink = "mailto:?subject=Article%20on%20Finextra&body=Thought%20you%20might%20be%20interested%20in%20this%20item%20on%20Finextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/30660/apple-moves-into-p2p-payments-space%0D%0DApple moves into P2P payments space%0D%0DApple is to challenge Venmo and bank-backed network Zelle by introducing peer-to-peer payments as part of a forthcoming update to its mobile operating system.";
var goLink = "https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space";
var reLink = "http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30660%2fapple-moves-into-p2p-payments-space&title=Apple+moves+into+P2P+payments+space";
var iItemID = 30660;
var iStoryType = 1;
// -->
</script>

      
        <div class="fullWidth bottomMargin15">
            <a id="btnTwitter" class="twButton left" title="Share to twitter" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="twitterResult" class="shareCount topMargin1 lightText">33</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnLinkedIn" class="liButton left" title="Share to linkedin" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="liResult" class="shareCount topMargin1 lightText">53</div>
        </div>    
        <div class="fullWidth bottomMargin15">
            <a id="btnFacebook" class="fbButton left" title="Share to facebook" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
            <div id="fbResult" class="shareCount topMargin1 lightText">4</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnReddit" class="reButton left" title="Share to reddit" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="reResult" class="shareCount topMargin1 lightText">1</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnGoogle" class="goButton left" title="Share to google plus" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="goResult" class="shareCount topMargin1 lightText">1</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnEmail" class="emButton rightMargin5" title="Share via email"></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="emResult" class="shareCount topMargin1 lightText">6</div>
        </div>
    </div>   

    <script type="text/javascript" >
        //We will not rely on javascript for core functionality
        //However, if the browser allows js:
        //THEN: we will show the js functionality
        //OTHERWISE: Show the non JS functionality  
        window.document.getElementById('divExtras').style.display = 'inline';
        window.document.getElementById('divSocialNoJS').style.display = 'none';
    </script>
        </div>
        <div class="rightContainer">
            


<div class="fullWidth bottomMargin40">
               
    <h1 class="left fullWidth">Apple moves into P2P payments space</h1>
    <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_lblInfo" class="commentView lightText left topMargin10">23 hours ago&nbsp;&nbsp;|&nbsp;&nbsp;6733 views&nbsp;&nbsp;|&nbsp;&nbsp;1</span>
    <span class="fullWidth topMargin30"><img id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_imgNews" src="/finextra-images/top_pics/large/iphone5sprint-ps.jpg" alt="Apple iPhone" border="0" /></span>
    <p class="Georgia17 topMargin30 strong fullWidth">Apple is to challenge Venmo and bank-backed network Zelle by introducing peer-to-peer payments as part of a forthcoming update to its mobile operating system.</p>
    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_pnlBody" class="fullWidth Georgia17 bottomMargin15">
	The new feature enables users to send money and get paid right in Messages, or tell Siri to pay someone, using the credit and debit cards they already have in Wallet.<br /><br />When users get paid, they receive the money in a new Apple Pay Cash account. They can use the digital cash instantly to send to someone, make purchases using Apple Pay in stores, apps and on the web, or transfer it from Apple Pay Cash to their bank account.<br /><br />Apple is partnering with prepaid payment card company Green Dot on the virtual Apple Pay Cash card, viewed by some as a stepping stone to the creation of a full bank-like payment service.<br /><br />The popularity of mobile P2P payments among young American consumers was emphasised in a recent Bank of America survey, with more than a third of millennials using services such as Zelle and Venmo to pay each other back.<br /><br />However, unlike Zelle and Venmo, Apple's service will only work across its own devices.
</div><!--our body label needs to be a div not a span so we manipulate this info in the back-end -->
    <!--channels and keywords-->
    <div class="fullWidth bottomMargin5"><span class="ncMetaDataTag backgroundColorOne">Channels</span><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=payments" >PAYMENTS</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=cards" >CARDS</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=mobile" >MOBILE &amp; ONLINE</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=retail" >RETAIL BANKING</a></div>
        
</div>

            


 
<script type="text/javascript" src="/assets/script/social/ThumbUpScript.js"></script>  
        


<div class="fullWidth fontColorOne commentTitleContainer mainItemContainer">
    <a id="comment"></a>
    <h2>Comments:  (1)</h2>
</div>

<div class="fullWidth">
    
            <div class="commentItemContainer mainItemContainer">
                <div class="commentItemLeft" ><img id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_RepeaterCommentList_ctl00_imgCommenter" src="/finextra-images/member_photos/micro/microthumb_91507_Ronald_Somerville.jpg" alt="Ronald Somerville" border="0" />
                </div>
                <div class="commentItemRight" >
                    <span class="fullWidth"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_RepeaterCommentList_ctl00_hypBlogger" class="fontColorOne" href="../../community/profile.aspx?memberid=91507"><span class="strong">Ronald Somerville</span> -  5pm.co.uk -  Glasgow</a>
                    <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_RepeaterCommentList_ctl00_lblAddedInfo" class="lightShadeText font11"> | 06 June, 2017, 09:54</span></span>                                                          
                    
<p>Hmmm....&quot;the virtual Apple Pay Cash card, viewed by some as a stepping stone to the creation of a full bank-like payment service&quot;. &nbsp;</p>
<p>I have been saying for some time that &quot;sorting payments&quot; is &nbsp;something that Apple should do. Think of all those iPad pos's...</p>
<p>&nbsp;https://www.linkedin.com/pulse/apple-payments-jigsaw-ronnie-somerville</p>
<p>That would be &quot;like a glass of iced water to a person &nbsp;in hell&quot; - to merchants.</p>

                    
                    <div class="fullWidth lightShadeText">
                        <div class="left">
                            <span  class="" ><img src="/finextra-images/social/thumbs1.gif" alt="Be the first to give this comment the thumbs up" title="Be the first to give this comment the thumbs up" />&nbsp;0 thumb ups!</span>&nbsp;<a href="/community/login.aspx?ReturnUrl=%2fnews%2ffullstory.aspx%3fnewsitemid%3d30660" class="fontColorOne" rel="nofollow">(Log in to thumb up)</a>
                            
                        </div>
                        <div class="right">
                            <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_RepeaterCommentList_ctl00_hypInappropriate" class="fontColorOne right font11" rel="nofollow" href="mailto:contact@finextra.com?subject=Inappropriate%20comment%20in%20an%20article&amp;body=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30660%0D%0DBy:%0D%0DRonald+Somerville">Report</a>
                        </div>                                    
                    </div>
                </div>
            </div>
        
</div>

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_pnlNotBlogger" class="fullWidth">
	
        <span class="paddingLeft10 paddingTop10 paddingBottom10">
            <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_hypComment" class="Georgia17 italics fontColorOne" rel="nofollow" href="../../community/login.aspx?ReturnUrl=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30660">Comment on this story</a>
            <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_lblMemReq" class="lightShadeText">(membership required)</span>
        </span>    
    
</div>

    

    





        </div>
    </div>      

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl03_pnlNewsletter" class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
	
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Finextra news in your inbox </h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <span>For Finextra's <span class="strong">free daily newsletter</span>, breaking news flashes and weekly jobs board: 
                    <a href="/community/register.aspx" class="btn">sign up now</a></span>
            </span>
        </div>        
    </div>

</div>
    

    
        <div class="fullWidth">
            <div class="leftMargin125 paddingBottom10">
                <h2>Related stories</h2>        
            </div>
        </div>  
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypImageLink" href="/newsarticle/30556/p2p-payments-become-social-norm"><img src="/finextra-images/top_pics/Reduced/hispster_05.jpg" alt="P2P payments become social norm" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypNewsHeadline" href="/newsarticle/30556/p2p-payments-become-social-norm">P2P payments become social norm</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_lblInfo" class="lightText left topMargin5">12 May 2017&nbsp;&nbsp;|&nbsp;&nbsp;11656 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;39&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;29&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypImageLink" href="/newsarticle/30441/zelle-p2p-network-zooms-past-venmo"><img src="/finextra-images/top_pics/Reduced/5045.jpg" alt="Zelle P2P network zooms past Venmo" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypNewsHeadline" href="/newsarticle/30441/zelle-p2p-network-zooms-past-venmo">Zelle P2P network zooms past Venmo</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_lblInfo" class="lightText left topMargin5">18 April 2017&nbsp;&nbsp;|&nbsp;&nbsp;5700 views&nbsp;&nbsp;|&nbsp;&nbsp;3&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;12&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypImageLink" href="/newsarticle/30381/whatsapp-makes-p2p-payments-play-in-india"><img src="/finextra-images/top_pics/Reduced/Asia_14.jpg" alt="WhatsApp makes P2P payments play in India" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypNewsHeadline" href="/newsarticle/30381/whatsapp-makes-p2p-payments-play-in-india">WhatsApp makes P2P payments play in India</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_lblInfo" class="lightText left topMargin5">04 April 2017&nbsp;&nbsp;|&nbsp;&nbsp;8156 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;15&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;21&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypImageLink" href="/newsarticle/30273/google-brings-p2p-payments-to-gmail-android-app"><img src="/finextra-images/top_pics/Reduced/5388.jpg" alt="Google brings P2P payments to Gmail Android app" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypNewsHeadline" href="/newsarticle/30273/google-brings-p2p-payments-to-gmail-android-app">Google brings P2P payments to Gmail Android app</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_lblInfo" class="lightText left topMargin5">15 March 2017&nbsp;&nbsp;|&nbsp;&nbsp;11302 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;27&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;42&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypImageLink" href="/newsarticle/30259/paypal-invests-in-south-korean-p2p-payments-app-toss"><img src="/finextra-images/top_pics/Reduced/5397.jpg" alt="PayPal invests in South Korean P2P payments app Toss" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypNewsHeadline" href="/newsarticle/30259/paypal-invests-in-south-korean-p2p-payments-app-toss">PayPal invests in South Korean P2P payments app Toss</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_lblInfo" class="lightText left topMargin5">09 March 2017&nbsp;&nbsp;|&nbsp;&nbsp;5338 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypImageLink" href="/newsarticle/30184/bank-of-america-first-to-launch-zelle-p2p-payments"><img src="/finextra-images/top_pics/Reduced/3053.jpg" alt="Bank of America first to launch Zelle P2P payments" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypNewsHeadline" href="/newsarticle/30184/bank-of-america-first-to-launch-zelle-p2p-payments">Bank of America first to launch Zelle P2P payments</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_lblInfo" class="lightText left topMargin5">23 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;10479 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;12&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;13&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypImageLink" href="/newsarticle/30131/dnb-spins-off-vipps-mobile-payment-service"><img src="/finextra-images/top_pics/Reduced/4119.jpg" alt="DNB spins off Vipps mobile payment service" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypNewsHeadline" href="/newsarticle/30131/dnb-spins-off-vipps-mobile-payment-service">DNB spins off Vipps mobile payment service</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_lblInfo" class="lightText left topMargin5">13 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;7156 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypImageLink" href="/newsarticle/30119/ibank-initiates-p2p-money-transfers-via-imessage"><img src="/finextra-images/top_pics/Reduced/imessage_image.JPG" alt="İşbank initiates P2P money transfers via iMessage" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypNewsHeadline" href="/newsarticle/30119/ibank-initiates-p2p-money-transfers-via-imessage">İşbank initiates P2P money transfers via iMessage</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_lblInfo" class="lightText left topMargin5">10 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;4775 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;11&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_hypImageLink" href="/newsarticle/30104/paypal-builds-slack-p2p-payments-bot"><img src="/finextra-images/top_pics/Reduced/paypal%20logo.jpg" alt="PayPal builds Slack P2P payments bot" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_hypNewsHeadline" href="/newsarticle/30104/paypal-builds-slack-p2p-payments-bot">PayPal builds Slack P2P payments bot</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_lblInfo" class="lightText left topMargin5">07 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;9481 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;24&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;15&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_hypImageLink" href="/newsarticle/30035/bmo-harris-bank-adds-p2p-payments-to-mobile-app"><img src="/finextra-images/top_pics/Reduced/5044.jpg" alt="BMO Harris Bank adds P2P payments to mobile app" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_hypNewsHeadline" href="/newsarticle/30035/bmo-harris-bank-adds-p2p-payments-to-mobile-app">BMO Harris Bank adds P2P payments to mobile app</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_lblInfo" class="lightText left topMargin5">25 January 2017&nbsp;&nbsp;|&nbsp;&nbsp;3388 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;2&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;3&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_hypImageLink" href="/newsarticle/29979/hsbc-to-stir-up-local-rivalry-with-launch-of-p2p-payments-app-in-hong-kong"><img src="/finextra-images/top_pics/Reduced/5498.jpg" alt="HSBC to stir up local rivalry with launch of P2P payments app in Hong Kong" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_hypNewsHeadline" href="/newsarticle/29979/hsbc-to-stir-up-local-rivalry-with-launch-of-p2p-payments-app-in-hong-kong">HSBC to stir up local rivalry with launch of P2P payments app in Hong Kong</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_lblInfo" class="lightText left topMargin5">12 January 2017&nbsp;&nbsp;|&nbsp;&nbsp;7579 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;6&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_hypImageLink" href="/newsarticle/29388/ocbc-increases-transfer-limit-on-mobile-pay-anyone-service-to-1000"><img src="/finextra-images/top_pics/Reduced/hispster_05.jpg" alt="OCBC increases transfer limit on mobile Pay Anyone service to $1000" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_hypNewsHeadline" href="/newsarticle/29388/ocbc-increases-transfer-limit-on-mobile-pay-anyone-service-to-1000">OCBC increases transfer limit on mobile Pay Anyone service to $1000</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_lblInfo" class="lightText left topMargin5">05 September 2016&nbsp;&nbsp;|&nbsp;&nbsp;4374 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;3&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    
        <div class="fullWidth bottomDots paddingBottom35 bottomMargin10">
            <a href="/news/latestnews.aspx" class="fontColorOne right">More news »</a>
        </div>
    

    
  
    

    

    
    

<div class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Related blogs</h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_hypCreateBlog" class="fontColorOne Georgia17 italics" rel="nofollow" href="../../community/members/editblog.aspx?newsitemid=30660">Create a blog about this story</a>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_lblBlog" class="lightShadeText">(membership required)</span>
            </span>
        </div>        
        
    </div>
</div>
    

            
    </div>
 
                        </div>
                        <div class="bodyRightcol">
                            
 
<div id="myRefreshedTime"></div>
<input type="hidden" id="hidRefreshedDate" value="07 Jun 2017 08:40:03" />

<script type="text/javascript">
<!--
    var origDate = new Date();
    document.getElementById('hidRefreshedDate').value = origDate;

    function updateClock() {  
        //We couldn't use document.lastmodified due to different browser behaviour (it's not w3c compliant).     
        var now = new Date()// current date
        var timeDiff = Math.floor((Date.parse(now) - Date.parse(document.getElementById('hidRefreshedDate').value)) / 1000 / 60);
        if (1 == timeDiff) {
            lastRefresh = "Page last refreshed: 1 minute ago";
        } else {
            lastRefresh = "Page last refreshed: " + timeDiff + " minutes ago";
        }        
        document.getElementById('myRefreshedTime').innerHTML = "<img src=\"/finextra-images/site/refresh.jpg\" alt=\"Last refreshed\" /><span class=\"lightText\">" + lastRefresh + "</span>";
        setTimeout(updateClock, 60000);        
    }
    updateClock(); // initial call
//-->
</script> 



                            
    
    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Video_pnlTile" class="tileAdContainer">

</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_MiniText_pnlTile" class="tileAdContainer">
	<div class="MinTextPanel"><div class="MinTextPanelItem" ><a class="" target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4041"><span class="imgPanel"><img src="/finextra-images/100x30/privitar-logo-100x30.jpg" width="100" height="30" alt="download the survey now, download the survey now" /></span>Tackling data privacy to unlock the power of big data analytics</a></div></div>
</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Pantiles_pnlTile" class="tileAdContainer bottomMargin15">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4028" class="block"><img src="/finextra-images/adverts/Block/300x250px_banner_SAPFinextra_optimal.jpg" width="300" height="250" alt="visit www.events.sap.com" class="adverts/Block" /></a><a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4037" class="block"><img src="/finextra-images/adverts/Block/MPU_EBAday_no_see_you_V2.jpg" width="300" height="250" alt="visit www.ebaday.com" class="adverts/Block" /></a><a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3956" class="block"><img src="/finextra-images/adverts/Block/Finextra_16M_STRATEGY-300x250-animated40kb.gif" width="300" height="250" alt="visit dh.com" class="adverts/Block" /></a>
</div>

        

    

  
    <div id="ctl00_ctl00_ConRightBodyTop_Comments1_pnlCommentsMenu" class="TopicPanel bottomMargin35 backgroundColorTwo">
	
        <h2 class="h1 bottomMargin10">Who is commenting?</h2>
        <div class="fullWidth">
            
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_91507_Ronald_Somerville.jpg" alt="Ronald Somerville" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/91507" class="fontColorOne">Ronald Somerville</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_hypStory" title="Apple moves into P2P payments space" class="commentSpan" href="/newsarticle/30660/apple-moves-into-p2p-payments-space#comment">Apple moves into P2P p...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_hypStory" title="How large is micro?" class="commentSpan" href="/blogposting/14147/how-large-is-micro#comment">How large is micro?</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_hypStory" title="International payments and the need for a dedicated regulator" class="commentSpan" href="/blogposting/14150/international-payments-and-the-need-for-a-dedicated-regulator#comment">International payments...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_17462_Edward_Sutton.png" alt="Edward Sutton" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/edward%20sutton" class="fontColorOne">Edward Sutton</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_hypStory" title="Panic! Contactless card fraud is on the rise!" class="commentSpan" href="/blogposting/14137/panic-contactless-card-fraud-is-on-the-rise#comment">Panic! Contactless car...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_61813_Alexander_Peschkoff.jpg" alt="Alexander Peschkoff" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/beyond%20tedipay" class="fontColorOne">Alexander Peschkoff</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_hypStory" title="Lucozade hands out contactless bottles to London commuters" class="commentSpan" href="/newsarticle/30649/lucozade-hands-out-contactless-bottles-to-london-commuters#comment">Lucozade hands out con...</a>                               
                    </div>
                
                    
                
        </div>
    
</div>



        
        
          <!--shared-->              
        <div class="TopicPanel bottomMargin35 backgroundColorTwo">
            <h2 class="h1 bottomMargin10">Top topics</h2>
            
            <div id="pnlViewed" style="display:;">
                <div class="fullWidth">
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most viewed</span></span>
                    <span class="TopicButton" onclick="updatePanel(false);"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/newsarticle/30642/fifteen-startups-selected-for-ebaday-fintech-pavillion" title="Fifteen startups selected for EBAday Fintech Pavillion"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/EBA17_colour logo extended.jpg" alt="Fifteen startups selected for EBAday Fintech Pavillion" /></span>Fifteen startups selected for EBAday Finte...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblViews" class="left">11360 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;8&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;8&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30651/in-race-to-bring-blockchain-to-financial-markets-developers-embrace-open-source" title="In race to bring blockchain to financial markets, developers embrace open-source"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/capture-20170320-153120.jpg" alt="In race to bring blockchain to financial markets, developers embrace open-source" /></span>In race to bring blockchain to financial m...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblViews" class="left">9844 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblComments" class="right">1&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;29&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30649/lucozade-hands-out-contactless-bottles-to-london-commuters" title="Lucozade hands out contactless bottles to London commuters"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/Lucozade.jpg" alt="Lucozade hands out contactless bottles to London commuters" /></span>Lucozade hands out contactless bottles to...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblViews" class="left">8135 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblComments" class="right">3&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;15&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30650/hsbc-boards-the-robo-advice-train" title="HSBC boards the robo-advice train"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5204.jpg" alt="HSBC boards the robo-advice train" /></span>HSBC boards the robo-advice train</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblViews" class="left">7738 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;15&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30654/kmart-suffers-another-card-data-breach" title="Kmart suffers another card data breach"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/3438.jpg" alt="Kmart suffers another card data breach" /></span>Kmart suffers another card data breach</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblViews" class="left">7284 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;6&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>
        
            <!--liked-->        
            <div id="pnlShared" style="display:none;">
                <div class="fullWidth">
                    <span class="TopicButton" onclick="updatePanel(true);"><span>Most viewed</span></span>
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/newsarticle/30660/apple-moves-into-p2p-payments-space" title="Apple moves into P2P payments space"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/iphone5sprint-ps.jpg" alt="Apple moves into P2P payments space" /></span>Apple moves into P2P payments space</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblViews" class="left">6733 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblComments" class="right">1&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;33&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;53&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30651/in-race-to-bring-blockchain-to-financial-markets-developers-embrace-open-source" title="In race to bring blockchain to financial markets, developers embrace open-source"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/capture-20170320-153120.jpg" alt="In race to bring blockchain to financial markets, developers embrace open-source" /></span>In race to bring blockchain to financial m...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblViews" class="left">9844 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblComments" class="right">1&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;29&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30640/ing-tackles-robo-advisory-conundrum" title="ING tackles robo-advisory conundrum"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5208.jpg" alt="ING tackles robo-advisory conundrum" /></span>ING tackles robo-advisory conundrum</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblViews" class="left">4885 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblComments" class="right">1&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;15&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;19&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30649/lucozade-hands-out-contactless-bottles-to-london-commuters" title="Lucozade hands out contactless bottles to London commuters"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/Lucozade.jpg" alt="Lucozade hands out contactless bottles to London commuters" /></span>Lucozade hands out contactless bottles to...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblViews" class="left">8135 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblComments" class="right">3&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;15&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30657/ocbc-bank-rolls-out-hr-app-and-chatbot-for-employees" title="OCBC Bank rolls out HR app and chatbot for employees"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/HR in Your Pocket Photo 1.jpg" alt="OCBC Bank rolls out HR app and chatbot for employees" /></span>OCBC Bank rolls out HR app and chatbot for...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblViews" class="left">6819 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;11&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>       
        </div>
        
<script type="text/javascript">
<!--
    function updatePanel(DisplayViewed) {
        if (DisplayViewed == false) {
            document.getElementById('pnlViewed').style.display = 'none';
            document.getElementById('pnlShared').style.display = '';
        }
        else {
            document.getElementById('pnlViewed').style.display = '';
            document.getElementById('pnlShared').style.display = 'none';
        }
    }
    updatePanel(true); // initial call
-->
</script> 



                            
    
    

    <div class="CareerPanel bottomMargin35 backgroundColorTwo">
        <h2 class="h1 bottomMargin10"><span id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_lblJobHeading">Featured job</span></h2>
        
                <div class="careerItems">
                    <div class="fullWidth">
                        <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_RepeaterJobs_ctl00_hypJobs" class="fontColorOne" href="/jobposting/4664/global-head-of-sales---trade-finance--supply-chain-software---london">Global Head of Sales - Trade Finance / Supply Chain Software - London</a>
                    </div>
                    <p>Six Figure Base + Commission + Stock Options<br /><span class="upper">London</span></p>
                </div>
           
        
        <div id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_pnlJobSearch" class="fullWidth right paddingTop10">
	
            <h4 class="upper bottomMargin5">Find your next job</h4>
            <input name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$txtSearch" type="text" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_txtSearch" class="searchBox" placeholder="Search jobs..." /><input type="submit" name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$btnJobSearch" value="" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_btnJobSearch" class="searchButton" />         
        
</div>      
        
        <div class="fullWidth right paddingTop10">
            <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_hypNews" class="fontColorOne right" href="../../careers/joblisting.aspx">All jobs »</a>
        </div>          
    </div>

    

  

                        </div>

                          
                        
                                          
                    </div>  
                </div>
                
                                              
                <div class="bodyFooter fullWidth">
                    <div class="bodyFooterContentPanel">
                        <p>
                            <a href="/"><img src="/finextra-images/site/finlogosmall.gif" alt="Finextra logo" /></a><br />
                            <a href="/About/copyright.aspx"><span>&copy; Finextra Research 2017</span></a>
                        </p>
                        <div class="bottomSection left">
                            &nbsp;<br />
                            <div class="fullWidth"><a href="/about/aboutfinextra.aspx"><span class="strong">About Finextra</span></a></div>
                            <div class="fullWidth"><a href="/community/simpleterms.aspx" rel="nofollow">Community Rules</a></div>
                            <div class="fullWidth"><a href="/community/terms.aspx" rel="nofollow">Terms of use</a></div>
                            <div class="fullWidth"><a href="/featurearticle/1809/terms-of-use-and-privacy-policy" rel="nofollow">Privacy policy</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Contact us</span><br />
                            <div class="fullWidth"><a href="mailto:news@finextra.com" rel="nofollow"><img alt="Editorial" src="/finextra-images/site/envelope.png" class="topMargin5" />Editorial</a></div>
                            <div class="fullWidth"><a href="mailto:contact@finextra.com" rel="nofollow"><img alt="Sales &amp; Membership" src="/finextra-images/site/envelope.png" class="topMargin5" />Sales and Membership</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Follow us</span><br />
                            <div class="fullWidth"><a href="http://www.linkedin.com/groups?gid=117225"><img alt="LinkedIn" src="/finextra-images/site/linkedIn.png" class="topMargin5" />LinkedIn</a></div>
                            <div class="fullWidth"><a title="Follow us on Twitter" href="http://twitter.com/finextra"><img alt="Twitter" src="/finextra-images/site/twitter.png" class="topMargin5" />Twitter</a></div>
                            <!--Facebook<br />-->
                        </div>
                        <div class="bottomSection left">
                            <br />
                            <div class="fullWidth"><a title="Link to our RRS feeds" href="/rss/rss.aspx" rel="nofollow"><img alt="RSS" src="/finextra-images/site/rss.png" class="topMargin5" />RSS Feeds</a></div>
                            <div class="fullWidth"><a title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"><img alt="newsletter" src="/finextra-images/site/envelope.png" class="topMargin5" />Daily newsletter</a></div>
                        </div>
                    </div>
                </div>       
        </form>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-3627917-6', 'finextra.com');
      ga('send', 'pageview');

    </script>
    </body>
</html>
