


<!DOCTYPE HTML>
<html lang="en">
    <head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1" /><title>
	US banks back ID verification service
</title><link rel="shortcut icon" href="/assets/favicon.ico" /><meta content="Some of America&#39;s biggest lenders have joined forces with Early Warning on a service that lets people use their bank login details to verify their identity when using participating business&#39; sites and apps." name="description" /><meta content="Finextra,news,online,bank,banking,technology,finance,financial,fin,tech,fintech,IT,breaking,latest,retail,transaction,trade,execution,headlines,blockchain,digital,investment,mobile,business,challenger,payments,regtech,insurtech,services" name="keywords" /><meta content="Finextra" name="Author" /><meta name="google-site-verification" content="s2szUe9egW7AXhBrmyYGhHy0-vIyvQhGQMzLSaJ4XrI" /><meta name="google-site-verification" content="NxBXi6GUTnq3QxX3d3mgUEqeeC6JZEKX4AW5DqsvJm8" /><meta name="msvalidate.01" content="E3C577580AA2C01DCA56EB6ADC99C096" /><meta name="yandex-verification" content="2729e345bc4c5778" />
        <!-- Social tags -->
        <meta property="og:site_name" content="Finextra Research" /><meta name="twitter:site" content="@finextra" /><meta name="twitter:creator" content="@finextra" /><meta name="twitter:image" content="https://www.finextra.com/about/finextra-logo.png" /><link href="/content/bootstrap.min.css" rel="stylesheet" /><link href="/app_themes/darkchoc/styles/main.min.css" rel="stylesheet" /><link href="/app_themes/darkchoc/styles/animate.min.css" rel="stylesheet" />

          
        <script src="/scripts/jquery-3.0.0.min.js"></script>
        <script src="/assets/script/jquery-ui-1.10.4.min.js" type="text/javascript"></script>
        <script src="/scripts/umd/popper.min.js"></script>       
        <script src="/scripts/bootstrap.min.js"></script>
	
	<script src="/app_themes/darkchoc/scripts/bundle.js"></script>
	<script src="/assets/script/asyncImages/imageScript.js"></script>
        
        <script src="/adverts/advert.js"></script>

        
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P64CHFM');</script>
        

        

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6785, 5)
  });
</script>
<link rel="canonical" href="https://www.finextra.com/newsarticle/40023/us-banks-back-id-verification-service" /><meta property="og:type" content="article" /><meta property="og:title" content="US banks back ID verification service" /><meta property="og:description" content="Some of America&#39;s biggest lenders have joined forces with Early Warning on a service that lets people use their bank login details to verify their identity when using participating business&#39; sites and apps." /><meta property="og:url" content="https://www.finextra.com/newsarticle/40023/us-banks-back-id-verification-service" /><meta property="og:image" content="https://www.finextra.com/finextra-images/top_pics/xl/customer-identification-for-banksfinextra.jpg" /><meta property="article:publisher" content="https://www.facebook.com/Finextra-152506594761939/" /><meta property="article:published_time" content="2022-04-06T13:39:00" /><meta property="og:updated_time" content="2022-04-06T14:26:01" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Some of America&amp;#39;s biggest lenders have joined forces with Early Warning on a service that lets people use their bank login details to verify their identity when using participating business&amp;#39; sites and apps." /><meta name="twitter:title" content="US banks back ID verification service" /><meta name="twitter:image" content="https://www.finextra.com/finextra-images/top_pics/xl/customer-identification-for-banksfinextra.jpg" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
 "@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id": "https://www.finextra.com/newsarticle/40023/us-banks-back-id-verification-service"
},
"headline": "US banks back ID verification service",
"image": {
  "@type": "ImageObject",
  "url": "https://www.finextra.com/finextra-images/top_pics/xl/customer-identification-for-banksfinextra.jpg",
  "height": 270,
  "width": 480
},
"author": {
"@type": "Person",
"name": "Editorial Team"
},
"datePublished": "2022-04-06T13:39:00",
 "dateModified": "2022-04-06T14:26:01", 
 "publisher": {
  "@type": "Organization",
  "name": "Finextra",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.finextra.com/about/finextra-logo.png",
    "width": 512,
    "height": 512
  }
},
"description": "Some of America&#39;s biggest lenders have joined forces with Early Warning on a service that lets people use their bank login details to verify their identity when using participating business&#39; sites and apps."
}
</script>

<script type="text/javascript">
 $(document).ready(function() {
  $.ajax({
    type: "POST", 
     url: "/webservices/webservice.asmx/incrementviewcount", 
    data: "{iD:71678, articleID:40023}",
    contentType: "application/json; charset=utf-8",
    dataType: "json" 
  });
  });
</script>

<script type="application/ld+json">
{
"@context": "http://schema.org",
 "@type": "BreadcrumbList", 
 "itemListElement": [
{
    "@type": "ListItem",
    "position": 1,
    "name": "home page",
    "item": "https://www.finextra.com" 
}

,{
    "@type": "ListItem",
    "position": 2,
    "name": "latest news",
    "item": "https://www.finextra.com/latest-news" 
}

,{
    "@type": "ListItem",
    "position": 3,
    "name": "identity",
    "item": "https://www.finextra.com/latest-news/identity" 
}

,{
    "@type": "ListItem",
    "position": 4,
    "name": "news-article",
    "item": "https://www.finextra.com/newsarticle/40023/us-banks-back-id-verification-service" 
}

]
}
</script>

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6844, 3)
  });
</script>

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6858, 3)
  });
</script>

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6853, 14)
  });
</script>

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6777, 14)
  });
</script>

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6864, 14)
  });
</script>
</head>
    <body>
        
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P64CHFM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        

        <form name="aspnetForm" method="post" action="/newsarticle/40023/us-banks-back-id-verification-service" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="06D3AFFC" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAQBGvjoroKqv8ztzAk1ySe3k0/wjGyY00pD2/AtOyVzxzz9ZE5So8TD3BxbMshk6EpJhh4eqFVThokDi9uKX+coxF+mdj6iGAlnPHMRbo+falEFwNkbWt8FdExkLEUuWw8=" />
            <div class="page--wrapper">

                
                <section class="container-fluid section--cookie-policy">
                    <div class="row">
                        <div class="container-fixed">
                            <div class="row">
                                <div class="col-sm-8"><p>Welcome to Finextra. We use cookies to help us to deliver our services. We'll assume you're ok with this, but you may change your preferences at our <a href="/about/cookie-centre.aspx">Cookie Centre</a>. 
                                    <br />Please read our <a href="/featurearticle/1809/terms-of-use-and-privacy-policy">Privacy Policy</a>.</p></div>
                                <div class="col-sm-4 align-right"><a href="#" class="button button-cookie">Accept</a></div>
                            </div>
                        </div>
                    </div>
                </section>

                
 


                
                
    <header class="container-fluid section--header">
        <div class="row">
            <div class="container-fixed">
                <div class="row">
                    <div class="col-sm-12">
                        <div class="header--logo">
                            <h1><a href="/"><img src="/app_themes/darkchoc/images/logo.svg" alt="Finextra logo" /></a></h1>
                        </div>
                        <div class="header--nav">
                            <nav>
                                <ul id="ctl00_ctl00_ctl19_topLevelNav" class="nav--toplevel">
                                <li class="nav--toplevel-item"><a href="/" class="nav--selected">News<span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="10.39" viewBox="0 0 12 10.39"><g><g><polygon class="cls-1" points="6 10.39 12 0 0 0 6 10.39" /></g> </g></svg></span></a><ul class="nav--sublevel"><li class="nav--sublevel-item"><a href="/latest-news" class="nav--link">Breaking news</a></li><li class="nav--sublevel-item"><a href="/latest-announcements" class="nav--link">Company news</a></li><li class="nav--sublevel-item"><a href="/latest-long-reads" class="nav--link">The long read</a></li></ul></li><li class="nav--toplevel-item"><a href="/latest-videos" class="">TV<span></span></a></li><li class="nav--toplevel-item"><a href="/research" class="">Research<span></span></a></li><li class="nav--toplevel-item"><a href="/events" class="">Events<span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="10.39" viewBox="0 0 12 10.39"><g><g><polygon class="cls-1" points="6 10.39 12 0 0 0 6 10.39" /></g> </g></svg></span></a><ul class="nav--sublevel"><li class="nav--sublevel-item"><a href="/events?timeline=forthcoming" class="nav--link">Forthcoming</a></li><li class="nav--sublevel-item"><a href="/events?timeline=previous" class="nav--link">Previous</a></li></ul></li><li class="nav--toplevel-item"><a href="/community" class="">Community<span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="10.39" viewBox="0 0 12 10.39"><g><g><polygon class="cls-1" points="6 10.39 12 0 0 0 6 10.39" /></g> </g></svg></span></a><ul class="nav--sublevel"><li class="nav--sublevel-item"><a href="/community" class="nav--link">Community latest</a></li></ul></li><li class="nav--toplevel-item"><a href="/latest-blogs" class="">Blogs<span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="10.39" viewBox="0 0 12 10.39"><g><g><polygon class="cls-1" points="6 10.39 12 0 0 0 6 10.39" /></g> </g></svg></span></a><ul class="nav--sublevel"><li class="nav--sublevel-item"><a href="/latest-blogs" class="nav--link">Blogs</a></li><li class="nav--sublevel-item"><a href="/blogs/groups.aspx" class="nav--link">Groups</a></li></ul></li><li class="nav--toplevel-item"><a href="https://www.finextra.jobs" class="">Jobs<span></span></a></li><li class="nav--toplevel-item"><a href="/open-banking-apis" class="">APIs<span></span></a></li><li class="nav--toplevel-item"><a href="/live-at/uk-fintech-week.aspx" class="">UK Fintech Week<span></span></a></li></ul>

                                <ul class="social--links">
                                     <li>
                                        <a href="https://www.linkedin.com/groups/117225" target="_blank" rel="noopener">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewBox="0 0 24 23">
                                                <g>
                                                    <g>
                                                        <path id="linkedin-1" class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/finextra" target="_blank" rel="noopener">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="19.5" viewBox="0 0 24 19.5">
                                                <g>
                                                    <g>
                                                        <path id="twitter-1" class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/rss/rss.aspx" target="_blank">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                                <g>
                                                    <g>
                                                        <path id="rss-1" class="cls-1" d="M6.5,20.75A3.25,3.25,0,1,1,3.25,17.5,3.25,3.25,0,0,1,6.5,20.75ZM0,8.18V13A11.14,11.14,0,0,1,11,24h4.82A16,16,0,0,0,0,8.18ZM0,4.81A19.25,19.25,0,0,1,19.18,24H24A24.07,24.07,0,0,0,0,0Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/community/register.aspx">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
                                                <g>
                                                    <g>
                                                        <path id="email-1" class="cls-1" d="M12,9.71,0,0H24ZM6.58,7.89,0,2.56v12.5Zm10.85,0L24,15.06V2.56ZM15.87,9.15,12,12.29,8.13,9.15,0,18H24Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                            <span>Register for news</span>
                                        </a>
                                    </li>
                                </ul>

                            </nav>
                        </div>

                        <ul class="header--links">
                            <li id="ctl00_ctl00_ctl19_navRegister" class="header--links-signup">
                                <a id="ctl00_ctl00_ctl19_hypRegister" class="button button--green " href="../../community/register.aspx">
                                    Sign up
                                    <svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
                                        <g>
                                            <g>
                                                <polygon class="cls-1" points="8.2,5 0.8,12.5 18.2,30 0.8,47.5 8.2,55 33.2,30 "/>
                                            </g>
                                        </g>
                                    </svg>
                                </a>
                            </li>
                            <li class="header--links-menu">
                                <a href="" class="button--icon button--menu">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="20" viewBox="0 0 24 20" class="icon--burger">
                                        <g>
                                            <g>
                                                <path class="cls-1" d="M24,4H0V0H24Zm0,4H0v4H24Zm0,8H0v4H24Z" />
                                            </g>
                                        </g>
                                    </svg>
                                    <svg xmlns="http://www.w3.org/2000/svg" width="19.8" height="19.8" viewBox="0 0 19.8 19.8" class="icon--close">
                                        <g>
                                            <g>
                                                <polygon class="cls-1" points="19.8 2.83 16.97 0 9.9 7.07 2.83 0 0 2.83 7.07 9.9 0 16.97 2.83 19.8 9.9 12.73 16.97 19.8 19.8 16.97 12.73 9.9 19.8 2.83" />
                                            </g>
                                        </g>
                                    </svg>
                                </a>
                            </li>
                             
                            <li class="header--links-notifications d-none">

                                <a href="/community/members/default.aspx#mininetwork" class="bg-grey-stoke-hover img--cicle notifier right-margin-5" id="nav-net-anchor" rel="nofollow">   
                                    <svg version="1.1" id="netsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	                                     viewBox="0 0 60 60" width="35" height="35"  xml:space="preserve">
                                        <path class="cls-1" d="M27.22,40.4c5.87-1.35,9.3-2.54,6.65-7.54-8-15.21-2.13-23.34,6.37-23.34,8.67,0,14.45,8.45,6.37,23.34-2.73,5,.89,6.22,6.64,7.54,5.08,1.18,5.42,3.66,5.42,
                                            8v2.11H21.81C21.81,44.86,21.36,41.76,27.22,40.4ZM1.33,50.48h16c-.07-16.75,7-10.88,7-22.79,0-5.14-3.36-7.93-7.68-7.93-6.38,0-10.81,6.1-4.77,17.51,2,3.74-2.11,4.64-6.52,
                                            5.65-3.81.88-4.06,2.75-4.06,6Z"/>
                                    </svg>
                                    
                                    <div class="callToAction d-none"></div>
                                </a>
                                <a href="" class="bg-grey-stoke-hover img--cicle notifier right-margin-5" id="nav-msg-anchor" rel="nofollow">
                                    <svg version="1.1" id="msgsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	                                     viewBox="0 0 60 60" width="30" height="30"  xml:space="preserve">
                                        <path class="msgsvg" d="M49.34,23.87c0-11.22-11-19.32-23.14-19.32S3.06,12.71,3.06,23.87A17,17,0,0,0,7,34.74c.1,3.53-2,8.6-3.85,12.29,5-.91,
                                            12.16-2.91,15.39-4.9C36.36,46.48,49.34,35.56,49.34,23.87ZM56,47.4c-.07,2.32,1.29,5.64,2.52,8.05-3.29-.59-8-1.9-10.07-3.2-7.59,
                                            1.84-14-.52-17.53-4.86a32.92,32.92,0,0,0,4-.84c4.22,3.59,9.17,3.18,14.09,2a13.69,13.69,0,0,0,3.85,1.89,13.78,13.78,0,0,
                                            1-.32-4.32c4.15-5,2.81-9.5-1.07-12.41a22,22,0,0,0,1.39-3.28C59.58,34.83,60.07,42.55,56,47.4Z"/>
                                    </svg>
                                    
                                    <div class="callToAction fa-blink d-none" id="msg-call"></div>
                                </a>

                                <a href="" class="bg-grey-stoke-hover img--cicle notifier" id="notification--button">
                                    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	                                     viewBox="0 0 40 40" width="30" height="30"  xml:space="preserve">
                                        <path d="M25.7,3.3C25.1,3,22.6,2.1,20,2.1c-2.6,0-5.1,0.9-5.7,1.2C5.8,8.2,10.7,24.6,1.9,27.4l0,3.2l36.3,0l0-3.2
	                                        C29.3,24.6,34.2,8.2,25.7,3.3z"/>
                                        <path d="M25.4,32.3c0,1.5-0.6,2.9-1.6,3.9c-1,1-2.4,1.6-3.8,1.6c-2.9,0-5.5-2.5-5.5-5.4H25.4z"/>
                                    </svg>
                                    
                                    <div class="callToAction fa-blink d-none" id="notification-call"></div>
                                </a>
                            </li>
                            <li class="header--links-account">
                                <a href="" class="button--icon-user button--account">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <g>
               <g>
                  <path id="user-1" class="cls-1" d="M20.82,18.1c-3.44-.79-6.64-1.49-5.09-4.42C20.45,4.77,17,0,12,0S3.54,4.95,8.27,13.68c1.6,2.95-1.72,3.64-5.09,4.42C.11,18.81,0,20.33,0,23c0,.32,0,.65,0,1H24c0-.34,0-.66,0-1C24,20.34,23.91,18.81,20.82,18.1Z" />
               </g>
          </g>
      </svg>

                                </a>
                                
                               
                                <ul id="ctl00_ctl00_ctl19_ulAccountLinks" class="account--links">
                                    
                                    <li>
                                        <a id="ctl00_ctl00_ctl19_LoginStatus" rel="nofollow" href="javascript:__doPostBack(&#39;ctl00$ctl00$ctl19$LoginStatus$ctl02&#39;,&#39;&#39;)">Login</a> 
                                    </li>
                                    <li id="ctl00_ctl00_ctl19_liReg">
                                        <a href="/community/register.aspx">Sign up</a>
                                    </li>
                                    <li>
                                        <a href="/community/help.aspx">Help</a>
                                    </li>
                                </ul>
                            </li>

                            <li class="header--links-search">
                                <a href="" class="button--icon button--search">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="23.82" height="24" viewBox="0 0 23.82 24">
                                        <g>
                                            <g>
                                                <path id="magnifier-1" class="cls-1" d="M23.82,20.88l-6.35-6.35a9.48,9.48,0,1,0-3.16,3.08L20.7,24ZM3.53,9.47a5.94,5.94,0,1,1,5.94,5.94A5.95,5.95,0,0,1,3.53,9.47Z" />
                                            </g>
                                        </g>
                                    </svg>
                                </a>
                            </li>
                        </ul>


                    </div>
                </div>
            </div>
        </div>

        <div id="ctl00_ctl00_ctl19_pRake" class="row section--rake-nav">
	
            <div class="container-fixed">
                <div class="row">
                    <div class="col-sm-12 ">
                        
                        <div class="header--nav-rake minor--text">
                            <nav>
                                <ul id="ctl00_ctl00_ctl19_ulRakeChannels"><li><a href="/channel/payments" class="rake--link">/payments</a></li><li><a href="/channel/markets" class="rake--link">/markets</a></li><li><a href="/channel/retail" class="rake--link">/retail</a></li><li><a href="/channel/wholesale" class="rake--link">/wholesale</a></li><li><a href="/channel/wealth" class="rake--link">/wealth</a></li><li><a href="/channel/risk" class="rake--link">/regulation</a></li><li><a href="/channel/crime" class="rake--link">/crime</a></li><li><a href="/channel/crypto" class="rake--link">/crypto</a></li><li><a href="/channel/sustainable" class="rake--link">/sustainable</a></li><li><a href="/channel/startups" class="rake--link">/startups</a></li><li><a href="/channel/devops" class="rake--link">/devops</a></li><li><a href="/channel/identity" class="rake--link">/identity</a></li><li><a href="/channel/security" class="rake--link">/security</a></li><li><a href="/channel/cloud" class="rake--link">/cloud</a></li></ul>
                            </nav>
                        </div>
                        <div class="rake--links minor--text">
                            <span class="channel">Channels</span>
                            <a href="" class="button--icon button--menu-rake">
                                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="20" viewBox="0 0 24 20" class="icon--burger">
                                    <g>
                                        <g>
                                            <path class="cls-1" d="M24,4H0V0H24Zm0,4H0v4H24Zm0,8H0v4H24Z" />
                                        </g>
                                    </g>
                                </svg>
                                <svg xmlns="http://www.w3.org/2000/svg" width="19.8" height="19.8" viewBox="0 0 19.8 19.8" class="icon--close">
                                    <g>
                                        <g>
                                            <polygon class="cls-1" points="19.8 2.83 16.97 0 9.9 7.07 2.83 0 0 2.83 7.07 9.9 0 16.97 2.83 19.8 9.9 12.73 16.97 19.8 19.8 16.97 12.73 9.9 19.8 2.83" />
                                        </g>
                                    </g>
                                </svg>
                            </a>
                        </div>

                    </div>
                </div>
            </div>


        
</div>

        <div class="row">
            <div class="header--searchbar">
                <div class="container-fixed">
                    <div class="col-sm-12">
                        <div>
	
                            <input name="ctl00$ctl00$ctl19$searchterm" type="text" maxlength="50" id="ctl00_ctl00_ctl19_searchterm" class="searchBox" placeholder="Search" /><input type="button" name="ctl00$ctl00$ctl19$btnSearch" value=">>" onclick="javascript:__doPostBack(&#39;ctl00$ctl00$ctl19$btnSearch&#39;,&#39;&#39;)" id="ctl00_ctl00_ctl19_btnSearch" title="search" class="searchButton" />
                        
</div>
                    </div>
                </div>
            </div>
        </div>
    </header>


                

    <!-- Leaderboard Ad -->
    <!--Not necessary as leader boards pop into the main section-->

    <!-- Content -->
    
       <!-- Content -->
        <section class="container-fluid section--toplevel-content toplevel--article" id="premierSectionParent">  
            
            

    <!-- Takeover advert -->
    <div class="container-fluid section--takeover" id="takeover-control">
        <div class="row">
            <div class="container-fixed">
                <div class="row">
                    <div class="col-sm-12 col-sm-12-advert align-middle">
                        <div class="advert--container">
                            
                        </div>
                    </div>
                </div>


                <div id="ctl00_ctl00_body_mainContent_ctl00_pRakeover" class="channel--rake-sponsor inverted--colours">
	

                    <div class="row">
                        <div class="col-sm-12 col-md-7">
                            <h1><span class="whack">/</span><span id="ctl00_ctl00_body_mainContent_ctl00_lblBladeText">identity</span></h1>
                            <span id="ctl00_ctl00_body_mainContent_ctl00_lblChannelText" class="bottom-margin-10 font-weight-bold">News and resources on digital identity, trust, biometrics and Secure Customer Authentication. </span>
                        </div>
                        <div class="col-sm-12 col-md-2" id="middleSponsorPanel">
                            
                        </div>
                        <div class="col-sm-12 col-md-3" id="rightSponsorPanel">
                            
                            
                        </div>
                    </div>

                
</div>

            </div>
        </div>
    </div>
    <!--Takeover ad Javascript stuff-->

    <!--Takeover ad css stuff-->
   <style type="text/css">
      #premierSectionParent {
          background-attachment:fixed;
          background-position: center 106px;
          background-repeat: no-repeat;
          background-size: 1920px 1080px;
          background-image: url(/finextra-images/news-channels/identity.jpg) !important;
      }
   </style>

            
            <div class="row" id="premierSectionChild">
                <div class="container-fixed">
                    <div class="row">     
                        <div class="col-lg-2">
                            <!-- Article Nav -->
                            <div class="article--nav">
                                <div class="modulegroup--title">
                                    <h5 class="h3">News</h5>
                                </div>
                                <h6 class="viewmore">
                                    <a id="ctl00_ctl00_body_mainContent_ctl01_hypNewsLink" class="seemore" rel="nofollow" href="../../latest-news">See Headlines »</a>


                                </h6>
                            </div>
                        </div>
                        <div class="col-lg-10">
                            




<div class="leaderboard-ad">
    <img src="/finextra-images/site/leaderboard.png" class="img--placeholder" />
    <div class="final--info" >
        <!-- EBAday - EBAday 2022 Launch Registration Open 02/02/2022 - LB [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc539628 = window.plc539628 || 0;
document.write('<'+'div id="placement_539628_'+plc539628+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173303, 539628, [728,90], 'placement_539628_'+opt.place, opt); }, opt: { place: plc539628++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
    </div>

</div>
 

                        </div>
                    </div>
                    <div class="row">  
                        <div class="col-lg-2">
                             <!-- Left Column -->
                            <!-- Signup -->
                            <div class="left-sign-up">
                                

<div class="module--signup">
    <h4>News in your inbox</h4>
    <p>For Finextra's free daily newsletter, breaking news and flashes and weekly job board.</p>
    <a href="/community/register.aspx" class="button button--green button--signup" rel="nofollow">
        Sign Up
        <svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
            <g>
                <g id="sign-up">
                    <polygon class="cls-1" points="8.2,5 0.8,12.5 18.2,30 0.8,47.5 8.2,55 33.2,30 "/>
                </g>
            </g>
        </svg>
    </a>
</div>
                            </div>
                            <div class="article--tagging-left">
                                <!--Related company news-->
                                


<h4>Related Companies</h4>
<div class="article--tagging-group">
      
                <a id="ctl00_ctl00_body_mainContent_CompanyListLeft_rCompanies_ctl00_hypCompany" class="button button--grey button--tagging" href="/company-news/2174/bank-of-america"><span>Bank of America</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListLeft_rCompanies_ctl01_hypCompany" class="button button--grey button--tagging" href="/company-news/2261/capital-one"><span>Capital One</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListLeft_rCompanies_ctl02_hypCompany" class="button button--grey button--tagging" href="/company-news/2531/jpmorgan-chase"><span>JPMorgan Chase</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListLeft_rCompanies_ctl03_hypCompany" class="button button--grey button--tagging" href="/company-news/2674/pnc-financial-services-group"><span>PNC Financial Services Group</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListLeft_rCompanies_ctl04_hypCompany" class="button button--grey button--tagging" href="/company-news/2809/us-bank"><span>US Bank</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListLeft_rCompanies_ctl05_hypCompany" class="button button--grey button--tagging" href="/company-news/2830/wells-fargo-bank"><span>Wells Fargo Bank</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListLeft_rCompanies_ctl06_hypCompany" class="button button--grey button--tagging" href="/company-news/6474/truist"><span>Truist</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListLeft_rCompanies_ctl07_hypCompany" class="button button--grey button--tagging" href="/company-news/8431/early-warning-services"><span>Early Warning Services</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
        
</div>



                                <!--Channels/keywords -->
                                


<!--channels and keywords-->
<h4>Lead Channel</h4>
<div class="article--tagging-group">
<a href="/channel/identity" class="button button--grey button--tagging">
<span class="caps">Identity</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g >
        <g>
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
</div>
<h4>Channels</h4>
<div class="article--tagging-group">
<a href="/channel/retail" class="button button--grey button--tagging">
<span class="caps">Retail banking</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g >
        <g>
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
<a href="/channel/security" class="button button--grey button--tagging">
<span class="caps">Security</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g >
        <g>
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
</div>
<h4>Keywords</h4>
<div class="article--tagging-group">
<a href="/latest-news?keyword=auth" class="button button--grey button--tagging">
<span class="caps">Authentication</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g>
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
</div> 


                                <!--Category-->
                                <div id="ctl00_ctl00_body_mainContent_category1">
	<div class="category--info bottom-margin"><div class="category--title"><span class="font-weight-bold">Editorial |</span> what does this mean?</div><div class="category--meta">This content has been selected, created and edited by the Finextra editorial team based upon its relevance and interest to our community.</div></div>
</div>
                            </div>
                        </div>
                        <div class="col-lg-6 column-middle-rightonly">

                            <!-- Central Column -->
                             
                            

        <!-- Article Title -->  
        <div class="article--image">
            <img id="ctl00_ctl00_body_mainContent_NewsActicle_imgNews" src="/finextra-images/top_pics/xl/customer-identification-for-banksfinextra.jpg" alt="US banks back ID verification service" border="0" />
        </div>
        <div class="article--title">
            
            <h1>US banks back ID verification service</h1>
                
            <div class="module--share">
               
                    <span class="time--diff">
                        1 hour ago
                    </span>
                
                <div class="module--share-this">
                    


    <div class="divSocial" id="divSocial">
        <div>
            <a class="btnTwitter" title="Share to twitter" >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="19.5" viewBox="0 0 24 19.5">
                  <g>
                    <g>
                      <path class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z"/>
                    </g>
                  </g>
                </svg>

            </a>
           <div id="twitterResult" class="shareCount">1</div>
        </div>
        <div>
            <a class="btnLinkedIn" title="Share to linkedin" >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewBox="0 0 24 23">
                    <g>
                        <g>
                            <path class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z"/>
                        </g>
                    </g>
                </svg>
            </a>
           <div id="liResult" class="shareCount">1</div>
        </div>    
        <div>
            <a class="btnFacebook" title="Share to Facebook" >
                <svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" class="fb-svg">
                <path class="st0" d="M41.5,60c0-7.7,0-15.4,0-23.1c0.2,0,0.4,0,0.5,0c2.2,0,4.5,0,6.7,0c0.4,0,0.5-0.1,0.6-0.5
	                c0.2-1.8,0.5-3.6,0.7-5.3c0.1-1.1,0.3-2.2,0.4-3.3c-3,0-6,0-8.9,0c0-0.2,0-0.3,0-0.4c0-2,0-3.9,0-5.9c0-0.5,0.1-1.1,0.3-1.6
	                c0.4-1.4,1.5-2.1,2.9-2.1c1.9-0.1,3.7-0.1,5.6-0.1c0.6,0,0.6,0,0.6-0.6c0-2.4,0-4.8,0-7.2c0-0.3-0.1-0.5-0.5-0.5
	                C47.9,9.2,45.6,9,43.2,9c-2.4,0-4.7,0.6-6.7,2.1c-2.4,1.7-3.7,4.1-4.2,7c-0.2,1-0.2,2.1-0.3,3.1c0,2,0,4,0,6c0,0.1,0,0.3,0,0.5
	                c-0.2,0-0.3,0-0.5,0c-2.3,0-4.5,0-6.8,0c-0.5,0-0.5,0-0.5,0.5c0,2.7,0,5.4,0,8.1c0,0.5,0,0.5,0.5,0.5c2.2,0,4.5,0,6.7,0
	                c0.2,0,0.3,0,0.5,0c0,7.7,0,15.4,0,23.1c-0.1,0-0.3,0-0.4,0c-9.4,0-18.7,0-28.1,0c-1.8,0-3.1-1.2-3.4-2.5C0,57.1,0,56.8,0,56.4
	                C0,38.8,0,21.2,0,3.6c0-1.8,0.9-3.1,2.5-3.5C2.8,0,3.2,0,3.5,0c17.7,0,35.3,0,53,0c1.8,0,3.1,1,3.5,2.7c0.1,0.2,0,0.5,0,0.8
	                c0,17.7,0,35.4,0,53.1c0,1.7-1.2,3.1-2.7,3.4c-0.2,0-0.5,0-0.7,0c-4.9,0-9.8,0-14.7,0C41.8,60,41.6,60,41.5,60z"/>
                </svg>
            </a>
           <div id="fbResult" class="shareCount">0</div>
        </div>
   </div>
    <div id="divExtras" style="display:none;">
       
        
         
        
   
        <script src="/assets/script/social/UpdateShareStatsScript.js"></script>  

        
        <script>
var twLink = "https://twitter.com/intent/tweet?text=US+banks+back+ID+verification+service&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f40023%2fus-banks-back-id-verification-service&via=Finextra";
var fbLink = "http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f40023%2fus-banks-back-id-verification-service";
var liLink = "http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f40023%2fus-banks-back-id-verification-service&title=US+banks+back+ID+verification+service&summary=Some+of+America%27s+biggest+lenders+have+joined+forces+with+Early+Warning+on+a+service+that+lets+people+use+their+bank+login+details+to+verify+their+identity+when+using+participating+business%27+sites+and+apps.&source=Finextra";
var emLink = "mailto:?subject=Article%20on%20Finextra&body=Thought%20you%20might%20be%20interested%20in%20this%20item%20on%20Finextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/40023/us-banks-back-id-verification-service%0D%0DUS banks back ID verification service%0D%0DSome of America&#39;s biggest lenders have joined forces with Early Warning on a service that lets people use their bank login details to verify their identity when using participating business&#39; sites and apps.";
var goLink = "https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f40023%2fus-banks-back-id-verification-service";
var reLink = "http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f40023%2fus-banks-back-id-verification-service&title=US+banks+back+ID+verification+service";
var iItemID = 40023;
var iStoryType = 1;
</script>

      
        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="75" height="60" viewBox="0 0 75 60" class="share-svg">
            <g>
	            <polygon class="st0" points="51,23 61.5,40.1 72,23 	"/>
            </g>
            <g>
	            <path class="st0" d="M3.2,31.5c0-1.9-0.5-4.1,1.7-6.8c2.3-2.8,6.8-5.1,13.2-2.8c1,0.4,1.5,0.3,2.3-0.2c3.4-2.4,8.2-5,11.5-7.6
		            c1.3-1,0.3-1.8,0.5-3.5c0.4-2.9,1.5-5.2,3.9-7c0.9-0.7,1.8-1.4,3-1.7c1.7-0.4,3.4-0.6,5.2,0.1c3.6,1.5,6.4,3.8,7.1,7.8
		            c0.6,4-0.7,7.1-3.9,9.6c-3.2,2.5-6.7,1.3-10.4-0.1c-1-0.4-1.6-0.2-2.3,0.4c-3.6,2.7-7.8,5.9-11.5,8.3c-0.3,0.2-1.3,1-1.5,1.2
		            c-0.6,0.7-0.3,2.1,0.4,2.7c0.3,0.2,0.6,0.5,1,0.7c3.6,2,8.1,4.2,11.6,6.4c1.2,0.8,2.1-0.2,3.5-0.8c3.7-1.4,6.6,0.2,9.7,2.8
		            c3.1,2.7,2.5,4.3,1.2,8.2c-1.6,4.8-1.5,6.4-6.7,6.2c-4.8-0.2-8.1-2.4-9.3-6.9c-0.3-1.4-0.6-3-1.8-3.7c-3.4-2-9.2-5.9-12.7-7.9
		            c-1.2-0.7-0.1,1.6-2.4,2.7c-3.3,1.6-9.3-1.2-10.9-2.8S3.2,33.4,3.2,31.5z"/>
            </g>
        </svg>

        <div>
            <a id="btnTwitter" class="btnTwitter" title="Share to twitter" >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="19.5" viewBox="0 0 24 19.5">
                  <g>
                    <g>
                      <path class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z"/>
                    </g>
                  </g>
                </svg>
            </a>
        </div>
        <div>
            <a id="btnLinkedIn" class="btnLinkedIn" title="Share to linkedin" >
                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewBox="0 0 24 23">
                    <g>
                        <g>
                            <path class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z"/>
                        </g>
                    </g>
                </svg>
            </a>
        </div>    
        <div>
            <a id="btnReddit" class="btnReddit" title="Share to reddit" >
                <svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" class="re-svg">
                    <g>
	                    <path class="st0" d="M57.6,18.4C59.2,22.1,60,25.9,60,30s-0.8,7.9-2.4,11.6c-1.6,3.7-3.7,6.8-6.4,9.6c-2.6,2.6-5.9,4.8-9.6,6.4
		                    C37.9,59.2,34.1,60,30,60s-7.9-0.8-11.6-2.4c-3.7-1.6-6.8-3.7-9.6-6.4c-2.6-2.6-4.8-5.9-6.4-9.6C0.8,37.9,0,34.1,0,30
		                    s0.8-7.9,2.4-11.6s3.7-6.8,6.4-9.6c2.6-2.6,5.9-4.8,9.6-6.4S25.9,0,30,0s7.9,0.8,11.6,2.4c3.7,1.6,6.8,3.7,9.6,6.4
		                    C53.9,11.5,55.9,14.8,57.6,18.4z M48,29c0-1.1-0.4-2-1.2-2.8c-0.8-0.8-1.7-1.2-2.9-1.2c-1.1,0-2,0.4-2.9,1.2
		                    c-2.9-2-6.4-3.1-10.4-3.2l2.2-9.5l6.7,1.6c0,0.8,0.2,1.6,0.8,2.2c0.6,0.6,1.3,0.8,2.2,0.8c0.8,0,1.6-0.2,2.2-0.8
		                    c0.6-0.6,0.8-1.3,0.8-2.2c0-0.8-0.2-1.6-0.8-2.2c-0.6-0.6-1.3-0.8-2.2-0.8c-1.2,0-2,0.6-2.6,1.7l-7.4-1.7c-0.5-0.1-0.7,0.1-0.8,0.5
		                    L29.2,23c-4,0.1-7.4,1.2-10.3,3.2C18,25.4,17,25.1,16,25.1s-2,0.4-2.9,1.2c-0.8,0.8-1.2,1.7-1.2,2.8c0,0.8,0.2,1.4,0.6,2.2
		                    c0.4,0.6,1,1.1,1.7,1.4c-0.1,0.6-0.2,1.2-0.2,1.9c0,3.1,1.6,5.9,4.7,8.2c3.1,2.3,6.8,3.4,11.3,3.4S38,45,41.2,42.7
		                    c3.1-2.3,4.7-4.9,4.7-8.2c0-0.7-0.1-1.3-0.2-1.9c0.7-0.4,1.2-0.8,1.6-1.4C47.8,30.6,48,29.9,48,29z M25.4,31
		                    c0.6,0.6,0.8,1.3,0.8,2.2s-0.2,1.6-0.8,2.2c-0.6,0.6-1.3,0.8-2.2,0.8s-1.6-0.2-2.2-0.8c-0.6-0.6-0.8-1.3-0.8-2.2s0.2-1.6,0.8-2.2
		                    s1.3-0.8,2.2-0.8C24.1,30.1,24.8,30.4,25.4,31z M36.6,39.1c0.4,0.4,0.4,0.7,0,1.1c-1.4,1.4-3.6,2-6.7,2c-3,0-5.3-0.7-6.7-2
		                    c-0.4-0.4-0.4-0.7,0-1.1c0.1-0.1,0.4-0.2,0.5-0.2c0.1,0,0.4,0.1,0.5,0.2c1.1,1.1,3,1.7,5.6,1.7s4.6-0.6,5.6-1.7
		                    c0.1-0.1,0.4-0.2,0.5-0.2S36.5,39,36.6,39.1z M39.6,33.1c0,0.8-0.2,1.6-0.8,2.2c-0.6,0.6-1.3,0.8-2.2,0.8s-1.6-0.2-2.2-0.8
		                    c-0.6-0.6-0.8-1.3-0.8-2.2s0.2-1.6,0.8-2.2s1.3-0.8,2.2-0.8s1.6,0.2,2.2,0.8C39.2,31.6,39.6,32.3,39.6,33.1z"/>
                    </g>
                </svg>
            </a>
        </div>
        <div>
            <a id="btnFacebook" class="btnFacebook" title="Share to Facebook" >
                <svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" class="fb-svg">
                    <path class="st0" d="M41.5,60c0-7.7,0-15.4,0-23.1c0.2,0,0.4,0,0.5,0c2.2,0,4.5,0,6.7,0c0.4,0,0.5-0.1,0.6-0.5
	                    c0.2-1.8,0.5-3.6,0.7-5.3c0.1-1.1,0.3-2.2,0.4-3.3c-3,0-6,0-8.9,0c0-0.2,0-0.3,0-0.4c0-2,0-3.9,0-5.9c0-0.5,0.1-1.1,0.3-1.6
	                    c0.4-1.4,1.5-2.1,2.9-2.1c1.9-0.1,3.7-0.1,5.6-0.1c0.6,0,0.6,0,0.6-0.6c0-2.4,0-4.8,0-7.2c0-0.3-0.1-0.5-0.5-0.5
	                    C47.9,9.2,45.6,9,43.2,9c-2.4,0-4.7,0.6-6.7,2.1c-2.4,1.7-3.7,4.1-4.2,7c-0.2,1-0.2,2.1-0.3,3.1c0,2,0,4,0,6c0,0.1,0,0.3,0,0.5
	                    c-0.2,0-0.3,0-0.5,0c-2.3,0-4.5,0-6.8,0c-0.5,0-0.5,0-0.5,0.5c0,2.7,0,5.4,0,8.1c0,0.5,0,0.5,0.5,0.5c2.2,0,4.5,0,6.7,0
	                    c0.2,0,0.3,0,0.5,0c0,7.7,0,15.4,0,23.1c-0.1,0-0.3,0-0.4,0c-9.4,0-18.7,0-28.1,0c-1.8,0-3.1-1.2-3.4-2.5C0,57.1,0,56.8,0,56.4
	                    C0,38.8,0,21.2,0,3.6c0-1.8,0.9-3.1,2.5-3.5C2.8,0,3.2,0,3.5,0c17.7,0,35.3,0,53,0c1.8,0,3.1,1,3.5,2.7c0.1,0.2,0,0.5,0,0.8
	                    c0,17.7,0,35.4,0,53.1c0,1.7-1.2,3.1-2.7,3.4c-0.2,0-0.5,0-0.7,0c-4.9,0-9.8,0-14.7,0C41.8,60,41.6,60,41.5,60z"/>
                </svg>
            </a>
        </div>  
        <div>
            <a id="btnEmail" class="btnEmail" title="Share via email">
                <svg xmlns="http://www.w3.org/2000/svg" width="60" height="60" viewBox="0 0 60 60" class="em-svg">
                    <path class="st0" d="M54,8.5H6c-3.3,0-6,2.7-6,6v31c0,3.3,2.7,6,6,6h48c3.3,0,6-2.7,6-6v-31C60,11.2,57.3,8.5,54,8.5z M56,19
	                    L30,35.3L4,19v-5.5l26,16.3l26-16.3V19z"/>
                </svg>

            </a>
        </div>
    </div>   

                </div>
            </div>
        </div>

        <div class="article--body">

            <!-- / Share Box -->

            <p class="stand-first">
                Some of America&#39;s biggest lenders have joined forces with Early Warning on a service that lets people use their bank login details to verify their identity when using participating business&#39; sites and apps.
            </p>

            <div id="ctl00_ctl00_body_mainContent_NewsActicle_pnlBody">
	Bank of America, Capital One, Chase, PNC Bank, Truist, US Bank, and Wells Fargo are all backing the Authentify service.<br /><br />While on a participating business' site or app, consumers can choose to be redirected to log into their online or mobile banking. They can then share their bank-trusted data with that company.<br /><br />Early Warning - which is owned by the participating banks and operates the Zelle P2P payments network - says that business' that sign up can reduce abandonment and fraud rates while streamlining their digital experience.<br /><br />DocuSign is the first to sign up, offering customers the option to use Authentify so they can verify their identities by simply logging into their financial institution. <br /><br />Al Ko, CEO, Early Warning, says: "Authentify gives companies and consumers the ability to leverage bank-trusted data to help provide even greater levels of identity assurance."
</div>
            
            

        </div>















                            <!-- Tags -->
                            <div class="article--tagging">
                                <!--Related company news-->
                                


<h4>Related Companies</h4>
<div class="article--tagging-group">
      
                <a id="ctl00_ctl00_body_mainContent_CompanyListMain_rCompanies_ctl00_hypCompany" class="button button--grey button--tagging" href="/company-news/2174/bank-of-america"><span>Bank of America</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListMain_rCompanies_ctl01_hypCompany" class="button button--grey button--tagging" href="/company-news/2261/capital-one"><span>Capital One</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListMain_rCompanies_ctl02_hypCompany" class="button button--grey button--tagging" href="/company-news/2531/jpmorgan-chase"><span>JPMorgan Chase</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListMain_rCompanies_ctl03_hypCompany" class="button button--grey button--tagging" href="/company-news/2674/pnc-financial-services-group"><span>PNC Financial Services Group</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListMain_rCompanies_ctl04_hypCompany" class="button button--grey button--tagging" href="/company-news/2809/us-bank"><span>US Bank</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListMain_rCompanies_ctl05_hypCompany" class="button button--grey button--tagging" href="/company-news/2830/wells-fargo-bank"><span>Wells Fargo Bank</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListMain_rCompanies_ctl06_hypCompany" class="button button--grey button--tagging" href="/company-news/6474/truist"><span>Truist</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
          
                <a id="ctl00_ctl00_body_mainContent_CompanyListMain_rCompanies_ctl07_hypCompany" class="button button--grey button--tagging" href="/company-news/8431/early-warning-services"><span>Early Warning Services</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g id="company-right-arrow">
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
        
</div>




                                <!--channels and keywords-->
                                


<!--channels and keywords-->
<h4>Lead Channel</h4>
<div class="article--tagging-group">
<a href="/channel/identity" class="button button--grey button--tagging">
<span class="caps">Identity</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g >
        <g>
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
</div>
<h4>Channels</h4>
<div class="article--tagging-group">
<a href="/channel/retail" class="button button--grey button--tagging">
<span class="caps">Retail banking</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g >
        <g>
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
<a href="/channel/security" class="button button--grey button--tagging">
<span class="caps">Security</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g >
        <g>
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
</div>
<h4>Keywords</h4>
<div class="article--tagging-group">
<a href="/latest-news?keyword=auth" class="button button--grey button--tagging">
<span class="caps">Authentication</span>
<svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
    <g>
        <g>
            <polygon class="cls - 1" points="8.2, 5 0.8, 12.5 18.2, 30 0.8, 47.5 8.2, 55 33.2, 30 "/>
        </g>
    </g>
</svg>
</a>
</div> 



                                <!--Category-->
                                <div id="ctl00_ctl00_body_mainContent_category">
	<div class="category--info bottom-margin"><div class="category--title"><span class="font-weight-bold">Editorial |</span> what does this mean?</div><div class="category--meta">This content has been selected, created and edited by the Finextra editorial team based upon its relevance and interest to our community.</div></div>
</div>

                            </div>

                            <!-- Sponsor ad-->
                            

    <div class="module--sponsor">
        <p><span>Sponsored: </span><a
 rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=6844" >[Annual Payments Survey Report] Payments Transformation: Emerging Stronger</a></p>
    </div>

                            <!-- Signup -->
                            <div class="right-sign-up">
                                

<div class="module--signup">
    <h4>News in your inbox</h4>
    <p>For Finextra's free daily newsletter, breaking news and flashes and weekly job board.</p>
    <a href="/community/register.aspx" class="button button--green button--signup" rel="nofollow">
        Sign Up
        <svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
            <g>
                <g id="sign-up">
                    <polygon class="cls-1" points="8.2,5 0.8,12.5 18.2,30 0.8,47.5 8.2,55 33.2,30 "/>
                </g>
            </g>
        </svg>
    </a>
</div>
                            </div>

                            <!-- Comments -->
                            <div class="article--body--comments">
                                


 
<script src="/assets/script/social/ThumbUpScript.js"></script>  
        


<div class="modulegroup--title">
    <a id="comment"></a>
    <h4>Comments:  (0)</h4>
</div>

<div class="">
    
</div>

    <div id="ctl00_ctl00_body_mainContent_CommentsMain_pnlNotBlogger">
	

            <a id="ctl00_ctl00_body_mainContent_CommentsMain_hypComment" class="button button--blue" rel="nofollow" href="../../community/login.aspx?returnurl=%2fnewsarticle%2f40023%2fus-banks-back-id-verification-service">Join the discussion</a>
 
    
</div>

    


    
                            </div>

                            <!-- Link Box -->
                            
        <p class="module--company-sponsored-title">sponsored</p>
        <div class="module--companyinfo">
            <div class="module--linkbox">
                <a id="ctl00_ctl00_body_mainContent_ctl03_rCompanies_ctl00_hypCompany" href="../../resources/fullsolns.aspx?companyid=2531"><span class="linkbox--title">JPMorgan Chase</span>
<span class="linkbox--content"></span>
</a>
            </div>
            <div class="companyinfo--content">
                

                <div class="companyinfo--content-links">
                    <ul>
                        <li>
                            <a id="ctl00_ctl00_body_mainContent_ctl03_rCompanies_ctl00_hypNews" href="/company-news/2531/jpmorgan-chase"><span class="links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="20" viewBox="0 0 24 20"><g><g><path id="briefcase-a" class="cls-1" d="M12.23,13.5C5.43,13.5,1.86,12.28,0,10.9V20H24V11.05C20.78,13.27,14.58,13.5,12.23,13.5ZM14,16a2,2,0,0,1-4,0V15h4ZM0,7.49V5H24V7.61C24,12.89,0,12.74,0,7.49ZM9,0A2,2,0,0,0,7,2V4H9V2.5A.5.5,0,0,1,9.5,2h5a.5.5,0,0,1,.5.5V4h2V2a2,2,0,0,0-2-2Z" /></g></g></svg></span><span class="links-text">News on Finextra</span></a>
                        </li>
                        <li>
                            <a id="ctl00_ctl00_body_mainContent_ctl03_rCompanies_ctl00_hypProfile" href="../../resources/fullsolns.aspx?companyid=2531"><span class="links-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="20" viewBox="0 0 24 20"><g><g><path id="briefcase-b" class="cls-1" d="M12.23,13.5C5.43,13.5,1.86,12.28,0,10.9V20H24V11.05C20.78,13.27,14.58,13.5,12.23,13.5ZM14,16a2,2,0,0,1-4,0V15h4ZM0,7.49V5H24V7.61C24,12.89,0,12.74,0,7.49ZM9,0A2,2,0,0,0,7,2V4H9V2.5A.5.5,0,0,1,9.5,2h5a.5.5,0,0,1,.5.5V4h2V2a2,2,0,0,0-2-2Z" /></g></g></svg></span><span class="links-text">Corporate Profile</span></a>
                        </li>
                        
                    </ul>
                </div>
            </div>
        </div>
    

                                
                            

<div class="container-fixed">
    <div class="row">
            <div class="module--blog-link">
                    <span class="post--icon">
                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                            <g>
                                <g>
                                    <path id="edit-8" class="cls-1" d="M18,13.45l2-2V16H18ZM7,8H8.74l2-2H7Zm1.36,3.22L19.46,0,24,4.53,12.9,15.75,7,17Zm1.31,3.17,2.23-.47,9.28-9.38-1.71-1.7-9.29,9.38ZM13,22V20H7v2ZM5,20H2V18H0v4H5Zm13-2v2H15v2h5V18ZM0,16H2V12H0Zm2-6V8H5V6H0v4Z"/>
                                </g>
                            </g>
                        </svg>
                    </span>
                <p>    
                    <a id="ctl00_ctl00_body_mainContent_ctl04_hypCreateBlog" rel="nofollow" href="../../community/members/editblog.aspx?newsitemid=40023">Write a blog post about this story (membership required)</a>
                </p>
            </div>
    </div>
</div>




                        </div>

                        <!-- Right Column -->
                        <div class="col-lg-4 col-md-12">
                            
                            <div class="section--minitextad"><a rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=6858" ><span><img src="/finextra-images/100x30/aci-worldwide-2021-txt.jpg" alt="[Webinar] Closing the Innovation Gap: The Race to Real-Time Payments" /></span>[Webinar] Closing the Innovation Gap: The Race to Real-Time Payments</a></div>

        

    

                            
                            <div id="ctl00_ctl00_body_mainContent_ctl05_pnlTile" class="section--mpu">
	<div class="single--inner"><!-- Broadridge Financial Solutions - TP - Vision 2022 webinar 13/04/2022 - 18/03/2022 - MPU [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc554590 = window.plc554590 || 0;
document.write('<'+'div id="placement_554590_'+plc554590+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173303, 554590, [300,250], 'placement_554590_'+opt.place, opt); }, opt: { place: plc554590++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="single--inner"><!-- Form3 - TP - 5 Developing Payments Trends for 2022 - 20/01/2022 - MPU [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc537482 = window.plc537482 || 0;
document.write('<'+'div id="placement_537482_'+plc537482+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173303, 537482, [300,250], 'placement_537482_'+opt.place, opt); }, opt: { place: plc537482++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="single--inner"><!-- i2c Inc - TP - Reliability - 01/04/2022 - MPU (x4) [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc557127 = window.plc557127 || 0;
document.write('<'+'div id="placement_557127_'+plc557127+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173303, 557127, [300,250], 'placement_557127_'+opt.place, opt); }, opt: { place: plc557127++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>

        

    


                                                                                                
                                
   
    <div class="modulegroup modulegroup--sidebar-story position-sticky">
        <div class="modulegroup--title">
            <h3>Trending</h3>
        </div>
        <div>
        
        
                <div class="module--story">
                    <div class="hover-zoomin">             
                        <div class="sidebar-story--imgchannel">
                            <div class="story--image">
                                <a title="Klarna launches open banking business unit" href="/newsarticle/39977/klarna-launches-open-banking-business-unit" >  <img title="Klarna launches open banking business unit" alt="Klarna launches open banking business unit" src="/finextra-images/top_pics/reduced/klarna3.jpg" data-src="/finextra-images/top_pics/xl/klarna3.jpg" class="asyncImage" />
</a>

                            </div>
                            <h6><a id="ctl00_ctl00_body_mainContent_ctl06_rMostViews_ctl00_hypChannel" href="../../channel/payments">/payments</a></h6>
                        </div>

                        <div class="story--content">
                            <h4 class="tooltip--popper"><a id="ctl00_ctl00_body_mainContent_ctl06_rMostViews_ctl00_hypTitle" href="/newsarticle/39977/klarna-launches-open-banking-business-unit">Klarna launches open banking business unit</a></h4>
                        </div>
                    </div>
                    <div class="module--share">
                        <p>
                            <span class="time--diff">
                                31 Mar
                            </span>
                            <span class="share--values">
                                <span class="icon icon--comment">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="27.5" viewBox="0 0 30 27.5">
        <g >
            <g>
                <path class="cls-1" d="M0,0V17H4v5l7-5H24V0ZM13,12H5V11h8Zm6-3H5V8H19Zm0-3H5V5H19Z" />
            </g>
        </g>
    </svg> 1
</span>
<span class="icon icon--twitter">
  <svg xmlns="http://www.w3.org/2000/svg" width="30" height="25" viewBox="0 0 30 25">
      <g>
          <g>
              <path class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z" />
          </g>
      </g>
  </svg> 13
</span>
<span class="icon icon--linkedin">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="29" viewBox="0 0 30 29">
        <g>
            <g>
                <path class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z" />
            </g>
        </g>
    </svg> 12
</span>

                            </span>
                        </p>
                    </div>
                </div>
            
                <div class="module--story">
                    <div class="hover-zoomin">             
                        <div class="sidebar-story--imgchannel">
                            <div class="story--image">
                                <a title="Apple looks to bring payment processing in-house - Bloomberg" href="/newsarticle/39981/apple-looks-to-bring-payment-processing-in-house---bloomberg" >  <img title="Apple looks to bring payment processing in-house - Bloomberg" alt="Apple looks to bring payment processing in-house - Bloomberg" src="/finextra-images/top_pics/reduced/apple_store.jpg" data-src="/finextra-images/top_pics/xl/apple_store.jpg" class="asyncImage" />
</a>

                            </div>
                            <h6><a id="ctl00_ctl00_body_mainContent_ctl06_rMostViews_ctl01_hypChannel" href="../../channel/predictions">/predictions</a></h6>
                        </div>

                        <div class="story--content">
                            <h4 class="tooltip--popper"><a id="ctl00_ctl00_body_mainContent_ctl06_rMostViews_ctl01_hypTitle" href="/newsarticle/39981/apple-looks-to-bring-payment-processing-in-house---bloomberg">Apple looks to bring payment processing in-house - Bloomberg</a></h4>
                        </div>
                    </div>
                    <div class="module--share">
                        <p>
                            <span class="time--diff">
                                31 Mar
                            </span>
                            <span class="share--values">
                                <span class="icon icon--comment">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="27.5" viewBox="0 0 30 27.5">
        <g >
            <g>
                <path class="cls-1" d="M0,0V17H4v5l7-5H24V0ZM13,12H5V11h8Zm6-3H5V8H19Zm0-3H5V5H19Z" />
            </g>
        </g>
    </svg> 0
</span>
<span class="icon icon--twitter">
  <svg xmlns="http://www.w3.org/2000/svg" width="30" height="25" viewBox="0 0 30 25">
      <g>
          <g>
              <path class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z" />
          </g>
      </g>
  </svg> 9
</span>
<span class="icon icon--linkedin">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="29" viewBox="0 0 30 29">
        <g>
            <g>
                <path class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z" />
            </g>
        </g>
    </svg> 17
</span>

                            </span>
                        </p>
                    </div>
                </div>
            
                <div class="module--story">
                    <div class="hover-zoomin">             
                        <div class="sidebar-story--imgchannel">
                            <div class="story--image">
                                <a title="UK watchdog takes on card schemes" href="/newsarticle/39983/uk-watchdog-takes-on-card-schemes" >  <img title="UK watchdog takes on card schemes" alt="UK watchdog takes on card schemes" src="/finextra-images/top_pics/reduced/grim-reaper-a-bit-yellowerfinextra.jpg" data-src="/finextra-images/top_pics/xl/grim-reaper-a-bit-yellowerfinextra.jpg" class="asyncImage" />
</a>

                            </div>
                            <h6><a id="ctl00_ctl00_body_mainContent_ctl06_rMostViews_ctl02_hypChannel" href="../../channel/risk">/regulation</a></h6>
                        </div>

                        <div class="story--content">
                            <h4 class="tooltip--popper"><a id="ctl00_ctl00_body_mainContent_ctl06_rMostViews_ctl02_hypTitle" href="/newsarticle/39983/uk-watchdog-takes-on-card-schemes">UK watchdog takes on card schemes</a></h4>
                        </div>
                    </div>
                    <div class="module--share">
                        <p>
                            <span class="time--diff">
                                01 Apr
                            </span>
                            <span class="share--values">
                                <span class="icon icon--comment">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="27.5" viewBox="0 0 30 27.5">
        <g >
            <g>
                <path class="cls-1" d="M0,0V17H4v5l7-5H24V0ZM13,12H5V11h8Zm6-3H5V8H19Zm0-3H5V5H19Z" />
            </g>
        </g>
    </svg> 1
</span>
<span class="icon icon--twitter">
  <svg xmlns="http://www.w3.org/2000/svg" width="30" height="25" viewBox="0 0 30 25">
      <g>
          <g>
              <path class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z" />
          </g>
      </g>
  </svg> 9
</span>
<span class="icon icon--linkedin">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="29" viewBox="0 0 30 29">
        <g>
            <g>
                <path class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z" />
            </g>
        </g>
    </svg> 15
</span>

                            </span>
                        </p>
                    </div>
                </div>
            
                <div class="module--story">
                    <div class="hover-zoomin">             
                        <div class="sidebar-story--imgchannel">
                            <div class="story--image">
                                <a title="Metaverse economy could hit $13 trillion by 2030 - Citi" href="/newsarticle/39991/metaverse-economy-could-hit-13-trillion-by-2030---citi" >  <img title="Metaverse economy could hit $13 trillion by 2030 - Citi" alt="Metaverse economy could hit $13 trillion by 2030 - Citi" src="/finextra-images/top_pics/reduced/photo-1634334339429-660e1b088026.jpeg" data-src="/finextra-images/top_pics/xl/photo-1634334339429-660e1b088026.jpeg" class="asyncImage" />
</a>

                            </div>
                            <h6><a id="ctl00_ctl00_body_mainContent_ctl06_rMostViews_ctl03_hypChannel" href="../../channel/predictions">/predictions</a></h6>
                        </div>

                        <div class="story--content">
                            <h4 class="tooltip--popper"><a id="ctl00_ctl00_body_mainContent_ctl06_rMostViews_ctl03_hypTitle" href="/newsarticle/39991/metaverse-economy-could-hit-13-trillion-by-2030---citi">Metaverse economy could hit $13 trillion by 2030 - Citi</a></h4>
                        </div>
                    </div>
                    <div class="module--share">
                        <p>
                            <span class="time--diff">
                                04 Apr
                            </span>
                            <span class="share--values">
                                <span class="icon icon--comment">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="27.5" viewBox="0 0 30 27.5">
        <g >
            <g>
                <path class="cls-1" d="M0,0V17H4v5l7-5H24V0ZM13,12H5V11h8Zm6-3H5V8H19Zm0-3H5V5H19Z" />
            </g>
        </g>
    </svg> 1
</span>
<span class="icon icon--twitter">
  <svg xmlns="http://www.w3.org/2000/svg" width="30" height="25" viewBox="0 0 30 25">
      <g>
          <g>
              <path class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z" />
          </g>
      </g>
  </svg> 13
</span>
<span class="icon icon--linkedin">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="29" viewBox="0 0 30 29">
        <g>
            <g>
                <path class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z" />
            </g>
        </g>
    </svg> 16
</span>

                            </span>
                        </p>
                    </div>
                </div>
            
        </div>
    </div>
                        </div>
                    
                    
                </div>
            </div>
        </section>


    <!-- Content -->
    
    
    
    <section class="container-fluid section--lowlevel-content section--light-grey modulegroup modulegroup--popular-story">
        <div class="row">
             

    <div class="container-fixed">
        <div class="row">
            <div class="col-md-12 col-lg-2">
                <div class="modulegroup--title">
                    <h5 class="h3">Related News</h5>

                </div>
            </div>

            <div class="col-md-12 col-lg-10">
                <div class="category--stories">
                    
                            <div class="module--story hover-zoomin">
                                <div class="story--image">
                                    <a title="Plaid buys ID verification firm Cognito" href="/newsarticle/39553/plaid-buys-id-verification-firm-cognito" >  <img title="Plaid buys ID verification firm Cognito" alt="Plaid buys ID verification firm Cognito" src="/finextra-images/top_pics/reduced/plaid-logo-horizontal-rgb.jpg" data-src="/finextra-images/top_pics/xl/plaid-logo-horizontal-rgb.jpg" class="asyncImage" />
</a>

                                    <h6><a id="ctl00_ctl00_body_lowerContent_ctl00_rContent_ctl00_hypChannel" href="../../channel/identity">/identity</a></h6>
                                </div>
                                <div class="story--content">                                    
                                    <h2><a id="ctl00_ctl00_body_lowerContent_ctl00_rContent_ctl00_hypTitle" href="/newsarticle/39553/plaid-buys-id-verification-firm-cognito">Plaid buys ID verification firm Cognito</a></h2>
                                </div>
                                <div class="module--share">
                                    <p>
                                        <span class="time--diff">
                                            20 January 2022
                                        </span>
                                        <span class="share--values">
                                            <span class="icon icon--comment">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="27.5" viewBox="0 0 30 27.5">
        <g >
            <g>
                <path class="cls-1" d="M0,0V17H4v5l7-5H24V0ZM13,12H5V11h8Zm6-3H5V8H19Zm0-3H5V5H19Z" />
            </g>
        </g>
    </svg> 0
</span>
<span class="icon icon--twitter">
  <svg xmlns="http://www.w3.org/2000/svg" width="30" height="25" viewBox="0 0 30 25">
      <g>
          <g>
              <path class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z" />
          </g>
      </g>
  </svg> 3
</span>
<span class="icon icon--linkedin">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="29" viewBox="0 0 30 29">
        <g>
            <g>
                <path class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z" />
            </g>
        </g>
    </svg> 1
</span>

                                        </span>
                                    </p>
                                </div>
                            </div>
                        
                            <div class="module--story hover-zoomin">
                                <div class="story--image">
                                    <a title="iDenfy launches new phone verification service" href="/newsarticle/39447/idenfy-launches-new-phone-verification-service" >  <img title="iDenfy launches new phone verification service" alt="iDenfy launches new phone verification service" src="/finextra-images/top_pics/reduced/verification.jpg" data-src="/finextra-images/top_pics/xl/verification.jpg" class="asyncImage" />
</a>

                                    <h6><a id="ctl00_ctl00_body_lowerContent_ctl00_rContent_ctl01_hypChannel" href="../../channel/identity">/identity</a></h6>
                                </div>
                                <div class="story--content">                                    
                                    <h2><a id="ctl00_ctl00_body_lowerContent_ctl00_rContent_ctl01_hypTitle" href="/newsarticle/39447/idenfy-launches-new-phone-verification-service">iDenfy launches new phone verification service</a></h2>
                                </div>
                                <div class="module--share">
                                    <p>
                                        <span class="time--diff">
                                            30 December 2021
                                        </span>
                                        <span class="share--values">
                                            <span class="icon icon--comment">
    <svg xmlns="http://www.w3.org/2000/svg" width="30" height="27.5" viewBox="0 0 30 27.5">
        <g >
            <g>
                <path class="cls-1" d="M0,0V17H4v5l7-5H24V0ZM13,12H5V11h8Zm6-3H5V8H19Zm0-3H5V5H19Z" />
            </g>
        </g>
    </svg> 0
</span>

                                        </span>
                                    </p>
                                </div>
                            </div>
                        
                </div>

                <div class="category--other-news">

                    
                            <div id="ctl00_ctl00_body_lowerContent_ctl00_rOtherContent_ctl00_pOther" class="module--other-news">
	
                                    <p><a id="ctl00_ctl00_body_lowerContent_ctl00_rOtherContent_ctl00_hypTitle" href="/newsarticle/39184/digital-id-firm-socure-hits-45bn-valuation">Digital ID firm Socure hits $4.5bn valuation</a></p>
                                <p class="published">09 Nov 2021</p>
                            
</div>
                        
                            <div id="ctl00_ctl00_body_lowerContent_ctl00_rOtherContent_ctl01_pOther" class="module--other-news">
	
                                    <p><a id="ctl00_ctl00_body_lowerContent_ctl00_rOtherContent_ctl01_hypTitle" href="/newsarticle/38195/id-verification-outfit-trulioo-hits-175bn-valuation">ID verification outfit Trulioo hits $1.75bn valuation</a></p>
                                <p class="published">07 Jun 2021</p>
                            
</div>
                        
                </div>

            </div>
        </div>
    </div>
    
        </div>
    </section>
    <!--Latest jobs-->
    <section class="container-fluid section--lowlevel-content modulegroup modulegroup--latest-job">
        <div class="row">
            
        </div>
    </section>

    <section class="container-fluid section--lowlevel-content section--light-grey modulegroup modulegroup--latest-post">
        <div class="row">
            
        </div>
    </section>

    <!--Trending news-->
    <section class="container-fluid section--lowlevel-content section--light-grey modulegroup modulegroup--trending">
        <div class="row">
                
   

        <div class="container-fixed">
            <div class="row">
                <div class="col-md-12 col-lg-2">
                    <div class="modulegroup--title">
                        <h5 class="h3">Trending</h5>
                    </div>
                </div>
                <div class="col-md-12 col-lg-10">

                    <div class="module--trending-container">

                        <ol id="ctl00_ctl00_body_lowerContent_ctl03_trendingList" class="module--trending-list">
                        <li class="module--trending-item"><h4><a href="/newsarticle/39977/klarna-launches-open-banking-business-unit">Klarna launches open banking business unit</a></h4></li><li class="module--trending-item"><h4><a href="/newsarticle/39981/apple-looks-to-bring-payment-processing-in-house---bloomberg">Apple looks to bring payment processing in-house - Bloomberg</a></h4></li><li class="module--trending-item"><h4><a href="/newsarticle/39983/uk-watchdog-takes-on-card-schemes">UK watchdog takes on card schemes</a></h4></li><li class="module--trending-item"><h4><a href="/newsarticle/39991/metaverse-economy-could-hit-13-trillion-by-2030---citi">Metaverse economy could hit $13 trillion by 2030 - Citi</a></h4></li><li class="module--trending-item second-level"><h4><a href="/newsarticle/39986/barclays-addresses-potential-cbdc-fragmentation-in-new-paper">Barclays addresses potential CBDC fragmentation in new paper</a></h4></li></ol>
                    </div>

                </div>
            </div>
        </div>
  

        </div>
    </section>

    <!--reports-->
    <section class="container-fluid section--lowlevel-content section--light-blue modulegroup modulegroup--latest-report">
        <div class="row">
            

<div class="container-fixed">
    <div class="row">

        <div class="col-md-12 col-lg-2">
            <div class="modulegroup--title">
                <h5 class="h3"><a id="ctl00_ctl00_body_lowerContent_ctl04_HyperLink1" href="../../research">Research</a></h5>
            </div>
            <h6 class="viewmore"><a id="ctl00_ctl00_body_lowerContent_ctl04_HyperLink2" href="../../research">See all reports &raquo;</a></h6>
        </div>

        <div class="col-md-12 col-lg-10">
            <div class="module--reports-group">
                
                            <div class="module--report hover-zoomin">
                                <div class="report--image">
                                    <a title="Cloud, the Critical Component to Power New Business Models" href="/researcharticle/243/cloud-the-critical-component-to-power-new-business-models" >  <img title="Cloud, the Critical Component to Power New Business Models" alt="Cloud, the Critical Component to Power New Business Models" src="/finextra-images/top_pics/reduced/tcs-aws-paper-11032022-homepage.jpg" data-src="/finextra-images/top_pics/xl/tcs-aws-paper-11032022-homepage.jpg" class="asyncImage" />
</a>

                                </div>
                                <div class="report--content">
                                    <h3 class="tooltip--popper"><a id="ctl00_ctl00_body_lowerContent_ctl04_rReports_ctl00_hypTitle" href="/researcharticle/243/cloud-the-critical-component-to-power-new-business-models">Cloud, the Critical Component to Power New Business Models</a></h3>
                                    <p class="report--source">
                                        <span class="share--values">176&nbsp;downloads</span>
                                    </p>
                                </div>
                            </div>
                    
                            <div class="module--report hover-zoomin">
                                <div class="report--image">
                                    <a title="Payments Transformation: Emerging Stronger" href="/researcharticle/241/payments-transformation-emerging-stronger" >  <img title="Payments Transformation: Emerging Stronger" alt="Payments Transformation: Emerging Stronger" src="/finextra-images/top_pics/reduced/fiserv-paper-10032021-homepage.jpg" data-src="/finextra-images/top_pics/xl/fiserv-paper-10032021-homepage.jpg" class="asyncImage" />
</a>

                                </div>
                                <div class="report--content">
                                    <h3 class="tooltip--popper"><a id="ctl00_ctl00_body_lowerContent_ctl04_rReports_ctl01_hypTitle" href="/researcharticle/241/payments-transformation-emerging-stronger">Payments Transformation: Emerging Stronger</a></h3>
                                    <p class="report--source">
                                        <span class="share--values">450&nbsp;downloads</span>
                                    </p>
                                </div>
                            </div>
                    
                            <div class="module--report hover-zoomin">
                                <div class="report--image">
                                    <a title="ISO 20022: How banks can avoid becoming a cautionary tale" href="/researcharticle/240/iso-20022-how-banks-can-avoid-becoming-a-cautionary-tale" >  <img title="ISO 20022: How banks can avoid becoming a cautionary tale" alt="ISO 20022: How banks can avoid becoming a cautionary tale" src="/finextra-images/top_pics/reduced/opentext-paper-04032022-homepage.jpg" data-src="/finextra-images/top_pics/xl/opentext-paper-04032022-homepage.jpg" class="asyncImage" />
</a>

                                </div>
                                <div class="report--content">
                                    <h3 class="tooltip--popper"><a id="ctl00_ctl00_body_lowerContent_ctl04_rReports_ctl02_hypTitle" href="/researcharticle/240/iso-20022-how-banks-can-avoid-becoming-a-cautionary-tale">ISO 20022: How banks can avoid becoming a cautionary tale</a></h3>
                                    <p class="report--source">
                                        <span class="share--values">423&nbsp;downloads</span>
                                    </p>
                                </div>
                            </div>
                    
            </div>
        </div>
    </div>

</div>





            
            <span id="ctl00_ctl00_body_lowerContent_tracking"><script type="text/javascript">
var trackMem=0;
var trackVal=40023;
var trackType=1;
var trackSource='';
</script>
<script src="/assets/script/incrementers/articletracking.js"></script>
</span> 
        </div>
    </section>



                  

                
                

        <footer class="container-fluid section--footer-background">
            <div class="section--footer">
                <div class="row footer--main">
                    <div class="container-fixed">
                        <div class="row">
                           <div class="col-lg-2 col-md-3 col-6">
                                <div class="footer--logo">
                                    <a href="/"><img src="/app_themes/darkchoc/images/logo.svg" alt="Finextra logo" /></a>
                                </div>
                                <p><a href="/about/finextra.aspx">About Finextra</a></p>
                                <p><a href="/community/simple-terms.aspx" rel="nofollow">Community Rules</a></p>
                                <p class="d-block d-lg-none">
                                    <a href="/community/register.aspx" target="_blank" class="reg--news">
                                        Register for news
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
                                            <g>
                                                <g>
                                                    <path id="email-footer" class="cls-1" d="M12,9.71,0,0H24ZM6.58,7.89,0,2.56v12.5Zm10.85,0L24,15.06V2.56ZM15.87,9.15,12,12.29,8.13,9.15,0,18H24Z" />
                                                </g>
                                            </g>
                                        </svg>
                                    </a>
                                </p>

                           </div>
                            <div class="col-lg-2 footer--nologo col-md-3 col-6 contact--footer">
                                <p><strong>Contact Us</strong></p>
                                <p><a onclick="window.open('mailto:news@finextra.com');" rel="nofollow" class="cursor-pointer">Editorial</a></p>
                                <p><a onclick="window.open('mailto:salesadmin@finextra.com');" rel="nofollow" class="d-block d-lg-none cursor-pointer">Sales</a></p>
                            </div>
                            <div class="col-lg-3 footer--nologo d-none d-lg-block">
                                <p>&nbsp;</p>
                                <p><a onclick="window.open('mailto:salesadmin@finextra.com');" class="cursor-pointer" rel="nofollow">Sales</a></p>
                            </div>
                            <div class="col-lg-2 d-none d-lg-block">
                                <div class="footer--logo">
                                    <a href="https://apps.apple.com/us/app/finextra-research-news/id1551174789?utm_source=finx-footer" target="_blank" rel="noopener">
                                        <img src="/finextra-images/site/apple.png" class="app" />
                                    </a>
                                </div> 
                                <p>Register for news</p>
                                <p>
                                    <a href="/community/register.aspx" target="_blank">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
                                            <title>Register</title>
                                            <g>
                                                <g>
                                                    <path id="email-footer-2" class="cls-1" d="M12,9.71,0,0H24ZM6.58,7.89,0,2.56v12.5Zm10.85,0L24,15.06V2.56ZM15.87,9.15,12,12.29,8.13,9.15,0,18H24Z" />
                                                </g>
                                            </g>
                                        </svg>
                                    </a>
                                </p>
                            </div>
                            <div class="col-lg-3 col-md-4 col-offset-md-1 col-12 follow--footer">
                                <div class="footer--logo">
                                    <a href="https://play.google.com/store/apps/details?id=finextra.android.news&utm_source=finx-footer" target="_blank" rel="noopener">
                                        <img src="/finextra-images/site/google.png"  class="app" />
                                    </a>
                                </div> 
                                <p><strong>Follow Us</strong></p>
                                <ul class="social--links">
    
                                    <li>
                                        <a href="https://www.linkedin.com/company/finextra/" target="_blank" rel="noopener">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewBox="0 0 24 23">
                                                <title>linkedIn</title>
                                                <g>
                                                    <g>
                                                        <path id="linkedin-footer" class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/finextra" target="_blank" rel="noopener">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="19.5" viewBox="0 0 24 19.5">
                                                <title>Twitter</title>
                                                <g>
                                                    <g>
                                                        <path id="twitter-footer" class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/rss/rss.aspx" title="rss feeds">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                                <title>Rss Feeds</title>
                                                <g>
                                                    <g>
                                                        <path id="rss-footer" class="cls-1" d="M6.5,20.75A3.25,3.25,0,1,1,3.25,17.5,3.25,3.25,0,0,1,6.5,20.75ZM0,8.18V13A11.14,11.14,0,0,1,11,24h4.82A16,16,0,0,0,0,8.18ZM0,4.81A19.25,19.25,0,0,1,19.18,24H24A24.07,24.07,0,0,0,0,0Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="row footer--legal-links">
                    <div class="container-fixed">
                        <div class="row">
                            <div class="col-12 col-md-3 col-lg-4 copy--footer">
                                <p><a href="/about/copyright.aspx">&copy; Finextra Research 2022</a></p>
                            </div>
                            <div class="col-6  col-md-3 col-lg-3">
                                <p><a href="/community/terms-of-use.aspx" rel="nofollow">Terms of use</a></p>
                            </div>
                            <div class="col-6  col-md-2 col-lg-2">
                                <p><a href="/about/privacy-policy.aspx" rel="nofollow">Privacy Policy</a></p>
                            </div>
                            <div class="col-6  col-md-2 col-lg-2">
                                <p><a href="/about/cookie-centre.aspx" rel="nofollow">Cookie Centre</a></p>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>

                
                
            </div>
        </form>
          
    </body>
</html>
