

<!DOCTYPE HTML>
<html lang="en">
    <head id="ctl00_ctl00_mainHead"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta content="Standard Chartered group chief information officer, Dr Michael Gorriz says that banks need to develop new strategies for how to harness their data asset..." name="description" /><meta content="Finextra,news,online,bank,banking,technology,finance,financial,fin,tech,fintech,IT,breaking,latest,retail,transaction,trade,execution,headlines,blockchain,digital,investment,mobile,business,challenger,payments,regtech,insurtech,services" name="keywords" /><meta content="Finextra" name="Author" /><link rel="stylesheet" type="text/css" href="../../app_themes/chocchip/default.css" /><link rel="stylesheet" type="text/css" href="../../app_themes/responsive/responsive.css" /> 
        <!--[if lte IE 9]>
            <link rel="stylesheet" type="text/css" href="../../app_themes/ie/ie-9.css" />
        <![endif]-->
        <title>
	Time for data-driven banking to come of age
</title><link rel="shortcut icon" href="/assets/favicon.ico" /><meta name="google-site-verification" content="s2szUe9egW7AXhBrmyYGhHy0-vIyvQhGQMzLSaJ4XrI" /><meta name="msvalidate.01" content="E3C577580AA2C01DCA56EB6ADC99C096" /><meta property="og:site_name" content="Finextra Research" /><meta name="twitter:site" content="@finextra" /><meta name="twitter:creator" content="@finextra" /><meta name="twitter:image" content="https://www.finextra.com/about/finextratweetbot.jpg" /><meta property="og:type" content="article" /><meta property="og:title" content="Time for data-driven banking to come of age" /><meta property="og:description" content="Standard Chartered group chief information officer, Dr Michael Gorriz says that banks need to develop new strategies for how to harness their data assets to spur growth." /><meta property="og:url" content="https://www.finextra.com/newsarticle/30581/time-for-data-driven-banking-to-come-of-age" /><meta property="og:image" content="https://www.finextra.com/finextra-images/top_pics/xl/gorriz.jpg" /><meta property="article:publisher" content="https://www.facebook.com/Finextra-152506594761939/" /><meta property="article:published_time" content="2017-05-18T00:01:00" /><meta property="og:updated_time" content="2017-05-17T12:27:10" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Standard Chartered group chief information officer, Dr Michael Gorriz says that banks need to develop new strategies for how to harness their data assets to spur growth." /><meta name="twitter:title" content="Time for data-driven banking to come of age" /><meta name="twitter:image" content="https://www.finextra.com/finextra-images/top_pics/xl/gorriz.jpg" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
 "@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id": "https://www.finextra.com/newsarticle/30581/time-for-data-driven-banking-to-come-of-age"
},
"headline": "Time for data-driven banking to come of age",
"image": {
  "@type": "ImageObject",
  "url": "https://www.finextra.com/finextra-images/top_pics/xl/gorriz.jpg",
  "height": 270,
  "width": 480
},
"author": {
"@type": "Person",
"name": "Editorial Team"
},
"datePublished": "2017-05-18T00:01:00",
 "dateModified": "2017-05-17T12:27:10", 
 "publisher": {
  "@type": "Organization",
  "name": "Finextra",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.finextra.com/finextra-images/site/toplogo/finextralogo.png",
    "width": 207,
    "height": 43
  }
},
"description": "Standard Chartered group chief information officer, Dr Michael Gorriz says that banks need to develop new strategies for how to harness their data assets to spur growth."
}
</script>
</head>
    <body id="ctl00_ctl00_MasterPageBodyTag">
        <form name="aspnetForm" method="post" action="/newsarticle/30581/time-for-data-driven-banking-to-come-of-age" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBgKZnd+tDwKJmcu+DwKumdW4BQLG2N+rBgKxqt6kDQKui82tDbpkJzUd7nZUJKjU7FTdIlMO/cAh" />               
                  
                
                <div></div>
               <div class="fullWidth bodyHeaderFull">
                    <div class="bodyFullContentPanel">
                        <div class="bodyHeader">
                            
                            <script type="text/javascript" src="/assets/script/jquery-2.0.3.min.js"></script>
                            <div class="bodyHeaderLeft">
                               
                                        <a id="ctl00_ctl00_LoginView_LoginStatus" class="log" href="javascript:__doPostBack('ctl00$ctl00$LoginView$LoginStatus$ctl02','')">Login</a> | <a href="/community/register.aspx" class="reg">Sign up</a>
                                    
                              |<a href="/community/help.aspx" rel="nofollow" class="help">Help</a>                            
                            </div>
                            <div class="bodyHeaderRight">
                                

<div id="pnlShare" class="shareNavDiv left">    
    <ul>
        <li class="share-sub childNav">
            <a href="#"><img class="shareLinkTop" style="border-width:0px;" alt="Share link" src="/finextra-images/site/shareLink.png" /></a>           
            <ul class="sharePanel">
                <li>
                    <span class="h3 bodyHeader">Share Finextra</span>
                </li>
                <li>
                    <a class="deLink" href="http://www.delicious.com/save?v=5&amp;noui=&amp;jump=close&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30581&amp;title=Finextra+Research">Delicious</a>
                </li>
                <li>
                    <a class="diLink" href="http://digg.com/submit?phase=2&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30581&amp;title=Finextra+Research">Digg</a>
                </li>
                <li>
                    <a class="fbLink" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30581">Facebook</a>
                </li>
                <li>
                    <a class="liLink" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30581&amp;title=Finextra+Research&amp;source=www.finextra.com">LinkedIn</a>
                </li>
                <li>
                    <a class="reLink" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30581&amp;title=Finextra+Research">Reddit</a>
               </li>
               <li>
                    <a class="twLink" href="http://twitter.com/?status=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30581">Twitter</a>
               </li>
            </ul>
        </li>
    </ul>
</div>                           
                                        
                                <a class="liLinkTop" title="Finextra on LinkedIn" href="http://www.linkedin.com/groups?gid=117225" rel="nofollow"></a>
                                <a class="twLinkTop" title="Follow us on Twitter" href="http://twitter.com/finextra" rel="nofollow"></a>
                                <!--Facebook<br />-->
                                <a class="rssLinkTop" title="Link to our RSS feeds" href="/rss/rss.aspx" rel="nofollow"></a>
                                <a class="enLinkTop" title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"></a>
                            </div>
                        </div>
                    </div>
                </div>
                
                              
                <div class="bodyFullContentPanel">
                    <div class="bodyHeaderTop">
                           
                        <div class="finextraLogoPanel">                 
                            <a href="https://www.finextra.com" title="Finextra" class="finextraLogo bottomMargin5">&nbsp;</a>   
                            <span class="homePageDate">18 May 2017</span>
                        </div>
                           
    
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_conTopBodyAd_conTopBodyAd_TopPanelBanner_pnlContainer" class="topBannerPanel">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3884" class="leaderboards"><img src="/finextra-images/leaderboards/728x90px_banner_EBAday_noseeyou_v1.jpg" width="728" height="90" alt="Visit EBAday.com" class="leaderboards" /></a>
</div>




                    </div>
                    <div class="bodyHeaderPanelItems">
                        
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_contTopBodyPanelItems_PanelItems_pnlContainer" class="topPanels">
	<div class="headbox1 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/blogs/blogs.aspx">Blogs</a></div><a class="" href="/rss/blogs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="/blogposting/14093/open-apis---leveraging-banking-as-a-service-to-compete-and-collaborate"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/site/blog.jpg" alt="blogs" /></span><span class="strong panelText">David Donovan</span><span class="panelText">Open APIs - Leveraging Banking...</span></a></div></div><div class="headbox2 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/video/">TV</a></div><a class="" href="/rss/videos.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/videoarticle/1468/governance-risk-and-compliance-holistic-solutions"><span class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/Reduced/capture-20170505-145046.jpg" alt="videos" /></span>Governance risk and compliance holistic solutions</a></div></div><div class="headbox3 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/careers/joblisting.aspx">Jobs</a></div><a class="" href="/rss/jobs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/jobposting/4647/risk-manager-permanent-position-full-time---local-work-contract-brussels---belgium-or-paris---france"><span class="rightMargin10 smallImage left"><img src="/finextra-images/site/jobs.jpg" alt="careers" /></span>Risk Manager Permanent position (full-time) - Loca...</a></div></div><div class="headbox4 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/events/">Events</a></div><a class="" href="/rss/events.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="https://www.ebaday.com"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/reduced/5024.jpg" alt="events" /></span>EBAday 2017</a></div></div>
</div>


    


                    </div>                    

                    <div class="bodyMainTemplate">
                        <div id="ctl00_ctl00_MainNav1_pnlTopNav">
	
    <nav class="topNavDiv upper clearfix">
        <ul id="ctl00_ctl00_MainNav1_topNavigation" class="clearfix">
        <li class="mainNavSelected"><a  class="fontColorOne" href="/default.aspx" >News</a></li><li class="mainNav"><a  href="/video/" >TV</a></li><li class="mainNav"><a  href="/research/" >Research</a></li><li class="mainNav"><a  href="/events/" >Events</a></li><li class="mainNav"><a  href="/resources/" >Resources</a></li><li class="mainNav"><a  href="/community/" >Community</a></li><li class="mainNav"><a  href="/blogs/" >Blogs</a></li><li class="mainNav"><a  href="/careers/" >Careers</a></li><li class="mainNav"><a  href="/brexit/" >Brexit</a></li></ul>
        <a href="#" id="pull">Menu</a>
        <div id="ctl00_ctl00_MainNav1_pnlSearch" class="right">
		
            <input name="ctl00$ctl00$MainNav1$searchterm" type="text" maxlength="50" id="ctl00_ctl00_MainNav1_searchterm" class="searchBox" placeholder="Search" /><input type="button" name="ctl00$ctl00$MainNav1$btnSearch" value=" " onclick="javascript:__doPostBack('ctl00$ctl00$MainNav1$btnSearch','')" id="ctl00_ctl00_MainNav1_btnSearch" title="search" class="searchButton" />    
        
	</div>
    </nav>

</div>

<div id="ctl00_ctl00_MainNav1_pnlChildNav" class="childNavDiv backgroundColorOne">
	
    <ul id="ctl00_ctl00_MainNav1_childNavigation">
    <li class="has-sub childNav"><a  href="#" >News by sector</a><ul class="backgroundColorOne"><li><a href="/news/finchannel.aspx?topic=retail" rel="nofollow" >Retail banking</a></li><li><a href="/news/finchannel.aspx?topic=transaction" rel="nofollow" >Transaction banking</a></li><li><a href="/news/finchannel.aspx?topic=wholesale" rel="nofollow" >Wholesale banking</a></li><li><a href="/news/finchannel.aspx?topic=blockchain" rel="nofollow" >Blockchain</a></li><li><a href="/news/finchannel.aspx?topic=cards" rel="nofollow" >Cards</a></li><li><a href="/news/finchannel.aspx?topic=innovation" rel="nofollow" >Innovation</a></li><li><a href="/news/finchannel.aspx?topic=mobile" rel="nofollow" >Mobile &amp; online</a></li><li><a href="/news/finchannel.aspx?topic=payments" rel="nofollow" >Payments</a></li><li><a href="/news/finchannel.aspx?topic=pto" rel="nofollow" >Post-trade &amp; ops</a></li><li><a href="/news/finchannel.aspx?topic=risk" rel="nofollow" >Risk &amp; regulation</a></li><li><a href="/news/finchannel.aspx?topic=security" rel="nofollow" >Security</a></li><li><a href="/news/finchannel.aspx?topic=startups" rel="nofollow" >Start ups</a></li><li><a href="/news/finchannel.aspx?topic=execution" rel="nofollow" >Trade execution</a></li></ul></li><li class="childNav"><a class="borderLeft"  href="/news/latestnews.aspx" >Latest news</a></li><li class="childNav"><a class="borderLeft"  href="/news/latestannouncements.aspx" >Announcements</a></li></ul>

</div>
	<script type="text/javascript">
	    $(function() {
	        var pull = $('#pull');
	        menu = $('nav ul');
	        menuHeight = menu.height();

	        $(pull).on('click', function(e) {
	            e.preventDefault();
	            menu.slideToggle();
	        });

	        $(window).resize(function() {
	            var w = $(window).width();
	            if (w > 420 && menu.is(':hidden')) {
	                menu.removeAttr('style');
	            }
	        });
	    });
	</script> 
                           
                        <div class="bodyMainCol">
                            
    <div class="bodyMainColFullWidth">
        
    <div class="fullWidth itemContainer bottomDots paddingBottom35 bottomMargin10">
    
        

<div class="fullWidth bottomMargin20">
    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNewsLink" class="fontColorOne left" rel="nofollow" href="../../news/latestnews.aspx">» View all news</a>

    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNextStory" class="right fontColorOne " rel="nofollow" href="/newsarticle/30580/fintech-unicorn-transferwise-moves-into-the-black">Next story »</a>
</div>
    
        <div class="leftContainer">
            
            
            

    <div id="divSocialNoJS" style="display:inline;" class="fullWidth">
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypFace" title="Share on Facebook" class="linkFace left bottomMargin15" rel="nofollow" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age">Facebook</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypTwit" title="Share on Twitter" class="linkTwit left bottomMargin15" rel="nofollow" href="https://twitter.com/intent/tweet?text=Time+for+data-driven+banking+to+come+of+age&amp;amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age&amp;amp;via=Finextra">Twitter</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypLinkedIn" title="Share on LinkedIn" class="linkLinkedIn left bottomMargin15" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age&amp;title=Time+for+data-driven+banking+to+come+of+age&amp;summary=Standard+Chartered+group+chief+information+officer%2c+Dr+Michael+Gorriz+says+that+banks+need+to+develop+new+strategies+for+how+to+harness+their+data+assets+to+spur+growth.&amp;source=Finextra">LinkedIn</a>     
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypReddit" title="Share with Reddit" class="linkReddit left bottomMargin15" rel="nofollow" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age&amp;amp;title=Time+for+data-driven+banking+to+come+of+age">Reddit</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypGoogle" title="Share on Google+" class="linkGoogle left bottomMargin15" rel="nofollow" href="https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age">Google+</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypSend" title="email story" class="emailLink left bottomMargin15" rel="nofollow" href="mailto:?subject=Article%20on%20Finextra&amp;amp;body=Thought%20you%20might%20be%20interested%20in%20this%20item%20onF=inextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/30581/time-for-data-driven-banking-to-come-of-age%0D%0DTime+for+data-driven+banking+to+come+of+age%0D%0DStandard+Chartered+group+chief+information+officer%2c+Dr+Michael+Gorriz+says+that+banks+need+to+develop+new+strategies+for+how+to+harness+their+data+assets+to+spur+growth.">email</a> 
    </div>
    <div id="divExtras" style="display:none;" class="fullWidth">
       
        
         
        <script type="text/javascript" src="/assets/script/social/UpdateShareStatsScript.js"></script>  
        
        <script type="text/javascript" >
<!--
var twLink = "https://twitter.com/intent/tweet?text=Time+for+data-driven+banking+to+come+of+age&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age&via=Finextra";
var fbLink = "http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age";
var liLink = "http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age&title=Time+for+data-driven+banking+to+come+of+age&summary=Standard+Chartered+group+chief+information+officer%2c+Dr+Michael+Gorriz+says+that+banks+need+to+develop+new+strategies+for+how+to+harness+their+data+assets+to+spur+growth.&source=Finextra";
var emLink = "mailto:?subject=Article%20on%20Finextra&body=Thought%20you%20might%20be%20interested%20in%20this%20item%20on%20Finextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/30581/time-for-data-driven-banking-to-come-of-age%0D%0DTime for data-driven banking to come of age%0D%0DStandard Chartered group chief information officer, Dr Michael Gorriz says that banks need to develop new strategies for how to harness their data assets to spur growth.";
var goLink = "https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age";
var reLink = "http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f30581%2ftime-for-data-driven-banking-to-come-of-age&title=Time+for+data-driven+banking+to+come+of+age";
var iItemID = 30581;
var iStoryType = 1;
// -->
</script>

      
        <div class="fullWidth bottomMargin15">
            <a id="btnTwitter" class="twButton left" title="Share to twitter" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="twitterResult" class="shareCount topMargin1 lightText">2</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnLinkedIn" class="liButton left" title="Share to linkedin" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="liResult" class="shareCount topMargin1 lightText">1</div>
        </div>    
        <div class="fullWidth bottomMargin15">
            <a id="btnFacebook" class="fbButton left" title="Share to facebook" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
            <div id="fbResult" class="shareCount topMargin1 lightText">0</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnReddit" class="reButton left" title="Share to reddit" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="reResult" class="shareCount topMargin1 lightText">0</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnGoogle" class="goButton left" title="Share to google plus" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="goResult" class="shareCount topMargin1 lightText">0</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnEmail" class="emButton rightMargin5" title="Share via email"></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="emResult" class="shareCount topMargin1 lightText">0</div>
        </div>
    </div>   

    <script type="text/javascript" >
        //We will not rely on javascript for core functionality
        //However, if the browser allows js:
        //THEN: we will show the js functionality
        //OTHERWISE: Show the non JS functionality  
        window.document.getElementById('divExtras').style.display = 'inline';
        window.document.getElementById('divSocialNoJS').style.display = 'none';
    </script>
        </div>
        <div class="rightContainer">
            


<div class="fullWidth bottomMargin40">
               
    <h1 class="left fullWidth">Time for data-driven banking to come of age</h1>
    <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_lblInfo" class="commentView lightText left topMargin10">2 hours ago&nbsp;&nbsp;|&nbsp;&nbsp;816 views&nbsp;&nbsp;|&nbsp;&nbsp;0</span>
    <span class="fullWidth topMargin30"><img id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_imgNews" src="/finextra-images/top_pics/large/gorriz.jpg" alt="Michael Gorriz, Standard Chartered" border="0" /></span>
    <p class="Georgia17 topMargin30 strong fullWidth">Standard Chartered group chief information officer, Dr Michael Gorriz says that banks need to develop new strategies for how to harness their data assets to spur growth.</p>
    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_pnlBody" class="fullWidth Georgia17 bottomMargin15">
	<p>The explosion in data sources &ndash; mobile data, real-time social data, and the Internet of Things &ndash; combined with the coming of age of data science and open-source data technologies, has created a clear divide between the banks that are ready to embrace the data revolution, and those that are not.</p>
<p>Banks need to re-invent how they work, given the exponential speed at which technology is evolving. At Standard Chartered, we&rsquo;ve made harnessing our data assets a key priority.</p>
<p><strong>Data ownership and privacy</strong></p>
<p>Our data-driven world raises questions about privacy and who owns the data when someone starts to share their personal information. This debate has existed since the advent of the internet.</p>
<p>Organisations that collect Big Data want to run analytics to understand their customers and improve the quality of their services, while others are advocating for users to regain data sovereignty.</p>
<p>Collecting and storing data, in addition to abiding by ever-increasing levels of privacy and regulatory compliance, make for a deeply complex operating environment for banks.</p>
<p>Some have suggested that privacy will become mathematically impossible in a matter of years when artificial intelligence (AI), combined with data analytics, can start to plug knowledge gaps by inferring from known data.</p>
<p>What is important is making sure people have more direct control over their data and can choose what they make available. Generally, people don't mind giving out data if they get something in return. As long as customers are given a choice, see the benefits and are asked for their agreement, they are more likely to share their data. Banks and other service providers have to tread a fine line between being helpful and being intrusive.</p>
<p>When used correctly, Big Data is very powerful. Our team in India has worked out how data analytics could be used to identify potential instances of money laundering, and address financial crime risk. With the rise in regulation since the 2008 financial crisis, we are also exploring solutions to improve reporting that meets the requirements of central banks.</p>
<p>We have invested to build our own &lsquo;data lake&rsquo; &ndash; a state-of-the-art platform that allows us to embrace the data revolution and depart from the traditional data warehouses that were functionally limited, expensive and slow to use.</p>
<p><strong>Trustworthy data</strong></p>
<p>The success of any venture into Big Data depends on data you can trust. Indeed, data quality is one of the biggest problems in the Big Data space, exacerbated by the diverse nature of data coming from both internal and external data sources.</p>
<p>Making sense of data in a unified model is crucial. Without that, we end up with data but not information. As a bank, we are focusing on the root of this problem. We are looking at open standards like FIBO (Financial Industry Business Ontology) to help us achieve this. There are also novel techniques in the areas of machine learning and AI that are accelerating the convergence of data models across disparate sources.</p>
<p>Despite the prevalence of smart algorithms capable of using data to derive intelligent conclusions, I&rsquo;m of the view that we remain years away from being able to be rely on machines to run our lives.</p>
<p>A colleague described a situation in which he received a threatening call from a debt collection agency, only to find out later that the machine had matched him with the data of someone else with the same name. Clearly, banks and many institutions still require experts in data quality governance.</p>
<p>While it is important for Standard Chartered to strive to become truly data driven, our business isn&rsquo;t a technical machine with input and output factors. Big Data is a means to an end and not an end in itself.</p>
<p>We don&rsquo;t measure success by the amount of data that we are able to harness or the number of apps we&rsquo;re able to invent, but by the extent to which Big Data helps us gain more insights into the real, human needs and desires of our clients.</p>
<p>I&rsquo;m a firm believer that with the advancements in machine learning, humanity will still be the architect of the world that we live in.</p>
</div><!--our body label needs to be a div not a span so we manipulate this info in the back-end -->
    <!--channels and keywords-->
    <div class="fullWidth bottomMargin5"><span class="ncMetaDataTag backgroundColorOne">Channels</span><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=wholesale" >WHOLESALE BANKING</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=retail" >RETAIL BANKING</a></div>
    <div class="fullWidth bottomMargin5"><span class="ncMetaDataTag backgroundColorOne">Keywords</span><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?keyword=warehouse" >DATAWAREHOUSING
</a></div>    
</div>

            


 
<script type="text/javascript" src="/assets/script/social/ThumbUpScript.js"></script>  
        


<div class="fullWidth fontColorOne commentTitleContainer mainItemContainer">
    <a id="comment"></a>
    <h2>Comments:  (0)</h2>
</div>

<div class="fullWidth">
    
</div>

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_pnlNotBlogger" class="fullWidth">
	
        <span class="paddingLeft10 paddingTop10 paddingBottom10">
            <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_hypComment" class="Georgia17 italics fontColorOne" rel="nofollow" href="../../community/login.aspx?ReturnUrl=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d30581">Comment on this story</a>
            <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_lblMemReq" class="lightShadeText">(membership required)</span>
        </span>    
    
</div>

    

    





        </div>
    </div>      

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl03_pnlNewsletter" class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
	
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Finextra news in your inbox </h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <span>For Finextra's <span class="strong">free daily newsletter</span>, breaking news flashes and weekly jobs board: 
                    <a href="/community/register.aspx" class="btn">sign up now</a></span>
            </span>
        </div>        
    </div>

</div>
    

    
        <div class="fullWidth">
            <div class="leftMargin125 paddingBottom10">
                <h2>Related stories</h2>        
            </div>
        </div>  
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypImageLink" href="/newsarticle/30476/standard-chartered-supercharges-fintech-accelerator-graudates"><img src="/finextra-images/top_pics/Reduced/5441.jpg" alt="Standard Chartered supercharges fintech accelerator graudates" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypNewsHeadline" href="/newsarticle/30476/standard-chartered-supercharges-fintech-accelerator-graudates">Standard Chartered supercharges fintech accelerator graudates</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_lblInfo" class="lightText left topMargin5">25 April 2017&nbsp;&nbsp;|&nbsp;&nbsp;4757 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypImageLink" href="/newsarticle/30121/standard-chartered-debuts-api-sandbox-for-corporate-community"><img src="/finextra-images/top_pics/Reduced/data_07.jpg" alt="Standard Chartered debuts API sandbox for corporate community" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypNewsHeadline" href="/newsarticle/30121/standard-chartered-debuts-api-sandbox-for-corporate-community">Standard Chartered debuts API sandbox for corporate community</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_lblInfo" class="lightText left topMargin5">10 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;8619 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;11&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypImageLink" href="/newsarticle/29767/standard-chartered-launches-personalised-investment-tool-for-affluent-clients"><img src="/finextra-images/top_pics/Reduced/5087.jpg" alt="Standard Chartered launches personalised investment tool for affluent clients" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypNewsHeadline" href="/newsarticle/29767/standard-chartered-launches-personalised-investment-tool-for-affluent-clients">Standard Chartered launches personalised investment tool for affluent clients</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_lblInfo" class="lightText left topMargin5">15 November 2016&nbsp;&nbsp;|&nbsp;&nbsp;5669 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;18&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypImageLink" href="/newsarticle/29538/standard-chartered-hails-its-uber-moment"><img src="/finextra-images/top_pics/Reduced/uber%20app.jpg" alt="Standard Chartered hails its 'Uber Moment'" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypNewsHeadline" href="/newsarticle/29538/standard-chartered-hails-its-uber-moment">Standard Chartered hails its 'Uber Moment'</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_lblInfo" class="lightText left topMargin5">04 October 2016&nbsp;&nbsp;|&nbsp;&nbsp;6374 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;5&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypImageLink" href="/newsarticle/29149/standard-chartered-to-spend-3-billion-on-global-tech-hubs"><img src="/finextra-images/top_pics/Reduced/5237.jpg" alt="Standard Chartered to spend $3 billion on global tech hubs" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypNewsHeadline" href="/newsarticle/29149/standard-chartered-to-spend-3-billion-on-global-tech-hubs">Standard Chartered to spend $3 billion on global tech hubs</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_lblInfo" class="lightText left topMargin5">08 July 2016&nbsp;&nbsp;|&nbsp;&nbsp;10268 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;15&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypImageLink" href="/newsarticle/28577/standard-chartered-goes-global-with-bank-on-an-ipad"><img src="/finextra-images/top_pics/Reduced/Retail%20Workbench.jpg" alt="Standard Chartered goes global with 'bank on an iPad'" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypNewsHeadline" href="/newsarticle/28577/standard-chartered-goes-global-with-bank-on-an-ipad">Standard Chartered goes global with 'bank on an iPad'</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_lblInfo" class="lightText left topMargin5">08 March 2016&nbsp;&nbsp;|&nbsp;&nbsp;11008 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;28&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypImageLink" href="/newsarticle/28541/the-force-awakens-big-data-in-banking"><img src="/finextra-images/top_pics/Reduced/5236.jpg" alt="The force awakens: Big Data in banking" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypNewsHeadline" href="/newsarticle/28541/the-force-awakens-big-data-in-banking">The force awakens: Big Data in banking</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_lblInfo" class="lightText left topMargin5">01 March 2016&nbsp;&nbsp;|&nbsp;&nbsp;42031 views&nbsp;&nbsp;|&nbsp;&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;38&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;30&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypImageLink" href="/newsarticle/27161/standard-chartered-appoints-non-banker-gorriz-as-group-cio"><img src="/finextra-images/top_pics/Reduced/gorriz.jpg" alt="Standard Chartered appoints non-banker Gorriz as group CIO" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypNewsHeadline" href="/newsarticle/27161/standard-chartered-appoints-non-banker-gorriz-as-group-cio">Standard Chartered appoints non-banker Gorriz as group CIO</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_lblInfo" class="lightText left topMargin5">25 March 2015&nbsp;&nbsp;|&nbsp;&nbsp;4836 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;3&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    
        <div class="fullWidth bottomDots paddingBottom35 bottomMargin10">
            <a href="/news/latestnews.aspx" class="fontColorOne right">More news »</a>
        </div>
    

    
  
    
        <div class="fullWidth">
            <div class="leftMargin125 paddingBottom10">
                <h2>Related company news</h2>        
            </div>
        </div>  
      
        <div class="fullWidth">
            <div class="leftMargin125">
                 <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl05_RepeaterCompanies_ctl01_hypCompany" class="fontColorOne" href="../../news/companynews.aspx?companyid=2754">Standard Chartered Bank - all news</a>
            </div>    
        </div>
    
        <div class="fullWidth bottomMargin20">&nbsp;</div>
    

    

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl06_pnlPremium">
	
        <div class="fullWidth bottomMargin35 topMargin10"> 
            <div class="leftMargin125 mainItemContainer backgroundColorOne paddingLeft10 paddingRight15 paddingBottom10 paddingTop10">            
                <h2 class="premiumTableHeader">Related company information</h2>        
                
                <table class="Premium">     
                    
                        
                            <tr class="premiumTable">
                                <td class="premiumTableCol">
                                    <span class="paddingLeft8">
                                        <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl06_RepeaterCompanies_ctl01_hypCompany" title="Standard Chartered Bank" href="../../resources/fullsolns.aspx?CompanyID=2754"><img title="Standard Chartered Bank" src="../../finextra-images/premium_logos/standard_chartered_bank_140x90.gif" alt="Standard Chartered Bank" border="0" /></a>
                                    </span>
                                </td>
                                <td class="premiumTableCol">
                                    <ul>
                                        <li><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl06_RepeaterCompanies_ctl01_hypContact" title="Corporate profile for Standard Chartered Bank" href="../../resources/fullsolns.aspx?CompanyID=2754">» Corporate profile</a></li>
                                        
                                    </ul>
                                </td>
                            </tr>
                        
                </table>
            </div>
        </div>    
    
</div>
    

<div class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Related blogs</h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_hypCreateBlog" class="fontColorOne Georgia17 italics" rel="nofollow" href="../../community/members/editblog.aspx?newsitemid=30581">Create a blog about this story</a>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_lblBlog" class="lightShadeText">(membership required)</span>
            </span>
        </div>        
        
    </div>
</div>
    

            
    </div>
 
                        </div>
                        <div class="bodyRightcol">
                            
 
<div id="myRefreshedTime"></div>
<input type="hidden" id="hidRefreshedDate" value="18 May 2017 02:25:54" />

<script type="text/javascript">
<!--
    var origDate = new Date();
    document.getElementById('hidRefreshedDate').value = origDate;

    function updateClock() {  
        //We couldn't use document.lastmodified due to different browser behaviour (it's not w3c compliant).     
        var now = new Date()// current date
        var timeDiff = Math.floor((Date.parse(now) - Date.parse(document.getElementById('hidRefreshedDate').value)) / 1000 / 60);
        if (1 == timeDiff) {
            lastRefresh = "Page last refreshed: 1 minute ago";
        } else {
            lastRefresh = "Page last refreshed: " + timeDiff + " minutes ago";
        }        
        document.getElementById('myRefreshedTime').innerHTML = "<img src=\"/finextra-images/site/refresh.jpg\" alt=\"Last refreshed\" /><span class=\"lightText\">" + lastRefresh + "</span>";
        setTimeout(updateClock, 60000);        
    }
    updateClock(); // initial call
//-->
</script> 



                            
    
    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Video_pnlTile" class="tileAdContainer">

</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_MiniText_pnlTile" class="tileAdContainer">
	<div class="MinTextPanel"><div class="MinTextPanelItem" ><a class="" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4007"><span class="imgPanel"><img src="/finextra-images/100x30/Logo_SPENCR_Blue_100x30.jpg" width="100" height="30" alt="Download the paper now, Download the paper now, Download the paper now, Download the paper now, Down" /></span>Tailored, relevant and contextual: Delivering personalised mobile banking in the API economy</a></div></div>
</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Pantiles_pnlTile" class="tileAdContainer bottomMargin15">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3995" class="block"><img src="/finextra-images/adverts/Block/MPU_5b.gif" width="300" height="250" alt="visit www.niceactimize.com" class="adverts/Block" /></a><a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=3956" class="block"><img src="/finextra-images/adverts/Block/Finextra_16M_STRATEGY-300x250-animated40kb.gif" width="300" height="250" alt="visit dh.com" class="adverts/Block" /></a><a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4004" class="block"><img src="/finextra-images/adverts/Block/Finextra-1-Teaser-Banner_MPU_300x250px_v1.gif" width="300" height="250" alt="Visit www.capgemini.com/worldreports" class="adverts/Block" /></a>
</div>

        

    

  
    <div id="ctl00_ctl00_ConRightBodyTop_Comments1_pnlCommentsMenu" class="TopicPanel bottomMargin35 backgroundColorTwo">
	
        <h2 class="h1 bottomMargin10">Who is commenting?</h2>
        <div class="fullWidth">
            
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_hypStory" title="WannaCry ransomware: Indian banks told to update ATM software" class="commentSpan" href="/newsarticle/30569/wannacry-ransomware-indian-banks-told-to-update-atm-software#comment">WannaCry ransomware: I...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_hypStory" title="Assess: Why Cloud?" class="commentSpan" href="/blogposting/14092/assess-why-cloud#comment">Assess: Why Cloud?</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_hypStory" title="DrnkPay app blocks credit cards if you've had too much to drink" class="commentSpan" href="/newsarticle/30579/drnkpay-app-blocks-credit-cards-if-youve-had-too-much-to-drink#comment">DrnkPay app blocks cre...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_hypStory" title="European banks lobby Commission to push ahead with screen scraping ban" class="commentSpan" href="/newsarticle/30576/european-banks-lobby-commission-to-push-ahead-with-screen-scraping-ban#comment">European banks lobby C...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_50199_Arturo_Gonz%C3%A1lez_Mac_Dowell.png" alt="Arturo Gonz&amp;#225;lez Mac Dowell" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/eurobits%20technologies" class="fontColorOne">Arturo Gonz&#225;lez Mac...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_hypStory" title="European banks lobby Commission to push ahead with screen scraping ban" class="commentSpan" href="/newsarticle/30576/european-banks-lobby-commission-to-push-ahead-with-screen-scraping-ban#comment">European banks lobby C...</a>                               
                    </div>
                
                    
                
        </div>
    
</div>



        
        
          <!--shared-->              
        <div class="TopicPanel bottomMargin35 backgroundColorTwo">
            <h2 class="h1 bottomMargin10">Top topics</h2>
            
            <div id="pnlViewed" style="display:;">
                <div class="fullWidth">
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most viewed</span></span>
                    <span class="TopicButton" onclick="updatePanel(false);"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/blogposting/14085/enterprise-ethereum-alliance-a-blockchain-challenger" title="Enterprise Ethereum Alliance: a blockchain challenger!"><span class="NewsPanelImgSpan"><img src="/finextra-images/site/blogmicro.jpg" alt="hands typing furiously" /></span>Enterprise Ethereum Alliance: a blockchain...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblViews" class="left">9254 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblComments" class="right">0&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;8&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30556/p2p-payments-become-social-norm" title="P2P payments become social norm"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/hispster_05.jpg" alt="P2P payments become social norm" /></span>P2P payments become social norm</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblViews" class="left">8949 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;34&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;28&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30563/ebaday-2017-towards-full-payments-digitalisation" title="EBAday 2017: Towards full payments digitalisation"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/EBA17_colour logo extended.jpg" alt="EBAday 2017: Towards full payments digitalisation" /></span>EBAday 2017: Towards full payments digital...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblViews" class="left">8395 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30561/monzo-puts-api-development-on-the-back-burner" title="Monzo puts API development on the back burner"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/data_17.jpg" alt="Monzo puts API development on the back burner" /></span>Monzo puts API development on the back bur...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblViews" class="left">7573 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;20&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30554/hsbc-rolls-out-linkscreen-platform-to-business-customers-worldwide" title="HSBC rolls out LinkScreen platform to business customers worldwide"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5204.jpg" alt="HSBC rolls out LinkScreen platform to business customers worldwide" /></span>HSBC rolls out LinkScreen platform to busi...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblViews" class="left">7374 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;8&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>
        
            <!--liked-->        
            <div id="pnlShared" style="display:none;">
                <div class="fullWidth">
                    <span class="TopicButton" onclick="updatePanel(true);"><span>Most viewed</span></span>
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/newsarticle/30572/uk-consumers-ready-to-swap-banks-for-tech-giants" title="UK consumers ready to swap banks for tech giants"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5265.jpg" alt="UK consumers ready to swap banks for tech giants" /></span>UK consumers ready to swap banks for tech...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblViews" class="left">5668 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblComments" class="right">1&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;33&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;43&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30556/p2p-payments-become-social-norm" title="P2P payments become social norm"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/hispster_05.jpg" alt="P2P payments become social norm" /></span>P2P payments become social norm</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblViews" class="left">8949 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;34&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;28&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30576/european-banks-lobby-commission-to-push-ahead-with-screen-scraping-ban" title="European banks lobby Commission to push ahead with screen scraping ban"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/3315.jpg" alt="European banks lobby Commission to push ahead with screen scraping ban" /></span>European banks lobby Commission to push ah...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblViews" class="left">5825 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblComments" class="right">4&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;25&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;32&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30567/china-central-bank-sets-up-fintech-committee" title="China central bank sets up fintech committee"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/3433.jpg" alt="China central bank sets up fintech committee" /></span>China central bank sets up fintech committ...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblViews" class="left">5609 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;13&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;34&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/30560/alexa-open-amex" title="'Alexa, open Amex'"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/rsz_pr_alexafamily_v01.jpg" alt="'Alexa, open Amex'" /></span>'Alexa, open Amex'</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblViews" class="left">7118 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;18&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;25&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>       
        </div>
        
<script type="text/javascript">
<!--
    function updatePanel(DisplayViewed) {
        if (DisplayViewed == false) {
            document.getElementById('pnlViewed').style.display = 'none';
            document.getElementById('pnlShared').style.display = '';
        }
        else {
            document.getElementById('pnlViewed').style.display = '';
            document.getElementById('pnlShared').style.display = 'none';
        }
    }
    updatePanel(true); // initial call
-->
</script> 



                            
    
    

    <div class="CareerPanel bottomMargin35 backgroundColorTwo">
        <h2 class="h1 bottomMargin10"><span id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_lblJobHeading">Featured job</span></h2>
        
                <div class="careerItems">
                    <div class="fullWidth">
                        <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_RepeaterJobs_ctl00_hypJobs" class="fontColorOne" href="/jobposting/4664/global-head-of-sales---trade-finance--supply-chain-software---london">Global Head of Sales - Trade Finance / Supply Chain Software - London</a>
                    </div>
                    <p>Six Figure Base + Commission + Stock Options<br /><span class="upper">London</span></p>
                </div>
           
        
        <div id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_pnlJobSearch" class="fullWidth right paddingTop10">
	
            <h4 class="upper bottomMargin5">Find your next job</h4>
            <input name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$txtSearch" type="text" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_txtSearch" class="searchBox" placeholder="Search jobs..." /><input type="submit" name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$btnJobSearch" value="" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_btnJobSearch" class="searchButton" />         
        
</div>      
        
        <div class="fullWidth right paddingTop10">
            <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_hypNews" class="fontColorOne right" href="../../careers/joblisting.aspx">All jobs »</a>
        </div>          
    </div>

    

  

                        </div>

                          
                        
                                          
                    </div>  
                </div>
                
                                              
                <div class="bodyFooter fullWidth">
                    <div class="bodyFooterContentPanel">
                        <p>
                            <a href="/"><img src="/finextra-images/site/finlogosmall.gif" alt="Finextra logo" /></a><br />
                            <a href="/About/copyright.aspx"><span>&copy; Finextra Research 2017</span></a>
                        </p>
                        <div class="bottomSection left">
                            &nbsp;<br />
                            <div class="fullWidth"><a href="/about/aboutfinextra.aspx"><span class="strong">About Finextra</span></a></div>
                            <div class="fullWidth"><a href="/community/simpleterms.aspx" rel="nofollow">Community Rules</a></div>
                            <div class="fullWidth"><a href="/community/terms.aspx" rel="nofollow">Terms of use</a></div>
                            <div class="fullWidth"><a href="/featurearticle/1809/terms-of-use-and-privacy-policy" rel="nofollow">Privacy policy</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Contact us</span><br />
                            <div class="fullWidth"><a href="mailto:news@finextra.com" rel="nofollow"><img alt="Editorial" src="/finextra-images/site/envelope.png" class="topMargin5" />Editorial</a></div>
                            <div class="fullWidth"><a href="mailto:contact@finextra.com" rel="nofollow"><img alt="Sales &amp; Membership" src="/finextra-images/site/envelope.png" class="topMargin5" />Sales and Membership</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Follow us</span><br />
                            <div class="fullWidth"><a href="http://www.linkedin.com/groups?gid=117225"><img alt="LinkedIn" src="/finextra-images/site/linkedIn.png" class="topMargin5" />LinkedIn</a></div>
                            <div class="fullWidth"><a title="Follow us on Twitter" href="http://twitter.com/finextra"><img alt="Twitter" src="/finextra-images/site/twitter.png" class="topMargin5" />Twitter</a></div>
                            <!--Facebook<br />-->
                        </div>
                        <div class="bottomSection left">
                            <br />
                            <div class="fullWidth"><a title="Link to our RRS feeds" href="/rss/rss.aspx" rel="nofollow"><img alt="RSS" src="/finextra-images/site/rss.png" class="topMargin5" />RSS Feeds</a></div>
                            <div class="fullWidth"><a title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"><img alt="newsletter" src="/finextra-images/site/envelope.png" class="topMargin5" />Daily newsletter</a></div>
                        </div>
                    </div>
                </div>       
        </form>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-3627917-6', 'finextra.com');
      ga('send', 'pageview');

    </script>
    </body>
</html>
