

<!DOCTYPE HTML>
<html lang="en">
    
	<script type="text/javascript">
	if ( window.self !== window.top ) {
	    window.top.location.href=window.location.href;
	}
	</script>

    <head id="ctl00_ctl00_mainHead"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta content="Digital challenger bank Monzo has raised &amp;#163;71 million from Goodwater Capital, Stripe and Michael Moritz," name="description" /><meta content="Finextra,news,online,bank,banking,technology,finance,financial,fin,tech,fintech,IT,breaking,latest,retail,transaction,trade,execution,headlines,blockchain,digital,investment,mobile,business,challenger,payments,regtech,insurtech,services" name="keywords" /><meta content="Finextra" name="Author" /><link rel="stylesheet" type="text/css" href="../../app_themes/chocchip/default.css" /><link rel="stylesheet" type="text/css" href="../../app_themes/responsive/responsive.css" /> 
        <!--[if lte IE 9]>
            <link rel="stylesheet" type="text/css" href="../../app_themes/ie/ie-9.css" />
        <![endif]-->
        <title>
	Monzo scores &#163;71 million funding round
</title><link rel="shortcut icon" href="/assets/favicon.ico" /><style type="text/css">.fontColorThree{color:#5371B7;} .fontColorThree a{color:#5371B7;} .backgroundColorThree{background-color:#5371B7;}  body{background-color:#5371B7;}.bodyHeaderTop{background-color:transparent;} .homePageDate{color:#fff;} .finextraLogoPanel a{background-image:url('/finextra-images/site/toplogo/finextralogobw.png');}</style><meta name="google-site-verification" content="s2szUe9egW7AXhBrmyYGhHy0-vIyvQhGQMzLSaJ4XrI" /><meta name="google-site-verification" content="NxBXi6GUTnq3QxX3d3mgUEqeeC6JZEKX4AW5DqsvJm8" /><meta name="msvalidate.01" content="E3C577580AA2C01DCA56EB6ADC99C096" /><meta name="yandex-verification" content="2729e345bc4c5778" /><meta property="og:site_name" content="Finextra Research" /><meta name="twitter:site" content="@finextra" /><meta name="twitter:creator" content="@finextra" /><meta name="twitter:image" content="https://www.finextra.com/about/finextratweetbot.jpg" /><meta property="og:type" content="article" /><meta property="og:title" content="Monzo scores &amp;#163;71 million funding round" /><meta property="og:description" content="Digital challenger bank Monzo has raised &amp;#163;71 million from Goodwater Capital, Stripe and Michael Moritz," /><meta property="og:url" content="https://www.finextra.com/newsarticle/31303/monzo-scores-71-million-funding-round" /><meta property="og:image" content="https://www.finextra.com/finextra-images/top_pics/xl/drawingboard2.jpg" /><meta property="article:publisher" content="https://www.facebook.com/Finextra-152506594761939/" /><meta property="article:published_time" content="2017-11-07T10:14:00" /><meta property="og:updated_time" content="2017-11-07T10:56:45" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Digital challenger bank Monzo has raised &amp;#163;71 million from Goodwater Capital, Stripe and Michael Moritz," /><meta name="twitter:title" content="Monzo scores &amp;#163;71 million funding round" /><meta name="twitter:image" content="https://www.finextra.com/finextra-images/top_pics/xl/drawingboard2.jpg" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
 "@type": "NewsArticle",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id": "https://www.finextra.com/newsarticle/31303/monzo-scores-71-million-funding-round"
},
"headline": "Monzo scores £71 million funding round",
"image": {
  "@type": "ImageObject",
  "url": "https://www.finextra.com/finextra-images/top_pics/xl/drawingboard2.jpg",
  "height": 270,
  "width": 480
},
"author": {
"@type": "Person",
"name": "Editorial Team"
},
"datePublished": "2017-11-07T10:14:00",
 "dateModified": "2017-11-07T10:56:45", 
 "publisher": {
  "@type": "Organization",
  "name": "Finextra",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.finextra.com/finextra-images/site/toplogo/finextralogo.png",
    "width": 207,
    "height": 43
  }
},
"description": "Digital challenger bank Monzo has raised &#163;71 million from Goodwater Capital, Stripe and Michael Moritz,"
}
</script>
</head>
    <body id="ctl00_ctl00_MasterPageBodyTag" style="background-image: url('/finextra-images/adverts/takeover/Nordics_1360x600px_banner2.jpg');">
        <form name="aspnetForm" method="post" action="/newsarticle/31303/monzo-scores-71-million-funding-round" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBgL7xJTTAgKJmcu+DwKumdW4BQLG2N+rBgKxqt6kDQKui82tDap6e5f6D4pdx99CeKPnA/sAHXEF" />               
                  
                
                <div><a href="../../banners/banner.aspx?which=takeoverad&amp;baid=4282" id="ctl00_ctl00_TakeoverLink" class="TakeoverLink" rel="nofollow" target="_blank">&nbsp;</a></div>
               <div class="fullWidth bodyHeaderFull">
                    <div class="bodyFullContentPanel">
                        <div class="bodyHeader">
                            
                            <script type="text/javascript" src="/assets/script/jquery-2.0.3.min.js"></script>
                            <div class="bodyHeaderLeft">
                               
                                        <a id="ctl00_ctl00_LoginView_LoginStatus" class="log" href="javascript:__doPostBack('ctl00$ctl00$LoginView$LoginStatus$ctl02','')">Login</a> | <a href="/community/register.aspx" class="reg">Sign up</a>
                                    
                              |<a href="/community/help.aspx" rel="nofollow" class="help">Help</a>                            
                            </div>
                            <div class="bodyHeaderRight">
                                

<div id="pnlShare" class="shareNavDiv left">    
    <ul>
        <li class="share-sub childNav">
            <a href="#"><img class="shareLinkTop" style="border-width:0px;" alt="Share link" src="/finextra-images/site/shareLink.png" /></a>           
            <ul class="sharePanel">
                <li>
                    <span class="h3 bodyHeader">Share Finextra</span>
                </li>
                <li>
                    <a class="deLink" href="http://www.delicious.com/save?v=5&amp;noui=&amp;jump=close&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31303&amp;title=Finextra+Research">Delicious</a>
                </li>
                <li>
                    <a class="diLink" href="http://digg.com/submit?phase=2&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31303&amp;title=Finextra+Research">Digg</a>
                </li>
                <li>
                    <a class="fbLink" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31303">Facebook</a>
                </li>
                <li>
                    <a class="liLink" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31303&amp;title=Finextra+Research&amp;source=www.finextra.com">LinkedIn</a>
                </li>
                <li>
                    <a class="reLink" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31303&amp;title=Finextra+Research">Reddit</a>
               </li>
               <li>
                    <a class="twLink" href="http://twitter.com/?status=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31303">Twitter</a>
               </li>
            </ul>
        </li>
    </ul>
</div>                           
                                        
                                <a class="liLinkTop" title="Finextra on LinkedIn" href="https://www.linkedin.com/company/381827/" rel="nofollow"></a>
                                <a class="twLinkTop" title="Follow us on Twitter" href="http://twitter.com/finextra" rel="nofollow"></a>
                                <!--Facebook<br />-->
                                <a class="rssLinkTop" title="Link to our RSS feeds" href="/rss/rss.aspx" rel="nofollow"></a>
                                <a class="enLinkTop" title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"></a>
                            </div>
                        </div>
                    </div>
                </div>
                
                              
                <div class="bodyFullContentPanel">
                    <div class="bodyHeaderTop">
                           
                        <div class="finextraLogoPanel">                 
                            <a href="https://www.finextra.com" title="Finextra" class="finextraLogo bottomMargin5">&nbsp;</a>   
                            <span class="homePageDate">07 November 2017</span>
                        </div>
                           
    
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_conTopBodyAd_conTopBodyAd_TopPanelBanner_pnlContainer" class="topBannerPanel">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4259" class="leaderboards"><img src="/finextra-images/leaderboards/BusinessBanking_728x90_IsOnboarding.jpg" width="728" height="90" alt="visit www.avoka.com" class="leaderboards" /></a>
</div>




                    </div>
                    <div class="bodyHeaderPanelItems">
                        
    
<!--aLL HEADER ITMES WILL GET ADDED TO THIS PANEL -->
<div id="ctl00_ctl00_contTopBodyPanelItems_PanelItems_pnlContainer" class="topPanels">
	<div class="headbox1 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/blogs/blogs.aspx">Blogs</a></div><a class="" href="/rss/blogs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="/blogposting/14697/forget-bermuda-amp-look-at-the-legal-tax-avoidance-within-the-eu"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/site/blog.jpg" alt="blogs" /></span><span class="strong panelText">Bob Lyddon</span><span class="panelText">Forget Bermuda &amp;amp; look at t...</span></a></div></div><div class="headbox2 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/video/">TV</a></div><a class="" href="/rss/videos.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/videoarticle/1679/using-ai-to-better-serve-customer-needs"><span class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/Reduced/Teresa-NatWest.jpg" alt="videos" /></span>Using AI to better serve customer needs</a></div></div><div class="headbox3 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/careers/joblisting.aspx">Jobs</a></div><a class="" href="/rss/jobs.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a href="/jobposting/4713/business-development-manager-consulting-services-new-york-city"><span class="rightMargin10 smallImage left"><img src="/finextra-images/site/jobs.jpg" alt="careers" /></span>Business Development Manager, Consulting Services...</a></div></div><div class="headbox4 headContent"><div class="fullWidth bottomMargin5"><div class="PanelTitle21"><a class="upper" href="/events/">Events</a></div><a class="" href="/rss/events.aspx" title="rss"><img src="/finextra-images/site/rssTopMenu.png" alt="rss" /></a></div><div class="linkDiv"><a class="fullWidth" href="https://www.finextra.com/featurearticle/2249/webinar-immediate-payments-transforming-business-models"><span style="display:inline-block;" class="rightMargin10 smallImage left"><img src="/finextra-images/top_pics/reduced/5024.jpg" alt="events" /></span>Webinar: Immediate payments transforming business models</a></div></div>
</div>


    


                    </div>                    

                    <div class="bodyMainTemplate">
                        <div id="ctl00_ctl00_MainNav1_pnlTopNav">
	
    <nav class="topNavDiv upper clearfix">
        <ul id="ctl00_ctl00_MainNav1_topNavigation" class="clearfix">
        <li class="mainNavSelected"><a  class="fontColorOne" href="/default.aspx" >News</a></li><li class="mainNav"><a  href="/video/" >TV</a></li><li class="mainNav"><a  href="/research/" >Research</a></li><li class="mainNav"><a  href="/events/" >Events</a></li><li class="mainNav"><a  href="/resources/" >Resources</a></li><li class="mainNav"><a  href="/community/" >Community</a></li><li class="mainNav"><a  href="/blogs/" >Blogs</a></li><li class="mainNav"><a  href="/careers/" >Careers</a></li><li class="mainNav"><a  href="/brexit/" >Brexit</a></li></ul>
        <a href="#" id="pull">Menu</a>
        <div id="ctl00_ctl00_MainNav1_pnlSearch" class="right">
		
            <input name="ctl00$ctl00$MainNav1$searchterm" type="text" maxlength="50" id="ctl00_ctl00_MainNav1_searchterm" class="searchBox" placeholder="Search" /><input type="button" name="ctl00$ctl00$MainNav1$btnSearch" value=" " onclick="javascript:__doPostBack('ctl00$ctl00$MainNav1$btnSearch','')" id="ctl00_ctl00_MainNav1_btnSearch" title="search" class="searchButton" />    
        
	</div>
    </nav>

</div>

<div id="ctl00_ctl00_MainNav1_pnlChildNav" class="childNavDiv backgroundColorOne">
	
    <ul id="ctl00_ctl00_MainNav1_childNavigation">
    <li class="has-sub childNav"><a  href="#" >News by sector</a><ul class="backgroundColorOne"><li><a href="/news/finchannel.aspx?topic=retail" rel="nofollow" >Retail banking</a></li><li><a href="/news/finchannel.aspx?topic=transaction" rel="nofollow" >Transaction banking</a></li><li><a href="/news/finchannel.aspx?topic=wholesale" rel="nofollow" >Wholesale banking</a></li><li><a href="/news/finchannel.aspx?topic=blockchain" rel="nofollow" >Blockchain</a></li><li><a href="/news/finchannel.aspx?topic=cards" rel="nofollow" >Cards</a></li><li><a href="/news/finchannel.aspx?topic=innovation" rel="nofollow" >Innovation</a></li><li><a href="/news/finchannel.aspx?topic=mobile" rel="nofollow" >Mobile &amp; online</a></li><li><a href="/news/finchannel.aspx?topic=openapis" rel="nofollow" >Open APIs</a></li><li><a href="/news/finchannel.aspx?topic=payments" rel="nofollow" >Payments</a></li><li><a href="/news/finchannel.aspx?topic=pto" rel="nofollow" >Post-trade &amp; ops</a></li><li><a href="/news/finchannel.aspx?topic=risk" rel="nofollow" >Risk &amp; regulation</a></li><li><a href="/news/finchannel.aspx?topic=security" rel="nofollow" >Security</a></li><li><a href="/news/finchannel.aspx?topic=startups" rel="nofollow" >Start ups</a></li><li><a href="/news/finchannel.aspx?topic=execution" rel="nofollow" >Trade execution</a></li></ul></li><li class="childNav"><a class="borderLeft"  href="/news/latestnews.aspx" >Latest news</a></li><li class="childNav"><a class="borderLeft"  href="/news/latestannouncements.aspx" >Announcements</a></li></ul>

</div>
	<script type="text/javascript">
	    $(function() {
	        var pull = $('#pull');
	        menu = $('nav ul');
	        menuHeight = menu.height();

	        $(pull).on('click', function(e) {
	            e.preventDefault();
	            menu.slideToggle();
	        });

	        $(window).resize(function() {
	            var w = $(window).width();
	            if (w > 420 && menu.is(':hidden')) {
	                menu.removeAttr('style');
	            }
	        });
	    });
	</script> 
                           
                        <div class="bodyMainCol">
                            
    <div class="bodyMainColFullWidth">
        
    <div class="fullWidth itemContainer bottomDots paddingBottom35 bottomMargin10">
    
        

<div class="fullWidth bottomMargin20">
    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNewsLink" class="fontColorOne left" rel="nofollow" href="../../news/latestnews.aspx">» View all news</a>

    <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl00_hypNextStory" class="right fontColorOne " rel="nofollow" href="/newsarticle/31302/banks-may-have-to-reimburse-customers-who-fall-victim-to-push-payment-fraud">Next story »</a>
</div>
    
        <div class="leftContainer">
            
            
            

    <div id="divSocialNoJS" style="display:inline;" class="fullWidth">
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypFace" title="Share on Facebook" class="linkFace left bottomMargin15" rel="nofollow" href="http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round">Facebook</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypTwit" title="Share on Twitter" class="linkTwit left bottomMargin15" rel="nofollow" href="https://twitter.com/intent/tweet?text=Monzo+scores+%c2%a371+million+funding+round&amp;amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round&amp;amp;via=Finextra">Twitter</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypLinkedIn" title="Share on LinkedIn" class="linkLinkedIn left bottomMargin15" rel="nofollow" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round&amp;title=Monzo+scores+%c2%a371+million+funding+round&amp;summary=Digital+challenger+bank+Monzo+has+raised+%c2%a371+million+from+Goodwater+Capital%2c+Stripe+and+Michael+Moritz%2c&amp;source=Finextra">LinkedIn</a>     
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypReddit" title="Share with Reddit" class="linkReddit left bottomMargin15" rel="nofollow" href="http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round&amp;amp;title=Monzo+scores+%c2%a371+million+funding+round">Reddit</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypGoogle" title="Share on Google+" class="linkGoogle left bottomMargin15" rel="nofollow" href="https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round">Google+</a> 
        <a id="ctl00_ctl00_ConMainBody_ConMainBody_Share1_hypSend" title="email story" class="emailLink left bottomMargin15" rel="nofollow" href="mailto:?subject=Article%20on%20Finextra&amp;amp;body=Thought%20you%20might%20be%20interested%20in%20this%20item%20onF=inextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/31303/monzo-scores-71-million-funding-round%0D%0DMonzo+scores+%c2%a371+million+funding+round%0D%0DDigital+challenger+bank+Monzo+has+raised+%c2%a371+million+from+Goodwater+Capital%2c+Stripe+and+Michael+Moritz%2c">email</a> 
    </div>
    <div id="divExtras" style="display:none;" class="fullWidth">
       
        
         
        <script type="text/javascript" src="/assets/script/social/UpdateShareStatsScript.js"></script>  
        
        <script type="text/javascript" >
<!--
var twLink = "https://twitter.com/intent/tweet?text=Monzo+scores+%c2%a371+million+funding+round&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round&via=Finextra";
var fbLink = "http://www.facebook.com/sharer.php?u=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round";
var liLink = "http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round&title=Monzo+scores+%c2%a371+million+funding+round&summary=Digital+challenger+bank+Monzo+has+raised+%c2%a371+million+from+Goodwater+Capital%2c+Stripe+and+Michael+Moritz%2c&source=Finextra";
var emLink = "mailto:?subject=Article%20on%20Finextra&body=Thought%20you%20might%20be%20interested%20in%20this%20item%20on%20Finextra.com.%0D%0Dhttps://www.finextra.com/newsarticle/31303/monzo-scores-71-million-funding-round%0D%0DMonzo scores &#163;71 million funding round%0D%0DDigital challenger bank Monzo has raised &#163;71 million from Goodwater Capital, Stripe and Michael Moritz,";
var goLink = "https://plus.google.com/share?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round";
var reLink = "http://reddit.com/submit?url=https%3a%2f%2fwww.finextra.com%2fnewsarticle%2f31303%2fmonzo-scores-71-million-funding-round&title=Monzo+scores+%c2%a371+million+funding+round";
var iItemID = 31303;
var iStoryType = 1;
// -->
</script>

      
        <div class="fullWidth bottomMargin15">
            <a id="btnTwitter" class="twButton left" title="Share to twitter" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="twitterResult" class="shareCount topMargin1 lightText">4</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnLinkedIn" class="liButton left" title="Share to linkedin" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="liResult" class="shareCount topMargin1 lightText">5</div>
        </div>    
        <div class="fullWidth bottomMargin15">
            <a id="btnFacebook" class="fbButton left" title="Share to facebook" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
            <div id="fbResult" class="shareCount topMargin1 lightText">0</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnReddit" class="reButton left" title="Share to reddit" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="reResult" class="shareCount topMargin1 lightText">0</div>
        </div>  
        <div class="fullWidth bottomMargin15">
            <a id="btnGoogle" class="goButton left" title="Share to google plus" ></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="goResult" class="shareCount topMargin1 lightText">0</div>
        </div>
        <div class="fullWidth bottomMargin15">
            <a id="btnEmail" class="emButton rightMargin5" title="Share via email"></a>
            <img src="/finextra-images/site/share/leftSide.gif" class="topMargin1" alt="left image" />
           <div id="emResult" class="shareCount topMargin1 lightText">1</div>
        </div>
    </div>   

    <script type="text/javascript" >
        //We will not rely on javascript for core functionality
        //However, if the browser allows js:
        //THEN: we will show the js functionality
        //OTHERWISE: Show the non JS functionality  
        window.document.getElementById('divExtras').style.display = 'inline';
        window.document.getElementById('divSocialNoJS').style.display = 'none';
    </script>
        </div>
        <div class="rightContainer">
            


<div class="fullWidth bottomMargin40">
               
    <h1 class="left fullWidth">Monzo scores &#163;71 million funding round</h1>
    <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_lblInfo" class="commentView lightText left topMargin10">4 hours ago&nbsp;&nbsp;|&nbsp;&nbsp;1760 views&nbsp;&nbsp;|&nbsp;&nbsp;0</span>
    <span class="fullWidth topMargin30"><img id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_imgNews" src="/finextra-images/top_pics/large/drawingboard2.jpg" alt="Monzo Drawing Board" border="0" /></span>
    <p class="Georgia17 topMargin30 strong fullWidth">Digital challenger bank Monzo has raised &#163;71 million from Goodwater Capital, Stripe and Michael Moritz,</p>
    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl01_pnlBody" class="fullWidth Georgia17 bottomMargin15">
	The new investors join existing backers Passion Capital, Thrive Capital and Orange Digital Ventures, who have each made follow-on investments. <br /><br />As in previous rounds, Monzo has also reserved £1.5 million worth of shares for existing crowd investors to up their stake. A fresh crowdfunding round for new investors is also in the works for 2018.<br /><br />It's been a busy year for Monzo, which has started to roll out its first current accounts and seen its prospective user base grow from 100,000 people to nearly half a million.<br /><br />The business continues to be a loss-making enterprise, however, as it moves customers away from its expensive-to-maintain pre-paid card model to the new current account. Once migration is complete, the bank says it will look to introduce new revenue-generating features, with the aim of turning a profit by end-2018/early-2019.
</div><!--our body label needs to be a div not a span so we manipulate this info in the back-end -->
    <!--channels and keywords-->
    <div class="fullWidth bottomMargin5"><span class="ncMetaDataTag backgroundColorOne">Channels</span><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=startups" >START UPS</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=retail" >RETAIL BANKING</a><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?topic=mobile" >MOBILE &amp; ONLINE</a></div>
    <div class="fullWidth bottomMargin5"><span class="ncMetaDataTag backgroundColorOne">Keywords</span><a class="ncMetaDataSnippet" href="/news/latestnews.aspx?keyword=findex" >FINDEX</a></div>    
</div>

            


 
<script type="text/javascript" src="/assets/script/social/ThumbUpScript.js"></script>  
        


<div class="fullWidth fontColorOne commentTitleContainer mainItemContainer">
    <a id="comment"></a>
    <h2>Comments:  (0)</h2>
</div>

<div class="fullWidth">
    
</div>

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_pnlNotBlogger" class="fullWidth">
	
        <span class="paddingLeft10 paddingTop10 paddingBottom10">
            <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_hypComment" class="Georgia17 italics fontColorOne" rel="nofollow" href="../../community/login.aspx?ReturnUrl=https%3a%2f%2fwww.finextra.com%2fnews%2ffullstory.aspx%3fnewsitemid%3d31303">Comment on this story</a>
            <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl02_lblMemReq" class="lightShadeText">(membership required)</span>
        </span>    
    
</div>

    

    





        </div>
    </div>      

    <div id="ctl00_ctl00_ConMainBody_ConMainBody_ctl03_pnlNewsletter" class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
	
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Finextra news in your inbox </h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <span>For Finextra's <span class="strong">free daily newsletter</span>, breaking news flashes and weekly jobs board: 
                    <a href="/community/register.aspx" class="btn">sign up now</a></span>
            </span>
        </div>        
    </div>

</div>
    

    
        <div class="fullWidth">
            <div class="leftMargin125 paddingBottom10">
                <h2>Related stories</h2>        
            </div>
        </div>  
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypImageLink" href="/newsarticle/31173/monzo-fends-off-suitors-as-current-account-upgrade-begins"><img src="/finextra-images/top_pics/Reduced/Team%20Mondo%203%20(1).jpg" alt="Monzo fends off suitors as current account upgrade begins" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_hypNewsHeadline" href="/newsarticle/31173/monzo-fends-off-suitors-as-current-account-upgrade-begins">Monzo fends off suitors as current account upgrade begins</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl01_lblInfo" class="lightText left topMargin5">10 October 2017&nbsp;&nbsp;|&nbsp;&nbsp;10229 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;18&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypImageLink" href="/newsarticle/31108/monzo-tests-in-app-energy-provider-switching-feature"><img src="/finextra-images/top_pics/Reduced/2716.jpg" alt="Monzo tests in-app energy provider switching feature" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_hypNewsHeadline" href="/newsarticle/31108/monzo-tests-in-app-energy-provider-switching-feature">Monzo tests in-app energy provider switching feature</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl02_lblInfo" class="lightText left topMargin5">25 September 2017&nbsp;&nbsp;|&nbsp;&nbsp;7452 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;8&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypImageLink" href="/newsarticle/31063/monzo-launches-poll-on-overseas-atm-fee-levels"><img src="/finextra-images/top_pics/Reduced/rsz_beta_card.jpg" alt="Monzo launches poll on overseas ATM fee levels" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_hypNewsHeadline" href="/newsarticle/31063/monzo-launches-poll-on-overseas-atm-fee-levels">Monzo launches poll on overseas ATM fee levels</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl03_lblInfo" class="lightText left topMargin5">13 September 2017&nbsp;&nbsp;|&nbsp;&nbsp;8479 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;8&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypImageLink" href="/newsarticle/30955/monzo-appoints-curve-co-founder-foster-carter-coo"><img src="/finextra-images/top_pics/Reduced/rsz_beta_card.jpg" alt="Monzo appoints Curve co-founder Foster-Carter COO" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_hypNewsHeadline" href="/newsarticle/30955/monzo-appoints-curve-co-founder-foster-carter-coo">Monzo appoints Curve co-founder Foster-Carter COO</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl04_lblInfo" class="lightText left topMargin5">11 August 2017&nbsp;&nbsp;|&nbsp;&nbsp;11010 views&nbsp;&nbsp;|&nbsp;&nbsp;2&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;3&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypImageLink" href="/newsarticle/30843/monzo-treads-cautiously-as-first-current-accounts-come-onstream"><img src="/finextra-images/top_pics/Reduced/drawingboard2.jpg" alt="Monzo treads cautiously as first current accounts come onstream" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_hypNewsHeadline" href="/newsarticle/30843/monzo-treads-cautiously-as-first-current-accounts-come-onstream">Monzo treads cautiously as first current accounts come onstream</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl05_lblInfo" class="lightText left topMargin5">17 July 2017&nbsp;&nbsp;|&nbsp;&nbsp;6983 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypImageLink" href="/newsarticle/30799/monzo-disables-card-features-as-services-go-awry"><img src="/finextra-images/top_pics/Reduced/rsz_beta_card.jpg" alt="Monzo disables card features as services go awry" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_hypNewsHeadline" href="/newsarticle/30799/monzo-disables-card-features-as-services-go-awry">Monzo disables card features as services go awry</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl06_lblInfo" class="lightText left topMargin5">06 July 2017&nbsp;&nbsp;|&nbsp;&nbsp;19263 views&nbsp;&nbsp;|&nbsp;&nbsp;5&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;19&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypImageLink" href="/newsarticle/30789/monzo-pays-a-high-price-for-popularity-as-losses-widen-to-67-million"><img src="/finextra-images/top_pics/Reduced/rsz_beta_card.jpg" alt="Monzo pays a high price for popularity as losses widen to &amp;#163;6.7 million" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_hypNewsHeadline" href="/newsarticle/30789/monzo-pays-a-high-price-for-popularity-as-losses-widen-to-67-million">Monzo pays a high price for popularity as losses widen to &#163;6.7 million</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl07_lblInfo" class="lightText left topMargin5">05 July 2017&nbsp;&nbsp;|&nbsp;&nbsp;19000 views&nbsp;&nbsp;|&nbsp;&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;21&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;17&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypImageLink" href="/newsarticle/30686/monzo-may-have-to-freeze-some-accounts-under-new-money-laundering-rules"><img src="/finextra-images/top_pics/Reduced/Trafficsigns_2.jpg" alt="Monzo may have to freeze some accounts under new money laundering rules" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_hypNewsHeadline" href="/newsarticle/30686/monzo-may-have-to-freeze-some-accounts-under-new-money-laundering-rules">Monzo may have to freeze some accounts under new money laundering rules</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl08_lblInfo" class="lightText left topMargin5">13 June 2017&nbsp;&nbsp;|&nbsp;&nbsp;12551 views&nbsp;&nbsp;|&nbsp;&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_hypImageLink" href="/newsarticle/30561/monzo-puts-api-development-on-the-back-burner"><img src="/finextra-images/top_pics/Reduced/data_17.jpg" alt="Monzo puts API development on the back burner" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_hypNewsHeadline" href="/newsarticle/30561/monzo-puts-api-development-on-the-back-burner">Monzo puts API development on the back burner</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl09_lblInfo" class="lightText left topMargin5">12 May 2017&nbsp;&nbsp;|&nbsp;&nbsp;11728 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;25&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;20&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_hypImageLink" href="/newsarticle/30497/monzo-opens-doors-to-community-collaboration"><img src="/finextra-images/top_pics/Reduced/drawingboard2.jpg" alt="Monzo opens doors to community collaboration" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_hypNewsHeadline" href="/newsarticle/30497/monzo-opens-doors-to-community-collaboration">Monzo opens doors to community collaboration</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl10_lblInfo" class="lightText left topMargin5">28 April 2017&nbsp;&nbsp;|&nbsp;&nbsp;8507 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;6&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_hypImageLink" href="/newsarticle/30394/monzo-gears-up-for-current-accounts-after-receiving-full-banking-license"><img src="/finextra-images/top_pics/Reduced/rsz_cquhpnfweaaxhyv.jpg" alt="Monzo gears up for current accounts after receiving full banking license" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_hypNewsHeadline" href="/newsarticle/30394/monzo-gears-up-for-current-accounts-after-receiving-full-banking-license">Monzo gears up for current accounts after receiving full banking license</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl11_lblInfo" class="lightText left topMargin5">05 April 2017&nbsp;&nbsp;|&nbsp;&nbsp;8345 views&nbsp;&nbsp;|&nbsp;&nbsp;1&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;21&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_hypImageLink" href="/newsarticle/30355/monzo-attracts-largest-ever-crowd-for-25-million-round"><img src="/finextra-images/top_pics/Reduced/Team%20Mondo%203%20(1).jpg" alt="Monzo attracts largest-ever crowd for &amp;#163;2.5 million round" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_hypNewsHeadline" href="/newsarticle/30355/monzo-attracts-largest-ever-crowd-for-25-million-round">Monzo attracts largest-ever crowd for &#163;2.5 million round</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl12_lblInfo" class="lightText left topMargin5">29 March 2017&nbsp;&nbsp;|&nbsp;&nbsp;6709 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;6&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;8&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl13_hypImageLink" href="/newsarticle/30243/monzo-faces-second-tech-issue-in-a-week"><img src="/finextra-images/top_pics/Reduced/5406.jpg" alt="Monzo faces second tech issue in a week" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl13_hypNewsHeadline" href="/newsarticle/30243/monzo-faces-second-tech-issue-in-a-week">Monzo faces second tech issue in a week</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl13_lblInfo" class="lightText left topMargin5">08 March 2017&nbsp;&nbsp;|&nbsp;&nbsp;6933 views&nbsp;&nbsp;|&nbsp;&nbsp;5&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl14_hypImageLink" href="/newsarticle/30226/monzo-to-move-card-processing-inhouse-following-outage"><img src="/finextra-images/top_pics/Reduced/data_13.jpg" alt="Monzo to move card processing inhouse following outage" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl14_hypNewsHeadline" href="/newsarticle/30226/monzo-to-move-card-processing-inhouse-following-outage">Monzo to move card processing inhouse following outage</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl14_lblInfo" class="lightText left topMargin5">06 March 2017&nbsp;&nbsp;|&nbsp;&nbsp;11415 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;16&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl15_hypImageLink" href="/newsarticle/30204/monzo-blows-past-25-million-crowdfunding-target"><img src="/finextra-images/top_pics/Reduced/5014.jpg" alt="Monzo blows past &amp;#163;2.5 million crowdfunding target" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl15_hypNewsHeadline" href="/newsarticle/30204/monzo-blows-past-25-million-crowdfunding-target">Monzo blows past &#163;2.5 million crowdfunding target</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl15_lblInfo" class="lightText left topMargin5">28 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;7675 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;6&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;5&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl16_hypImageLink" href="/newsarticle/30187/monzo-draws-195-million-funding-returns-to-crowdcube-for-further-25-million"><img src="/finextra-images/top_pics/Reduced/Team%20Mondo%203%20(1).jpg" alt="Monzo draws &amp;#163;19.5 million funding; returns to Crowdcube for further &amp;#163;2.5 million" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl16_hypNewsHeadline" href="/newsarticle/30187/monzo-draws-195-million-funding-returns-to-crowdcube-for-further-25-million">Monzo draws &#163;19.5 million funding; returns to Crowdcube for further &#163;2.5 million</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl16_lblInfo" class="lightText left topMargin5">23 February 2017&nbsp;&nbsp;|&nbsp;&nbsp;6752 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;8&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;3&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl17_hypImageLink" href="/newsarticle/29645/monzo-raises-48m"><img src="/finextra-images/top_pics/Reduced/rsz_beta_card.jpg" alt="Monzo raises &amp;#163;4.8m" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl17_hypNewsHeadline" href="/newsarticle/29645/monzo-raises-48m">Monzo raises &#163;4.8m</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl17_lblInfo" class="lightText left topMargin5">21 October 2016&nbsp;&nbsp;|&nbsp;&nbsp;12783 views&nbsp;&nbsp;|&nbsp;&nbsp;0&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/></span>
            </div>
        </div>
                        
    

        
        <div class="fullWidth listContainer bottomMargin10 mobileBottomBorder">
            <div class="leftListContainer">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl18_hypImageLink" href="/newsarticle/29360/mondo-becomes-monzo"><img src="/finextra-images/top_pics/Reduced/rsz_cquhpnfweaaxhyv.jpg" alt="Mondo becomes Monzo" border="0" /></a>
            </div>
            <div class="rightListContainer">
                <h3 class="left"><a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl18_hypNewsHeadline" href="/newsarticle/29360/mondo-becomes-monzo">Mondo becomes Monzo</a></h3>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_ctl04_RepeaterNews_ctl18_lblInfo" class="lightText left topMargin5">25 August 2016&nbsp;&nbsp;|&nbsp;&nbsp;14379 views&nbsp;&nbsp;|&nbsp;&nbsp;2&nbsp;<img src="/finextra-images/site/share/mini/comments.png"  alt="comments"/>&nbsp;|&nbsp;14&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
            </div>
        </div>
                        
    
        <div class="fullWidth bottomDots paddingBottom35 bottomMargin10">
            <a href="/news/latestnews.aspx" class="fontColorOne right">More news »</a>
        </div>
    

    
  
    
        <div class="fullWidth">
            <div class="leftMargin125 paddingBottom10">
                <h2>Related company news</h2>        
            </div>
        </div>  
      
        <div class="fullWidth">
            <div class="leftMargin125">
                 <a id="ctl00_ctl00_ConMainBody_ConMainBody_ctl05_RepeaterCompanies_ctl01_hypCompany" class="fontColorOne" href="/company-news/3904/monzo">Monzo - all news</a>
            </div>    
        </div>
    
        <div class="fullWidth bottomMargin20">&nbsp;</div>
    

    

    
    

<div class="fullWidth  bottomDots paddingBottom35 bottomMargin10">
    <div class="leftMargin125">
        <h2 class="paddingBottom10">Related blogs</h2>
        <div class="fullWidth">
            <span class="paddingLeft10 paddingTop10 paddingBottom10">
                <a id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_hypCreateBlog" class="fontColorOne Georgia17 italics" rel="nofollow" href="../../community/members/editblog.aspx?newsitemid=31303">Create a blog about this story</a>
                <span id="ctl00_ctl00_ConMainBody_ConMainBody_Blogs_lblBlog" class="lightShadeText">(membership required)</span>
            </span>
        </div>        
        
    </div>
</div>
    

            
    </div>
 
                        </div>
                        <div class="bodyRightcol">
                            
 
<div id="myRefreshedTime"></div>
<input type="hidden" id="hidRefreshedDate" value="07 Nov 2017 15:05:46" />

<script type="text/javascript">
<!--
    var origDate = new Date();
    document.getElementById('hidRefreshedDate').value = origDate;

    function updateClock() {  
        //We couldn't use document.lastmodified due to different browser behaviour (it's not w3c compliant).     
        var now = new Date()// current date
        var timeDiff = Math.floor((Date.parse(now) - Date.parse(document.getElementById('hidRefreshedDate').value)) / 1000 / 60);
        if (1 == timeDiff) {
            lastRefresh = "Page last refreshed: 1 minute ago";
        } else {
            lastRefresh = "Page last refreshed: " + timeDiff + " minutes ago";
        }        
        document.getElementById('myRefreshedTime').innerHTML = "<img src=\"/finextra-images/site/refresh.jpg\" alt=\"Last refreshed\" /><span class=\"lightText\">" + lastRefresh + "</span>";
        setTimeout(updateClock, 60000);        
    }
    updateClock(); // initial call
//-->
</script> 



                            
    
    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Video_pnlTile" class="tileAdContainer">

</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_MiniText_pnlTile" class="tileAdContainer">
	<div class="MinTextPanel"><div class="MinTextPanelItem" ><a class="" target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4289"><span class="imgPanel"><img src="/finextra-images/100x30/Fiserv-logo_100x30.gif" width="100" height="30" alt="Register now, Register now, Register now, Register now" /></span>New webinar: Winning the battle for the customer in the age of digitisation</a></div></div>
</div>

        

    

    <div id="ctl00_ctl00_ConRightBodyTop_ConRightBodyTop_Pantiles_pnlTile" class="tileAdContainer bottomMargin15">
	<a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4294" class="block"><img src="/finextra-images/adverts/Block/mpu_retailbanker.jpg" width="300" height="250" alt="visit http://info.nice.com/" class="adverts/Block" /></a><!-- BEGIN JS TAG - SWIFT - Finextra - ROS - 300x250 < - DO NOT MODIFY -->
<SCRIPT SRC="https://secure.adnxs.com/ttj?id=12203107&cb=[CACHEBUSTER]&pubclick=[INSERT_CLICK_TAG]" TYPE="text/javascript"></SCRIPT>
<!-- END TAG --><a target="_blank" rel="nofollow"  href="/banners/banner.aspx?opt=ad&amp;baid=4262" class="block"><img src="/finextra-images/adverts/Block/GIF4_MARKETPLACEV2.gif" width="300" height="250" alt="visit www.fivedegrees.nl" class="adverts/Block" /></a>
</div>

        

    

  
    <div id="ctl00_ctl00_ConRightBodyTop_Comments1_pnlCommentsMenu" class="TopicPanel bottomMargin35 backgroundColorTwo">
	
        <h2 class="h1 bottomMargin10">Who is commenting?</h2>
        <div class="fullWidth">
            
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_38479_Hitesh_Thakkar.jpg" alt="Hitesh Thakkar" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/touchpoints" class="fontColorOne">Hitesh Thakkar</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl00_hypStory" title="Challenger bank Aldermore recommends £1.1bn takeover offer" class="commentSpan" href="/newsarticle/31295/challenger-bank-aldermore-recommends-11bn-takeover-offer#comment">Challenger bank Alderm...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_38479_Hitesh_Thakkar.jpg" alt="Hitesh Thakkar" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/touchpoints" class="fontColorOne">Hitesh Thakkar</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl01_hypStory" title="Banks may have to reimburse customers who fall victim to push payment fraud" class="commentSpan" href="/newsarticle/31302/banks-may-have-to-reimburse-customers-who-fall-victim-to-push-payment-fraud#comment">Banks may have to reim...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl02_hypStory" title="Starling integrates with Yolt" class="commentSpan" href="/newsarticle/31299/starling-integrates-with-yolt#comment">Starling integrates wi...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_87196_Dirk_Kinvig.jpg" alt="Dirk Kinvig" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/kinvig" class="fontColorOne">Dirk Kinvig</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl03_hypStory" title="Starling integrates with Yolt" class="commentSpan" href="/newsarticle/31299/starling-integrates-with-yolt#comment">Starling integrates wi...</a>                               
                    </div>
                
                    <div class="recentCommentItems" >
                        <span class="NewsPanelImgSpan"><img id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_imgBlogger" src="../../finextra-images/member_photos/Micro/microthumb_45425_Ketharaman_Swaminathan.jpg" alt="Ketharaman Swaminathan" border="0" /></span>
                        <span class="upper commentSpan bloggerCommented"><a href="/bloggers/talk%20of%20many%20things" class="fontColorOne">Ketharaman Swaminat...</a></span>
                        <span class="italics commentSpan">Commented on:</span>
                        <a id="ctl00_ctl00_ConRightBodyTop_Comments1_rptComments_ctl04_hypStory" title="Open Banking: Consent is Key" class="commentSpan" href="/blogposting/14695/open-banking-consent-is-key#comment">Open Banking: Consent...</a>                               
                    </div>
                
                    
                
        </div>
    
</div>



        
        
          <!--shared-->              
        <div class="TopicPanel bottomMargin35 backgroundColorTwo">
            <h2 class="h1 bottomMargin10">Top topics</h2>
            
            <div id="pnlViewed" style="display:;">
                <div class="fullWidth">
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most viewed</span></span>
                    <span class="TopicButton" onclick="updatePanel(false);"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/newsarticle/31279/visa-rolls-out-real-time-payments-platform-in-europe" title="Visa rolls out real-time payments platform in Europe"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/2977.jpg" alt="Visa rolls out real-time payments platform in Europe" /></span>Visa rolls out real-time payments platform...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblViews" class="left">10304 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl00_lblComments" class="right">3&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;23&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;33&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31284/wells-fargo-to-launch-pfm-based-mobile-only-account" title="Wells Fargo to launch PFM-based mobile-only account"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/wells_fargo.jpg" alt="Wells Fargo to launch PFM-based mobile-only account" /></span>Wells Fargo to launch PFM-based mobile-onl...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblViews" class="left">7600 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl01_lblComments" class="right">3&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31287/commbank-first-direct-embrace-face-id-for-iphone-x-app-login" title="CommBank, first direct embrace Face ID for iPhone X app login"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/iphonex_face_recognition_beach.jpg" alt="CommBank, first direct embrace Face ID for iPhone X app login" /></span>CommBank, first direct embrace Face ID for...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblViews" class="left">7196 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl02_lblComments" class="right">4&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;4&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;7&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31283/dbs-takes-the-wraps-off-api-platform" title="DBS takes the wraps off API platform"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5058.jpg" alt="DBS takes the wraps off API platform" /></span>DBS takes the wraps off API platform</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblViews" class="left">6590 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl03_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;12&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;21&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/blogposting/14690/blockchain-in-action--round-up-of-blockchain-stories-from-oct-2017" title="Blockchain in Action : Round-up of blockchain stories from Oct 2017"><span class="NewsPanelImgSpan"><img src="/finextra-images/site/blogmicro.jpg" alt="hands typing furiously" /></span>Blockchain in Action : Round-up of blockch...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblViews" class="left">5910 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptViewed_ctl04_lblComments" class="right">0&nbsp;|&nbsp;3&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;2&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>
        
            <!--liked-->        
            <div id="pnlShared" style="display:none;">
                <div class="fullWidth">
                    <span class="TopicButton" onclick="updatePanel(true);"><span>Most viewed</span></span>
                    <span class="TopicButton TopicButtonSelected fontColorOne"><span>Most shared</span></span>
                </div>
                <div class="topicItemsWrapper">
                    
                            <div class="topicItems" >
                                <a href="/newsarticle/31298/facebook-messenger-p2p-payments-arrive-in-the-uk" title="Facebook Messenger P2P payments arrive in the UK"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/rsz_paymentsfb.jpg" alt="Facebook Messenger P2P payments arrive in the UK" /></span>Facebook Messenger P2P payments arrive in...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblViews" class="left">4544 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl00_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;18&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;34&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31279/visa-rolls-out-real-time-payments-platform-in-europe" title="Visa rolls out real-time payments platform in Europe"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/2977.jpg" alt="Visa rolls out real-time payments platform in Europe" /></span>Visa rolls out real-time payments platform...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblViews" class="left">10304 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl01_lblComments" class="right">3&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;23&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;33&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31283/dbs-takes-the-wraps-off-api-platform" title="DBS takes the wraps off API platform"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5058.jpg" alt="DBS takes the wraps off API platform" /></span>DBS takes the wraps off API platform</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblViews" class="left">6590 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl02_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;12&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;21&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31275/ai-brings-news-stability-risks-warns-regulator" title="AI brings news stability risks, warns regulator"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/3409.jpg" alt="AI brings news stability risks, warns regulator" /></span>AI brings news stability risks, warns regu...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblViews" class="left">4492 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl03_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;13&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;18&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            <div class="topicItems" >
                                <a href="/newsarticle/31272/silence-is-golden-new-banking-trojan-on-the-loose" title="Silence is golden: New banking Trojan on the loose"><span class="NewsPanelImgSpan"><img src="/finextra-images/top_pics/Micro/5324.jpg" alt="Silence is golden: New banking Trojan on the loose" /></span>Silence is golden: New banking Trojan on t...</a><br />
                                <span class="lightText">
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblViews" class="left">4975 views</span>
                                    <span id="ctl00_ctl00_ConRightBodyTop_TopTopics_rptShared_ctl04_lblComments" class="right">0&nbsp;<img src="/finextra-images/site/share/mini/comments.png" alt="comments"/>&nbsp;|&nbsp;9&nbsp;<img src="/finextra-images/site/share/mini/tweet.png"  alt="tweets" />&nbsp;|&nbsp;10&nbsp;<img src="/finextra-images/site/share/mini/linked.png"  alt="linkedin" /></span>
                                </span>
                            </div>
                        
                            
                        
                </div>
            </div>       
        </div>
        
<script type="text/javascript">
<!--
    function updatePanel(DisplayViewed) {
        if (DisplayViewed == false) {
            document.getElementById('pnlViewed').style.display = 'none';
            document.getElementById('pnlShared').style.display = '';
        }
        else {
            document.getElementById('pnlViewed').style.display = '';
            document.getElementById('pnlShared').style.display = 'none';
        }
    }
    updatePanel(true); // initial call
-->
</script> 



                            
    
    

    <div class="CareerPanel bottomMargin35 backgroundColorTwo">
        <h2 class="h1 bottomMargin10"><span id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_lblJobHeading">Featured job</span></h2>
        
                <div class="careerItems">
                    <div class="fullWidth">
                        <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_RepeaterJobs_ctl00_hypJobs" class="fontColorOne" href="/jobposting/4708/senior-relationship-manager-consulting-services-london">Senior Relationship Manager, Consulting Services (London)</a>
                    </div>
                    <p>Competitive base, commission, benefits<br /><span class="upper">London, UK</span></p>
                </div>
           
        
        <div id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_pnlJobSearch" class="fullWidth right paddingTop10">
	
            <h4 class="upper bottomMargin5">Find your next job</h4>
            <input name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$txtSearch" type="text" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_txtSearch" class="searchBox" placeholder="Search jobs..." /><input type="submit" name="ctl00$ctl00$ConRightBodyBottom$ConRightBodyBottom$Jobs1$btnJobSearch" value="" id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_btnJobSearch" class="searchButton" />         
        
</div>      
        
        <div class="fullWidth right paddingTop10">
            <a id="ctl00_ctl00_ConRightBodyBottom_ConRightBodyBottom_Jobs1_hypNews" class="fontColorOne right" href="../../careers/joblisting.aspx">All jobs »</a>
        </div>          
    </div>

    

  

                        </div>

                          
                        
                                          
                    </div>  
                </div>
                
                                              
                <div class="bodyFooter fullWidth">
                    <div class="bodyFooterContentPanel">
                        <p>
                            <a href="/"><img src="/finextra-images/site/finlogosmall.gif" alt="Finextra logo" /></a><br />
                            <a href="/About/copyright.aspx"><span>&copy; Finextra Research 2017</span></a>
                        </p>
                        <div class="bottomSection left">
                            &nbsp;<br />
                            <div class="fullWidth"><a href="/about/aboutfinextra.aspx"><span class="strong">About Finextra</span></a></div>
                            <div class="fullWidth"><a href="/community/simpleterms.aspx" rel="nofollow">Community Rules</a></div>
                            <div class="fullWidth"><a href="/community/terms.aspx" rel="nofollow">Terms of use</a></div>
                            <div class="fullWidth"><a href="/featurearticle/1809/terms-of-use-and-privacy-policy" rel="nofollow">Privacy policy</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Contact us</span><br />
                            <div class="fullWidth"><a href="mailto:news@finextra.com" rel="nofollow"><img alt="Editorial" src="/finextra-images/site/envelope.png" class="topMargin5" />Editorial</a></div>
                            <div class="fullWidth"><a href="mailto:contact@finextra.com" rel="nofollow"><img alt="Sales &amp; Membership" src="/finextra-images/site/envelope.png" class="topMargin5" />Sales and Membership</a></div>
                        </div>
                        <div class="bottomSection left">
                            <span class="strong">Follow us</span><br />
                            <div class="fullWidth"><a href="https://www.linkedin.com/company/381827/"><img alt="LinkedIn" src="/finextra-images/site/linkedIn.png" class="topMargin5" />LinkedIn</a></div>
                            <div class="fullWidth"><a title="Follow us on Twitter" href="http://twitter.com/finextra"><img alt="Twitter" src="/finextra-images/site/twitter.png" class="topMargin5" />Twitter</a></div>
                            <!--Facebook<br />-->
                        </div>
                        <div class="bottomSection left">
                            <br />
                            <div class="fullWidth"><a title="Link to our RRS feeds" href="/rss/rss.aspx" rel="nofollow"><img alt="RSS" src="/finextra-images/site/rss.png" class="topMargin5" />RSS Feeds</a></div>
                            <div class="fullWidth"><a title="Sign up for our daily newsletter" href="/community/register.aspx" rel="nofollow"><img alt="newsletter" src="/finextra-images/site/envelope.png" class="topMargin5" />Daily newsletter</a></div>
                        </div>
                    </div>
                </div>       
        </form>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-3627917-6', 'finextra.com');
      ga('send', 'pageview');

    </script>
    </body>
</html>
