


<!DOCTYPE HTML>
<html lang="en">
    <head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1" /><title>
	Agile cloud migration and the customer experience connection
</title><link rel="shortcut icon" href="/assets/favicon.ico" /><meta content="Register for our upcoming webinar with Slalom and Amazon Web Services (AWS), on Thursday 15 July 2021 at 15:00 BST, as industry experts discuss the personalisation of customer experience with agility and analytics." name="description" /><meta content="Finextra,news,online,bank,banking,technology,finance,financial,fin,tech,fintech,IT,breaking,latest,retail,transaction,trade,execution,headlines,blockchain,digital,investment,mobile,business,challenger,payments,regtech,insurtech,services" name="keywords" /><meta content="Finextra" name="Author" /><meta name="google-site-verification" content="s2szUe9egW7AXhBrmyYGhHy0-vIyvQhGQMzLSaJ4XrI" /><meta name="google-site-verification" content="NxBXi6GUTnq3QxX3d3mgUEqeeC6JZEKX4AW5DqsvJm8" /><meta name="msvalidate.01" content="E3C577580AA2C01DCA56EB6ADC99C096" /><meta name="yandex-verification" content="2729e345bc4c5778" />
        <!-- Social tags -->
        <meta property="og:site_name" content="Finextra Research" /><meta name="twitter:site" content="@finextra" /><meta name="twitter:creator" content="@finextra" /><meta name="twitter:image" content="https://www.finextra.com/about/finextra-logo.png" /><link href="/content/bootstrap.min.css" rel="stylesheet" /><link href="/app_themes/darkchoc/styles/main.min.css" rel="stylesheet" /><link href="/app_themes/darkchoc/styles/animate.min.css" rel="stylesheet" />

          

        <script src="/scripts/jquery-3.0.0.min.js"></script>

        <script src="/scripts/umd/popper.min.js"></script>       
        <script src="/scripts/bootstrap.min.js"></script>
	
	<script src="/app_themes/darkchoc/scripts/bundle.js"></script>
	<script src="/assets/script/asyncImages/imageScript.js"></script>
        
        <script src="/adverts/advert.js"></script>

        
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P64CHFM');</script>
        

        

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6435, 5)
  });
</script>
<link rel="canonical" href="https://www.finextra.com/eventarticle/2568/agile-cloud-migration-and-the-customer-experience-connection" /><meta property="og:type" content="article" /><meta property="og:title" content="Agile cloud migration and the customer experience connection" /><meta property="og:description" content="Register for our upcoming webinar with Slalom and Amazon Web Services (AWS), on Thursday 15 July 2021 at 15:00 BST, as industry experts discuss the personalisation of customer experience with agility and analytics." /><meta property="og:url" content="https://www.finextra.com/eventarticle/2568/agile-cloud-migration-and-the-customer-experience-connection" /><meta property="og:image" content="https://www.finextra.com/finextra-images/top_pics/xl/slalom-aws.jpg" /><meta property="article:publisher" content="https://www.facebook.com/Finextra-152506594761939/" /><meta property="article:published_time" content="2021-05-26T02:42:00" /><meta property="og:updated_time" content="2021-05-26T02:45:45" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Register for our upcoming webinar with Slalom and Amazon Web Services (AWS), on Thursday 15 July 2021 at 15:00 BST, as industry experts discuss the personalisation of customer experience with agility and analytics." /><meta name="twitter:title" content="Agile cloud migration and the customer experience connection" /><meta name="twitter:image" content="https://www.finextra.com/finextra-images/top_pics/xl/slalom-aws.jpg" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
 "@type": "Article",
"mainEntityOfPage":{
  "@type":"WebPage",
  "@id": "https://www.finextra.com/eventarticle/2568/agile-cloud-migration-and-the-customer-experience-connection"
},
"headline": "Agile cloud migration and the customer experience connection",
"image": {
  "@type": "ImageObject",
  "url": "https://www.finextra.com/finextra-images/top_pics/xl/slalom-aws.jpg",
  "height": 270,
  "width": 480
},
"author": {
"@type": "Person",
"name": "Editorial Team"
},
"datePublished": "2021-05-26T02:42:00",
 "dateModified": "2021-05-26T02:45:45", 
 "publisher": {
  "@type": "Organization",
  "name": "Finextra",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.finextra.com/finextra-images/site/toplogo/finextralogo.png",
    "width": 207,
    "height": 43
  }
},
"description": "Register for our upcoming webinar with Slalom and Amazon Web Services (AWS), on Thursday 15 July 2021 at 15:00 BST, as industry experts discuss the personalisation of customer experience with agility and analytics."
}
</script>

<script type="text/javascript">
 $(document).ready(function() {
  $.ajax({
    type: "POST", 
     url: "/webservices/webservice.asmx/incrementviewcount", 
    data: "{iD:49746, articleID:2568}",
    contentType: "application/json; charset=utf-8",
    dataType: "json" 
  });
  });
</script>

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6262, 14)
  });
</script>

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6377, 14)
  });
</script>

<script type="text/javascript">
 $(document).ready(function() {
advert_incrementer(6434, 14)
  });
</script>
</head>
    <body>
        
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P64CHFM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        

        <form name="aspnetForm" method="post" action="/eventarticle/2568/agile-cloud-migration-and-the-customer-experience-connection" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTEwNzkxMzk2NjkPFgIeE1ZhbGlkYXRlUmVxdWVzdE1vZGUCAWQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgIFI2N0bDAwJGN0bDAwJGN0bDE5JExvZ2luU3RhdHVzJGN0bDAxBSNjdGwwMCRjdGwwMCRjdGwxOSRMb2dpblN0YXR1cyRjdGwwM8QwZG/HQ7U+RXyqv/sNIV+umQ5LlG/RVVJalJXO0Wks" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="CF0E37F3" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAS5iBkTxCYsoje/zGLdz3vuk0/wjGyY00pD2/AtOyVzxzz9ZE5So8TD3BxbMshk6EpJhh4eqFVThokDi9uKX+cozcyvPbiP3i5ONqLzXUnnBq99tONncao6yOPNo3Z65no=" />
            <div class="page--wrapper">

                
                <section class="container-fluid section--cookie-policy">
                    <div class="row">
                        <div class="container-fixed">
                            <div class="row">
                                <div class="col-sm-8"><p>Welcome to Finextra. We use cookies to help us to deliver our services. We'll assume you're ok with this, but you may change your preferences at our <a href="/about/cookie-centre.aspx">Cookie Centre</a>. 
                                    <br />Please read our <a href="/featurearticle/1809/terms-of-use-and-privacy-policy">Privacy Policy</a>.</p></div>
                                <div class="col-sm-4 align-right"><a href="#" class="button button-cookie">Accept</a></div>
                            </div>
                        </div>
                    </div>
                </section>

                
 


                
                
    <header class="container-fluid section--header">
        <div class="row">
            <div class="container-fixed">
                <div class="row">
                    <div class="col-sm-12">
                        <div class="header--logo">
                            <h1><a href="/"><img src="/app_themes/darkchoc/images/logo.svg" alt="Finextra logo" /></a></h1>
                        </div>
                        <div class="header--nav">
                            <nav>
                                <ul id="ctl00_ctl00_ctl19_topLevelNav" class="nav--toplevel">
                                <li class="nav--toplevel-item"><a href="/" class="">News<span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="10.39" viewBox="0 0 12 10.39"><g><g><polygon class="cls-1" points="6 10.39 12 0 0 0 6 10.39" /></g> </g></svg></span></a><ul class="nav--sublevel"><li class="nav--sublevel-item"><a href="/latest-news" class="nav--link">Breaking news</a></li><li class="nav--sublevel-item"><a href="/latest-announcements" class="nav--link">Company news</a></li><li class="nav--sublevel-item"><a href="/latest-long-reads" class="nav--link">The long read</a></li></ul></li><li class="nav--toplevel-item"><a href="/latest-videos" class="">TV<span></span></a></li><li class="nav--toplevel-item"><a href="/research" class="">Research<span></span></a></li><li class="nav--toplevel-item"><a href="/events" class="">Events<span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="10.39" viewBox="0 0 12 10.39"><g><g><polygon class="cls-1" points="6 10.39 12 0 0 0 6 10.39" /></g> </g></svg></span></a><ul class="nav--sublevel"><li class="nav--sublevel-item"><a href="/events?timeline=forthcoming" class="nav--link">Forthcoming</a></li><li class="nav--sublevel-item"><a href="/events?timeline=previous" class="nav--link">Previous</a></li></ul></li><li class="nav--toplevel-item"><a href="/community" class="">Community<span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="10.39" viewBox="0 0 12 10.39"><g><g><polygon class="cls-1" points="6 10.39 12 0 0 0 6 10.39" /></g> </g></svg></span></a><ul class="nav--sublevel"><li class="nav--sublevel-item"><a href="/community" class="nav--link">Community latest</a></li></ul></li><li class="nav--toplevel-item"><a href="/latest-blogs" class="">Blogs<span><svg xmlns="http://www.w3.org/2000/svg" width="12" height="10.39" viewBox="0 0 12 10.39"><g><g><polygon class="cls-1" points="6 10.39 12 0 0 0 6 10.39" /></g> </g></svg></span></a><ul class="nav--sublevel"><li class="nav--sublevel-item"><a href="/latest-blogs" class="nav--link">Blogs</a></li><li class="nav--sublevel-item"><a href="/blogs/groups.aspx" class="nav--link">Groups</a></li></ul></li><li class="nav--toplevel-item"><a href="/channel/predictions" class="">Predictions<span></span></a></li></ul>

                                <ul class="social--links">
                                     <li>
                                        <a href="https://www.linkedin.com/groups/117225" target="_blank" rel="noopener">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewBox="0 0 24 23">
                                                <g>
                                                    <g>
                                                        <path id="linkedin-1" class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/finextra" target="_blank" rel="noopener">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="19.5" viewBox="0 0 24 19.5">
                                                <g>
                                                    <g>
                                                        <path id="twitter-1" class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/rss/rss.aspx" target="_blank">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                                <g>
                                                    <g>
                                                        <path id="rss-1" class="cls-1" d="M6.5,20.75A3.25,3.25,0,1,1,3.25,17.5,3.25,3.25,0,0,1,6.5,20.75ZM0,8.18V13A11.14,11.14,0,0,1,11,24h4.82A16,16,0,0,0,0,8.18ZM0,4.81A19.25,19.25,0,0,1,19.18,24H24A24.07,24.07,0,0,0,0,0Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/community/register.aspx">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
                                                <g>
                                                    <g>
                                                        <path id="email-1" class="cls-1" d="M12,9.71,0,0H24ZM6.58,7.89,0,2.56v12.5Zm10.85,0L24,15.06V2.56ZM15.87,9.15,12,12.29,8.13,9.15,0,18H24Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                            <span>Register for news</span>
                                        </a>
                                    </li>
                                </ul>

                            </nav>
                        </div>

                        <ul class="header--links">
                            <li class="header--links-signup">
                                <a id="ctl00_ctl00_ctl19_hypRegister" class="button button--green " href="../../community/register.aspx">
                                    Sign up
                                    <svg xmlns="http://www.w3.org/2000/svg" width="34" height="60" viewBox="0 0 34 60" class="icon--right-arrow">
                                        <g>
                                            <g>
                                                <polygon class="cls-1" points="8.2,5 0.8,12.5 18.2,30 0.8,47.5 8.2,55 33.2,30 "/>
                                            </g>
                                        </g>
                                    </svg>
                                </a>
                            </li>
                            <li class="header--links-menu">
                                <a href="" class="button--icon button--menu">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="20" viewBox="0 0 24 20" class="icon--burger">
                                        <g>
                                            <g>
                                                <path class="cls-1" d="M24,4H0V0H24Zm0,4H0v4H24Zm0,8H0v4H24Z" />
                                            </g>
                                        </g>
                                    </svg>
                                    <svg xmlns="http://www.w3.org/2000/svg" width="19.8" height="19.8" viewBox="0 0 19.8 19.8" class="icon--close">
                                        <g>
                                            <g>
                                                <polygon class="cls-1" points="19.8 2.83 16.97 0 9.9 7.07 2.83 0 0 2.83 7.07 9.9 0 16.97 2.83 19.8 9.9 12.73 16.97 19.8 19.8 16.97 12.73 9.9 19.8 2.83" />
                                            </g>
                                        </g>
                                    </svg>
                                </a>
                            </li>
                             
                            <li class="header--links-notifications d-none">

                                <a href="/community/members/default.aspx#mininetwork" class="bg-grey-stoke-hover img--cicle notifier right-margin-5" id="nav-net-anchor" rel="nofollow">   
                                    <svg version="1.1" id="netsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	                                     viewBox="0 0 60 60" width="35" height="35"  xml:space="preserve">
                                        <path class="cls-1" d="M27.22,40.4c5.87-1.35,9.3-2.54,6.65-7.54-8-15.21-2.13-23.34,6.37-23.34,8.67,0,14.45,8.45,6.37,23.34-2.73,5,.89,6.22,6.64,7.54,5.08,1.18,5.42,3.66,5.42,
                                            8v2.11H21.81C21.81,44.86,21.36,41.76,27.22,40.4ZM1.33,50.48h16c-.07-16.75,7-10.88,7-22.79,0-5.14-3.36-7.93-7.68-7.93-6.38,0-10.81,6.1-4.77,17.51,2,3.74-2.11,4.64-6.52,
                                            5.65-3.81.88-4.06,2.75-4.06,6Z"/>
                                    </svg>
                                    
                                    <div class="callToAction d-none"></div>
                                </a>
                                <a href="" class="bg-grey-stoke-hover img--cicle notifier right-margin-5" id="nav-msg-anchor" rel="nofollow">
                                    <svg version="1.1" id="msgsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	                                     viewBox="0 0 60 60" width="30" height="30"  xml:space="preserve">
                                        <path class="msgsvg" d="M49.34,23.87c0-11.22-11-19.32-23.14-19.32S3.06,12.71,3.06,23.87A17,17,0,0,0,7,34.74c.1,3.53-2,8.6-3.85,12.29,5-.91,
                                            12.16-2.91,15.39-4.9C36.36,46.48,49.34,35.56,49.34,23.87ZM56,47.4c-.07,2.32,1.29,5.64,2.52,8.05-3.29-.59-8-1.9-10.07-3.2-7.59,
                                            1.84-14-.52-17.53-4.86a32.92,32.92,0,0,0,4-.84c4.22,3.59,9.17,3.18,14.09,2a13.69,13.69,0,0,0,3.85,1.89,13.78,13.78,0,0,
                                            1-.32-4.32c4.15-5,2.81-9.5-1.07-12.41a22,22,0,0,0,1.39-3.28C59.58,34.83,60.07,42.55,56,47.4Z"/>
                                    </svg>
                                    
                                    <div class="callToAction fa-blink d-none" id="msg-call"></div>
                                </a>

                                <a href="" class="bg-grey-stoke-hover img--cicle notifier" id="notification--button">
                                    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	                                     viewBox="0 0 40 40" width="30" height="30"  xml:space="preserve">

                                        <path d="M25.7,3.3C25.1,3,22.6,2.1,20,2.1c-2.6,0-5.1,0.9-5.7,1.2C5.8,8.2,10.7,24.6,1.9,27.4l0,3.2l36.3,0l0-3.2
	                                        C29.3,24.6,34.2,8.2,25.7,3.3z"/>
                                        <path d="M25.4,32.3c0,1.5-0.6,2.9-1.6,3.9c-1,1-2.4,1.6-3.8,1.6c-2.9,0-5.5-2.5-5.5-5.4H25.4z"/>
                                    </svg>
                                    
                                    <div class="callToAction fa-blink d-none" id="notification-call"></div>
                                </a>
                            </li>
                            <li class="header--links-account">
                                <a href="" class="button--icon-user button--account">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
    <g>
               <g>
                  <path id="user-1" class="cls-1" d="M20.82,18.1c-3.44-.79-6.64-1.49-5.09-4.42C20.45,4.77,17,0,12,0S3.54,4.95,8.27,13.68c1.6,2.95-1.72,3.64-5.09,4.42C.11,18.81,0,20.33,0,23c0,.32,0,.65,0,1H24c0-.34,0-.66,0-1C24,20.34,23.91,18.81,20.82,18.1Z" />
               </g>
          </g>
      </svg>

                                </a>
                                
                               
                                <ul id="ctl00_ctl00_ctl19_ulAccountLinks" class="account--links">
                                    
                                    <li>
                                        <a id="ctl00_ctl00_ctl19_LoginStatus" rel="nofollow" href="javascript:__doPostBack(&#39;ctl00$ctl00$ctl19$LoginStatus$ctl02&#39;,&#39;&#39;)">Login</a>                                     

                                    </li>
                                    <li id="ctl00_ctl00_ctl19_liReg">
                                        <a href="/community/register.aspx">Sign up</a>
                                    </li>
                                    <li>
                                        <a href="/community/help.aspx">Help</a>
                                    </li>
                                </ul>
                            </li>

                            <li class="header--links-search">
                                <a href="" class="button--icon button--search">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="23.82" height="24" viewBox="0 0 23.82 24">
                                        <g>
                                            <g>
                                                <path id="magnifier-1" class="cls-1" d="M23.82,20.88l-6.35-6.35a9.48,9.48,0,1,0-3.16,3.08L20.7,24ZM3.53,9.47a5.94,5.94,0,1,1,5.94,5.94A5.95,5.95,0,0,1,3.53,9.47Z" />
                                            </g>
                                        </g>
                                    </svg>
                                </a>
                            </li>
                        </ul>


                    </div>
                </div>
            </div>
        </div>

        <div id="ctl00_ctl00_ctl19_pRake" class="row section--rake-nav">
	
            <div class="container-fixed">
                <div class="row">
                    <div class="col-sm-12 ">
                        
                        <div class="header--nav-rake minor--text">
                            <nav>
                                <ul id="ctl00_ctl00_ctl19_ulRakeChannels"><li><a href="/channel/payments" class="rake--link">/payments</a></li><li><a href="/channel/markets" class="rake--link">/markets</a></li><li><a href="/channel/retail" class="rake--link">/retail</a></li><li><a href="/channel/wholesale" class="rake--link">/wholesale</a></li><li><a href="/channel/wealth" class="rake--link">/wealth</a></li><li><a href="/channel/risk" class="rake--link">/regulation</a></li><li><a href="/channel/crime" class="rake--link">/crime</a></li><li><a href="/channel/crypto" class="rake--link">/crypto</a></li><li><a href="/channel/sustainable" class="rake--link">/sustainable</a></li><li><a href="/channel/startups" class="rake--link">/startups</a></li><li><a href="/channel/devops" class="rake--link">/devops</a></li><li><a href="/channel/identity" class="rake--link">/identity</a></li><li><a href="/channel/security" class="rake--link">/security</a></li><li><a href="/channel/cloud" class="rake--link">/cloud</a></li></ul>
                            </nav>
                        </div>
                        <div class="rake--links minor--text">
                            <span class="channel">Channels</span>
                            <a href="" class="button--icon button--menu-rake">
                                <svg xmlns="http://www.w3.org/2000/svg" width="24" height="20" viewBox="0 0 24 20" class="icon--burger">
                                    <g>
                                        <g>
                                            <path class="cls-1" d="M24,4H0V0H24Zm0,4H0v4H24Zm0,8H0v4H24Z" />
                                        </g>
                                    </g>
                                </svg>
                                <svg xmlns="http://www.w3.org/2000/svg" width="19.8" height="19.8" viewBox="0 0 19.8 19.8" class="icon--close">
                                    <g>
                                        <g>
                                            <polygon class="cls-1" points="19.8 2.83 16.97 0 9.9 7.07 2.83 0 0 2.83 7.07 9.9 0 16.97 2.83 19.8 9.9 12.73 16.97 19.8 19.8 16.97 12.73 9.9 19.8 2.83" />
                                        </g>
                                    </g>
                                </svg>
                            </a>
                        </div>

                    </div>
                </div>
            </div>


        
</div>

        <div class="row">
            <div class="header--searchbar">
                <div class="container-fixed">
                    <div class="col-sm-12">
                        <div>
	
                            <input name="ctl00$ctl00$ctl19$searchterm" type="text" maxlength="50" id="ctl00_ctl00_ctl19_searchterm" class="searchBox" placeholder="Search" /><input type="button" name="ctl00$ctl00$ctl19$btnSearch" value=">>" onclick="javascript:__doPostBack(&#39;ctl00$ctl00$ctl19$btnSearch&#39;,&#39;&#39;)" id="ctl00_ctl00_ctl19_btnSearch" title="search" class="searchButton" />
                        
</div>
                    </div>
                </div>
            </div>
        </div>
    </header>


                

    
    <section class="container-fluid section--leaderboard">
        <div class="row">
            <div class="container-fixed">
                <div class="row">
                    <div class="col-sm-12 align-middle">
                        
    




<div class="leaderboard-ad">
    <img src="/finextra-images/site/leaderboard.png" class="img--placeholder" />
    <div class="final--info" >
        <!-- ACI Worldwide - EBAday Online webinar 11/06/2021 - LB [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc480716 = window.plc480716 || 0;
document.write('<'+'div id="placement_480716_'+plc480716+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173303, 480716, [728,90], 'placement_480716_'+opt.place, opt); }, opt: { place: plc480716++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
    </div>

</div>
 

                    </div>
                </div>
            </div>
        </div>
    </section>
    
    
       <!-- Content -->
        <section class="container-fluid section--toplevel-content toplevel--article" id="premierSectionParent">  
                       
            <div class="row" id="premierSectionChild">
                <div class="container-fixed">
                    <div class="row">  
                        

    <div class="col-lg-2">
        <!-- Left Column -->
        <div class="article--nav">
            <div class="modulegroup--title">
                <h5 class="h3">Online webinar</h5>
            </div>
            <h6 class="viewmore"><a id="ctl00_ctl00_body_mainContent_ctl00_HyperLink2" class="seemore" href="../../events">See all Events &raquo;</a></h6>
        </div>
    </div>
    <div class="col-lg-6 column-middle-rightonly">
        <!-- Central Column -->                            
        <div class="feature--event-info">
                <!-- Article Title -->  
            <div class="container-fixed">
                <div class="row">
                    <div class="col-lg-6 col-12">
                        <div class="article--image">
                            <img id="ctl00_ctl00_body_mainContent_ctl00_imgNews" src="/finextra-images/top_pics/xl/slalom-aws.jpg" alt="Agile cloud migration and the customer experience connection" border="0" />
                        </div>
                    </div>
                    <div class="col-lg-6 col-12">
                        <p class="font-weight-bold bottom-margin-5">When:</p>
                        <p>Thursday 15 July 2021 at 15:00 BST / 16:00 CEST / 10:00 EDT</p>
                        <p class="font-weight-bold bottom-margin-5">Where:</p>
                        <p>Online</p>

                    </div>
                </div>

                <div class="row">
                    <div class="col-12">
                        <h1 class="h2">Agile cloud migration and the customer experience connection</h1>               
                    </div>
                </div>

                <div class="row">
                    <div class="col-md-6 col-12">
                        <a href="/events/register.aspx?eventid=355" class="button button--blue button-right-arrow">Register now</a>
                    </div>
                </div>
            </div>

            <div class="article--body">

                <p class="stand-first">
                    Register for our upcoming webinar with Slalom and Amazon Web Services (AWS), on Thursday 15 July 2021 at 15:00 BST, as industry experts discuss the personalisation of customer experience with agility and analytics.
                </p>

                <div id="ctl00_ctl00_body_mainContent_ctl00_pnlBody">
	<p>Cloud migration offers banks, insurance firms and others in the financial services industry the ability to aggregate vast volumes of data. Advanced analytics can then be implemented to drive actionable, real-time insights, create personalised products and services, and improve customer experience. </p>
<p>Financial institutions must act as modern technology companies and utilise operational infrastructure to improve customer experience by building innovative, tailor-made products. </p>
<p>Further, financial players can gain insight into when and how their customers make decisions about products and services throughout their lives, as well as be agile enough to make real-time adjustments when presented with new data. </p>
<p>Market as well as regulatory responsiveness can also be accelerated from months to days and smarter and timely servicing can drive engagement, creating new sources of revenue for financial services players. </p>
<p>While customers have come to expect the type of personalised treatment from financial institutions that they have received from other service industries, technological innovation has significantly enhanced the levels of customer engagement that financial firms can provide. </p>
<p>Sign up for this Finextra webinar, in association with Amazon Web Services (AWS) and Slalom, to join the panel of industry experts as they discuss the following areas:</p>
<ul>
    <li>Trends in the banking, financial services, and insurance industries,</li>
    <li>The benefits of cloud migration and data aggregation,</li>
    <li>Using analytics to drive actionable insights,</li>
    <li>Creating personalised products to improve customer experience.</li>
</ul>
<p><strong>Speakers include:</strong></p>
<ul>
    <li><strong>Gary Wright</strong> - Head of Research, Finextra [Moderator]</li>
</ul>
</div>
                      
            </div>

        </div>
    </div>
    <!-- Right Column -->
    <div class="col-lg-4 col-md-12">
        
        <div id="ctl00_ctl00_body_mainContent_ctl00_ctl00_pnlTile" class="section--mpu">
	<div class="single--inner"><!-- EBAday - EBAday 2021 - Save the date - 01/03/2021 - MPU [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc471339 = window.plc471339 || 0;
document.write('<'+'div id="placement_471339_'+plc471339+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173303, 471339, [300,250], 'placement_471339_'+opt.place, opt); }, opt: { place: plc471339++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="single--inner"><!-- Capgemini - TP - NewTech Challenge - 21/04/2021 - 09/06/2021 - MPU [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc477551 = window.plc477551 || 0;
document.write('<'+'div id="placement_477551_'+plc477551+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173303, 477551, [300,250], 'placement_477551_'+opt.place, opt); }, opt: { place: plc477551++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class="single--inner"><!-- Fiserv - EBAday Online webinar 26/05/2021 - MPU [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc480715 = window.plc480715 || 0;
document.write('<'+'div id="placement_480715_'+plc480715+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173303, 480715, [300,250], 'placement_480715_'+opt.place, opt); }, opt: { place: plc480715++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>

        

    

    </div>



                    </div>
                </div>
            </div>

        </section>


    
    
    

    <section class="container-fluid section--lowlevel-content section--light-grey modulegroup modulegroup--latest-report">
        <div class="row">
            
    


            <div class="container-fixed">
                <div class="row">
                    <div class="col-lg-2 col-12">
                        <!-- Left Column -->
                        <div class="article--nav">
                            <div class="modulegroup--title">
                                <h5 class="h3">Upcoming events</h5>
                            </div>
                            <h6 class="viewmore"><a id="ctl00_ctl00_body_lowerContent_ctl00_HyperLink2" class="seemore" href="../../events">See all Events &raquo;</a></h6>
                        </div>
                    </div>
                    <div class="col-lg-10">
                        <div class="feature--event-info">
                            <div class="container-fixed">
                                <div class="row">
                                    
                                            <div class="col-sm-4 col-6 event-listing">
                                                <a id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl00_hypImageLink" class="upcoming" rel="nofollow" href="https://www.ebaday.com/" style="background-image: url('/finextra-images/site/video/upcoming-event.png'), url('/finextra-images/top_pics/xl/ebaday-picnotext.jpg');"><img src="/finextra-images/top_pics/xl/ebaday-picnotext.jpg" alt="EBAday 2021" border="0" /></a>                   
                                                <h4 class=""><a id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl00_hypHeadline" rel="nofollow" href="https://www.ebaday.com/">EBAday 2021</a></h4>
                                                <span id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl00_lblInfo">Join us online on 28-30 June</span>
                                                <p class=""><span id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl00_lblStandFirst"></span></p>                                      
                                            </div> 

                                        
                                            <div class="col-sm-4 col-6 event-listing">
                                                <a id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl01_hypImageLink" class="upcoming" rel="nofollow" href="https://www.finextra.com/event-info/346/webinar---making-change-happen-dynamics-of-leadership" style="background-image: url('/finextra-images/site/video/upcoming-event.png'), url('/finextra-images/top_pics/xl/mambu-logo.png');"><img src="/finextra-images/top_pics/xl/mambu-logo.png" alt="Webinar - Making change happen: Dynamics of leadership" border="0" /></a>                   
                                                <h4 class=""><a id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl01_hypHeadline" rel="nofollow" href="https://www.finextra.com/event-info/346/webinar---making-change-happen-dynamics-of-leadership">Webinar - Making change happen: Dynamics of leadership</a></h4>
                                                <span id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl01_lblInfo">Tuesday 22 June 2021 at 15:00 BST / 16:00 CEST / 10:00 EDT</span>
                                                <p class=""><span id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl01_lblStandFirst">Register for our upcoming webinar with Mambu on Tuesday 22 June 2021 at 15:00 BST as industry experts discuss the dynamics of modern leadership.  </span></p>                                      
                                            </div> 

                                        
                                            <div class="col-sm-4 col-6 event-listing">
                                                <a id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl02_hypImageLink" class="upcoming" rel="nofollow" href="https://www.finextra.com/event-info/349/webinar---instant-payments-transforming-corporate-payment-experiences-for-a-digital-world" style="background-image: url('/finextra-images/site/video/upcoming-event.png'), url('/finextra-images/top_pics/xl/ebawebinarfiserv.jpg');"><img src="/finextra-images/top_pics/xl/ebawebinarfiserv.jpg" alt="EBAday Online - Instant Payments: Transforming Corporate Payment experiences for a digital world" border="0" /></a>                   
                                                <h4 class=""><a id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl02_hypHeadline" rel="nofollow" href="https://www.finextra.com/event-info/349/webinar---instant-payments-transforming-corporate-payment-experiences-for-a-digital-world">EBAday Online - Instant Payments: Transforming Corporate Payment experiences for a digital world</a></h4>
                                                <span id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl02_lblInfo">Wednesday 26 May 2021 at 13:00 BST / 14:00 CEST / 8:00 EDT</span>
                                                <p class=""><span id="ctl00_ctl00_body_lowerContent_ctl00_rptEvents_ctl02_lblStandFirst">An EBAday Online webcast in association with Fiserv</span></p>                                      
                                            </div> 

                                        
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>


            
            <span id="ctl00_ctl00_body_lowerContent_tracking"><script type="text/javascript">
var trackMem=0;
var trackVal=2568;
var trackType=3;
var trackSource='';
</script>
<script src="/assets/script/incrementers/articletracking.js"></script>
</span> 
        </div>
    </section>



                  

                
                

        <footer class="container-fluid section--footer-background">
            <div class="section--footer">
                <div class="row footer--main">
                    <div class="container-fixed">
                        <div class="row">
                           <div class="col-lg-2 col-md-3 col-6">
                                <div class="footer--logo">
                                    <a href="/"><img src="/app_themes/darkchoc/images/logo.svg" alt="Finextra logo" /></a>
                                </div>
                                <p><a href="/about/finextra.aspx">About Finextra</a></p>
                                <p><a href="/community/simple-terms.aspx" rel="nofollow">Community Rules</a></p>
                                <p class="d-block d-lg-none">
                                    <a href="/community/register.aspx" target="_blank" class="reg--news">
                                        Register for news
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
                                            <g>
                                                <g>
                                                    <path id="email-footer" class="cls-1" d="M12,9.71,0,0H24ZM6.58,7.89,0,2.56v12.5Zm10.85,0L24,15.06V2.56ZM15.87,9.15,12,12.29,8.13,9.15,0,18H24Z" />
                                                </g>
                                            </g>
                                        </svg>
                                    </a>
                                </p>

                           </div>
                            <div class="col-lg-2 footer--nologo col-md-3 col-6 contact--footer">
                                <p><strong>Contact Us</strong></p>
                                <p><a onclick="window.open('mailto:news@finextra.com');" rel="nofollow" class="cursor-pointer">Editorial</a></p>
                                <p><a onclick="window.open('mailto:salesadmin@finextra.com');" rel="nofollow" class="d-block d-lg-none cursor-pointer">Sales</a></p>
                            </div>
                            <div class="col-lg-3 footer--nologo d-none d-lg-block">
                                <p>&nbsp;</p>
                                <p><a onclick="window.open('mailto:salesadmin@finextra.com');" class="cursor-pointer" rel="nofollow">Sales</a></p>
                            </div>
                            <div class="col-lg-2 d-none d-lg-block">
                                <div class="footer--logo">
                                    <a href="https://apps.apple.com/us/app/finextra-research-news/id1551174789?utm_source=finx-footer" target="_blank" rel="noopener">
                                        <img src="/finextra-images/site/apple.png" class="app" />
                                    </a>
                                </div> 
                                <p>Register for news</p>
                                <p>
                                    <a href="/community/register.aspx" target="_blank">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
                                            <title>Register</title>
                                            <g>
                                                <g>
                                                    <path id="email-footer-2" class="cls-1" d="M12,9.71,0,0H24ZM6.58,7.89,0,2.56v12.5Zm10.85,0L24,15.06V2.56ZM15.87,9.15,12,12.29,8.13,9.15,0,18H24Z" />
                                                </g>
                                            </g>
                                        </svg>
                                    </a>
                                </p>
                            </div>
                            <div class="col-lg-3 col-md-4 col-offset-md-1 col-12 follow--footer">
                                <div class="footer--logo">
                                    <a href="https://play.google.com/store/apps/details?id=finextra.android.news&utm_source=finx-footer" target="_blank" rel="noopener">
                                        <img src="/finextra-images/site/google.png"  class="app" />
                                    </a>
                                </div> 
                                <p><strong>Follow Us</strong></p>
                                <ul class="social--links">
    
                                    <li>
                                        <a href="https://www.linkedin.com/company/finextra/" target="_blank" rel="noopener">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="23" viewBox="0 0 24 23">
                                                <title>linkedIn</title>
                                                <g>
                                                    <g>
                                                        <path id="linkedin-footer" class="cls-1" d="M5,2.5A2.48,2.48,0,1,1,2.5,0,2.49,2.49,0,0,1,5,2.5ZM5,7H0V23H5Zm8,0H8V23h5V14.6c0-4.67,6-5.05,6,0V23h5V12.87C24,5,15.08,5.28,13,9.15Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="https://twitter.com/finextra" target="_blank" rel="noopener">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="19.5" viewBox="0 0 24 19.5">
                                                <title>Twitter</title>
                                                <g>
                                                    <g>
                                                        <path id="twitter-footer" class="cls-1" d="M24,2.31a9.85,9.85,0,0,1-2.83.78A4.94,4.94,0,0,0,23.34.36a9.85,9.85,0,0,1-3.13,1.19A4.93,4.93,0,0,0,11.82,6,14,14,0,0,1,1.67.9,4.93,4.93,0,0,0,3.19,7.48,4.9,4.9,0,0,1,1,6.86a4.93,4.93,0,0,0,3.95,4.89,4.94,4.94,0,0,1-2.22.08,4.93,4.93,0,0,0,4.6,3.42,9.91,9.91,0,0,1-7.29,2A13.94,13.94,0,0,0,7.55,19.5a13.93,13.93,0,0,0,14-14.65A10,10,0,0,0,24,2.31Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                    <li>
                                        <a href="/rss/rss.aspx" title="rss feeds">
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                                                <title>Rss Feeds</title>
                                                <g>
                                                    <g>
                                                        <path id="rss-footer" class="cls-1" d="M6.5,20.75A3.25,3.25,0,1,1,3.25,17.5,3.25,3.25,0,0,1,6.5,20.75ZM0,8.18V13A11.14,11.14,0,0,1,11,24h4.82A16,16,0,0,0,0,8.18ZM0,4.81A19.25,19.25,0,0,1,19.18,24H24A24.07,24.07,0,0,0,0,0Z" />
                                                    </g>
                                                </g>
                                            </svg>
                                        </a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="row footer--legal-links">
                    <div class="container-fixed">
                        <div class="row">
                            <div class="col-12 col-md-3 col-lg-4 copy--footer">
                                <p><a href="/about/copyright.aspx">&copy; Finextra Research 2021</a></p>
                            </div>
                            <div class="col-6  col-md-3 col-lg-3">
                                <p><a href="/community/terms-of-use.aspx" rel="nofollow">Terms of use</a></p>
                            </div>
                            <div class="col-6  col-md-2 col-lg-2">
                                <p><a href="/about/privacy-policy.aspx" rel="nofollow">Privacy Policy</a></p>
                            </div>
                            <div class="col-6  col-md-2 col-lg-2">
                                <p><a href="/about/cookie-centre.aspx" rel="nofollow">Cookie Centre</a></p>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </footer>

                
                
            </div>
        </form>
          
    </body>
</html>
